Gemini3 0.35-r3

  • Quote

    Original von neussi2
    "Ab Version v0.35 können PDF-Dateien direkt aus dem Datei-Browser heraus geöffnet werden. Voraussetzung hierfür ist die Installation des “geminiqtpdfviewer”, welcher sich in den Gemini3-Addons unter Qt-Erweiterungen findet."


    Nach Update auf v0.35 kann ich unter den Addons "Gemini QT (7)" kein "geminiqtpdfviewer" finden.


    Noch warten oder mach ich was falsch?


    den find ich auch nicht

  • Ich kann überhaupt nicht updaten! Meine Box findet nämlich überhaupt kein Update!


    Auch nach 2 Neustarts gestern und heute geht nix.


    Bin ich der einzige mit Problemen?

    DREAM 7080
    DREAMBOX ONE

  • bei mir klappts auch nicht:


    opkg install geminiqtpdfviewer
    Installing geminiqtpdfviewer (0.10-r3) to root...
    Downloading http://download.blue-panel.com…viewer_0.10-r3_mipsel.ipk
    Installing geminiqtcore (4.7.4-r7) to root...
    Downloading http://download.blue-panel.com…tcore_4.7.4-r7_mipsel.ipk
    Filesize is to small for install
    preinst script returned status 1
    Collected errors:
    * Aborting installation of geminiqtcore
    * Cannot find package geminiqtpdfviewer.


    edit: hab das Problem gefunden, nicht genug Speicherplatz auf der Box.

  • Nach merhmaligem Neustarten hats dann irgendwann funktioniert. Seltsam, oder?

    DREAM 7080
    DREAMBOX ONE

  • Quote

    Original von pudel211
    edit: hab das Problem gefunden, nicht genug Speicherplatz auf der Box.


    Ja, das gleiche Problem hatte ich auch. Leider fehlt hier der Hinweis zu QT und dem Speicherplatz, aber das kann man ja nachholen ;)


    Zum neuem Qt, bitte lesen!!


    Quote

    Original von emanuel
    Wichtig: Die Gemini Qt Erweiterungen lassen sich nur installieren, wenn Ihr ein Big Mem image auf der dm8000 habt, bzw. auf anderen Boxen sollte es unter BarryAllen, Dumbo, LOWFAT, Boot von usb auch gehen.
    Die Gemini Qt Erweiterungen lassen sich nur Speicher größer 30MB installieren!!
    Flashexpander geht nicht!


    Und wenn es noch aktuell ist, funktioniert QT auf der DM 800 leider nicht:


    dm800 geht nicht bis jetzt

  • The first paragraph is not displayed in (Single EPG & Channel selection)
    The second paragraph is displayed only in (Single EPG & Channel selection)

    Files

    • epg1.jpg

      (260.78 kB, downloaded 1,049 times, last: )
    • epg2.jpg

      (310.29 kB, downloaded 1,022 times, last: )
    • epg3.jpg

      (295.7 kB, downloaded 1,028 times, last: )
  • Laut Bluepanel Info habe ich Gemini 0.34-r2. Unter Addons findet sich geminiplugin 0.35-r3 aber kein Update wird angezeigt ?


    Habe es manuell installiert .......

    Grüße Maddu09
    ______________________________
    dm 7020hd CC Merlin3 OE2.0 GP3.2
    dm 800se C Merlin3 OE2.0 GP3.2
    dm 800 C Merlin3 GP3

    Edited once, last by maddu09 ().

  • Quote

    Original von maxl
    ich hatte auch beim letzten update direkt danach keinen ton, jedoch nach 1mal zappen war der ton sofort da


    ich musste 2 mal neustarten :tongue:

  • Quote

    Original von farshad6730
    The first paragraph is not displayed in (Single EPG & Channel selection)
    The second paragraph is displayed only in (Single EPG & Channel selection)


    The first paragraph ist the "ShortDescription" from the EPG,
    and the second paragraph ist the "LongDescription" from the EPG.
    Some TV-Station send no "ShortDescription", therefore is the better way to display the "LongDescription".
    You are free to change the skin to display also the "ShortDescription", but at some TV-Station you can see at this reserved place in the skin nothing. ;)


    BTW. This has no relation to the Gemini.

  • how change the skin to display also the "ShortDescription"?????????


  • Quote

    Original von dofler


    ich musste 2 mal neustarten :tongue:


    Ist bei mir seit 0.33 so. Ein bis zwei mal neustarten, dann gehts. Teilweise wird sogar nichtmal getuned, also weder Bild noch Ton.


    Was kann das sein?

  • Bei mir ist das auf der 800 und auf der 800SE. Bei beiden seit 0.33 und ohne low FAT.

  • tja, eben nachgefragt bei einem unserer GP3 Developer - am GP3 Plugin kanns nicht liegen - wir ändern da nichts was das verurschen kann.


    [13:43:40] mechatron: maxl auf keinen Fall, wir ändern da zu 100% nichts