Posts by neussi2

    Quote

    Original von Kurti79
    Das hab ich auch noch instaliert curl_7.24.0-r0_mips32el.ipk


    MFG
    KURTI


    War bei mir schon installiert. Daran liegt es wohl auch nicht.


    Habe übrigens heute nochmals das aktuelle OE 2.0 neu geflasht und dann nur das Airplay Plugin aufgespielt. Auch hier das gleiche Problem.
    Läuft denn ein Youtube-Video von einem IPad (IOS 7) mit Airplay überhaupt bei jemandem. Wenn ja, mit welchem Image?

    Quote

    Original von Kurti79
    neussi2


    Versuch mal librtmp-bin auch mal zu installieren ich bin noch nicht draufgekommen was genau fehlt bei mir läuft es aber jetz :rolleyes:


    MFG
    KURTI


    kurti


    hat leider nicht funktioniert. Gleiche Fehlermeldung. ;(
    Noch eine Idee?


    MFG

    stone007


    wurde Dein Problem


    "GStreamer plugin text/uri-list decoder not available!undStreamingFehler: Could not etablish connection to server."


    eigentlich gelöst?.


    Ich habe nämlich das selbe Problem mit IOS 7 Gerät. Ein anderes Gerät zum Testen habe ich nicht zur Verfügung.


    Vielleicht kann hier jemand weiterhelfen. :rolleyes:
    Danke

    Das Datum des Filmes wird bei mir nich korrekt dargestellt. Anstatt "Montag Dezember 30, 2013" wird bei mir "Sonntag Februar 30, 2013" angezeigt; also immer aktueller Wochentag und Monat anstatt des Aufnahmedatums.


    Morgen wird dort voraussichtlich "Montag Februar ..." angezeigt werden, anstatt "Montag Dezember...".


    Hat noch jemand dieses Problem?

    Also, ich habe über dflash nochmals ein von mir gesichertes DMM experimental vom Mai 2013 aufgespielt. Hier funktionierte yttrailer noch. Anschließend habe ich über BP alle Updates eingespielt seit Mai 2013. Danach wieder GS.


    Auszug aus dem Crashlog:


    File "/usr/lib/python2.7/site-packages/atom/http.py", line 185, in _prepare_connection
    return httplib.HTTPSConnection(url.host)
    AttributeError: 'module' object has no attribute 'HTTPSConnection'
    (PyObject_CallObject(<bound method TMDbMain.callback_blue_pressed of <class 'Plugins.Extensions.TMDb.plugin.TMDbMain'>>,()) failed)
    ]]>


    Theoretisch könnte ich ja neu flashen und alle Plugins nochmals neu installieren. Hierbei besteht jedoch die Gefahr, dass das selbe Problem nochmals auftritt und ich ne Menge Zeit umsonst investiert hätte.


    Noch jemand eine Idee?

    Habe das gleiche Problem mit dem GS bei yttrailer (gibt dazu auch ein Thema "yttrailer crasht"). Kann man die Themen zusammenführen?
    Deinstallation und Neuinstallatin der Plugins yttrailer und tmdb haben nichts gebracht. Ebenfalls das Umstellen auf den Default-Skin brachte nichts.
    Ich habe keine Ahnung, wie ich den Fehler weiter eingrenzen kann. Den Eintrag im crashlog mit HTTPS kann ich ebenfalls nicht deuten.

    enigma2-plugin-extensions-tmdbinfo
    1.2-20131103-r0


    Aufruf über TMDb und dann beispielsweise manuelle Suche. Wenn dann etwas gefunden wird weiter mit Taste "BLAU". Dann kommt der GS

    Habe im Crashlog diesen Hinweis auf einen Fehler mit dem TMDB Plugin gefunden:


    File "/usr/lib/python2.7/site-packages/atom/http.py", line 185, in _prepare_connection
    return httplib.HTTPSConnection(url.host)
    AttributeError: 'module' object has no attribute 'HTTPSConnection'
    (PyObject_CallObject(<bound method TMDbMain.callback_blue_pressed of <class 'Plugins.Extensions.TMDb.plugin.TMDbMain'>>,()) failed


    Werde es mal Deinstallieren und wieder neu installieren.