Enhanced Movie Center (EMC)

  • die v2 schon neu geflasht oder zumindest einen bootlog gemacht?


    Dass sich das ubifs filesystem der dm7020hd gerne verarbschiedet und die Box dann nicht mehr bootet sollte mittlerweile bekannt sein. Zudem kann man die dm7020 mit z.B. mit mediboot komplett vom USB Stick booten lassen, dann gehören die ufifs Errors auch der Vergangenheit an.

    Gruß Fred


    Die Dreambox ist tot, es lebe die Dreambox

  • meine ist auch beim Booten mal hängen geblieben. war ein bekannnter Bug und ich hab sie neu geflasht und seitdem geht alles wieder...

  • das mit den Files Abspielen schein auch bekannt zu sein, laut eines anderen Forums:


    ja das liegt an der x264.exe !


    die Filme die mit der x264.exe (seit 157 r2969) encoded werden (alle Filme seit 11.03.2019) funktionieren auf den alten Enigma2 Boxen nicht mehr.
    (diese hat entweder einen BUG oder es ist so gewollt, keine ahnung)


    mit der vor-vorletzten x264 von 2018 haben die alten Enigma2 Boxen keine Probleme bei den encodeten mkv files.

  • Quote

    Original von Fred Bogus Trumper
    die v2 schon neu geflasht oder zumindest einen bootlog gemacht?


    Dass sich das ubifs filesystem der dm7020hd gerne verarbschiedet und die Box dann nicht mehr bootet sollte mittlerweile bekannt sein. Zudem kann man die dm7020 mit z.B. mit mediboot komplett vom USB Stick booten lassen, dann gehören die ufifs Errors auch der Vergangenheit an.


    Nee, habe ich noch nicht. Mir war es im Sommer einfach zu heiß und die andere läuft ja noch. Außerdem muss ich mich in das Flashen der 7020HD erstmal einlesen - die hat ja keinen RS232 mehr.

    DM 7020 HD, DVB-C/C
    iCVS (OE 1.6) + GP3 + EMC v3.0.0beta632


    NAS: Synology DS 214+, 6 TByte


    Defekt: DM 7020 HD v2, DVB-C/C, DMM experimental (OE 2.0) + GP3.2

  • Quote

    Original von new_r82
    meine ist auch beim Booten mal hängen geblieben. war ein bekannnter Bug und ich hab sie neu geflasht und seitdem geht alles wieder...


    Wie schon zuvor geschrieben, noch nicht.

    DM 7020 HD, DVB-C/C
    iCVS (OE 1.6) + GP3 + EMC v3.0.0beta632


    NAS: Synology DS 214+, 6 TByte


    Defekt: DM 7020 HD v2, DVB-C/C, DMM experimental (OE 2.0) + GP3.2

  • das Neu Flashen ist das Einfachste. Das Schwierigste für mich war alles wieder her zu stellen...

  • Ich habe noch Sicherungen aus der Zeit, als Gutemine Barry Allen noch supportete, auf meinem PC liegen. Wenn die Kiste erstmal wieder hochkommt, flashe ich einfach die letzte Sicherung und gut ist. Zu der Zeit war die 7020HD ja eh schon am Supportende. Die 7020HD komplett neu aufbauen, würde mich mittlerweile wohl überfordern.

    DM 7020 HD, DVB-C/C
    iCVS (OE 1.6) + GP3 + EMC v3.0.0beta632


    NAS: Synology DS 214+, 6 TByte


    Defekt: DM 7020 HD v2, DVB-C/C, DMM experimental (OE 2.0) + GP3.2

  • Hallo Gemeinde,
    ich habe aktuell das Problem. dass meine neuen Afnahmen in der Liste mit dem EMC mit der Endung .ts angezeigt werden. Diese können dann auch nicht abgespielt werden. Als Meldung wird dann "Datei existiert nicht" und "Filmtitel.ts.ts" angezeigt.
    In den EMC-Einstellungen ist die Option "Filmformat anzeigen" ausgeschaltet, diese Option würde allerdings die Dateiendung auch in eckigen Klammern hinter dem Namen anzeigen.
    In früheren Forenbeiträgen wurde davon berichtet, dass möglicherweise eine zusätzliche leere Datei mit der doppelten Endung ".ts.ts" angelegt wurde, das ist bei mir nicht der Fall.
    Aufgrund der doppelten Endung hatte ich dann versucht den Filmtitel umzubenennen. Im Filmtitel steht dort auch der Titel inkl. ".ts" drin. Das ".ts" hatte ich dann gelöscht. Danach ist die Anzeige wieder korrekt und die Aufnahme kann auch abgespielt werden. Inzwischen habe ich auch festgestellt, dass ich gar nichts umbenennen muss, auch wenn ich den Umbenennen-Dialog mit Exit verlasse, funktioniert es anschließend korrekt. Die Änderung ".ts" ist dann abschließend trotzdem aus dem Filmtitel entfernt. Das muss man übrigens auch nicht für jeden Titel einzeln machen, durch diese Aktion werden alle betroffenen Tikel wieder korrekt dargestellt. Ältere Titel sind sowieso nicht betroffen. Es muss also etwas mit der Aufnahme zu tun haben.
    Und noch eine weitere Merkwürdigkeit in diesem Zusammenhang. Solange noch der Titel mit der Endung .ts in der Filmliste angezeigt wird, wird die aktuell laufende Aufnahme auch nicht in roter Farbe dargestellt, obwohl dies so konfiguriert ist. Auch diese Anzeige ist wieder korrekt, wenn das .ts nicht mehr dargestellt wird.


    Es gibt zwar einen Workarround, dieser ist aber sehr nervig und kann ja auch nicht normal sein.
    Hat irgend jemand eine Idee, wie ich das wieder in den Normalzustand bekomme?
    Bin für jeden Tipp dankbar.

    Samsung UE55F6500; ONKYO TX-NR656; DM7080 HD; Teufel LT2; Sony PS3

  • das prob .wurde bei mir schon behandelt und das schon vor 2 jahren. ist bei mir immer noch, du musst auf PVR---> Menü---->aktuelle verzeichnis erneut laden ,dann werden die .ts richtig angezeigt

  • OK, danke für die Info. Im Endeffekt ist es das gleiche, was ich getan habe, geht nur etwas schneller.
    Ich verstehe jedoch nicht, dass dieses Problem immer noch vorhanden ist wenn es bei Dir bereits vor zwei Jahren auftrat. Bei mir trat das ja vorher auch nicht auf. Erst seitdem ich vor zwei Wochen ein neues Image mit GP4 installiert hatte. Daher hatte ich einen Zusammenhang damit vermutet. Aber wenn es bei Dir bereits vor zwei Jahren auftrat dann kann es ja nicht sein.
    Ich hoffe dennoch, das jemand dafür eine Lösung kennt.

    Samsung UE55F6500; ONKYO TX-NR656; DM7080 HD; Teufel LT2; Sony PS3

  • Ich hatte auch das Problem.
    Im NN Forum wurde mir dann nachfolgender Tip gegeben:


    In den EMC Einstellungen:
    Verwende Cache für Dateien und Verzeichnisse — deaktivieren
    Beim öffnen von EMC immer neu einlesen — aktivieren


    Seit dem ist das Problem nicht mehr aufgetreten.

  • Hallo Con_Air,
    vielen Dank für diesen Tipp, das hat bei mir nun auch funktioniert.
    Wobei die wichtige Einstellung das Deaktivieren des Caches war. Das Neueinlesen beim Öffnen des EMC ist garnicht notwendig.

    Samsung UE55F6500; ONKYO TX-NR656; DM7080 HD; Teufel LT2; Sony PS3

  • Sorry für die späte Antwort, aber ich war im Urlaub. ;)


    Ich hatte hier auch schon erwähnt, das die Funktion "Verwende Cache für Dateien und Verzeichnisse" Buggy ist, und besser nicht verwendet werden soll.
    Diese Option ist eigentlich per default auch ausgeschaltet.


    martinwalter
    Wer nur mal das aktuelle Verzeichnis neu lesen will, muss das nicht so umständlich machen.
    Hier im ersten Post und in der Hilfe gibt es auch eine Tastenbelegung von EMC.
    Verzeichnis neu lesen geht auch einfach mit der Taste [TV]. :D

  • Hallo


    Kurze Frage:
    Man kann ja die Position der Infobar einstellen unter:
    BluePanel -> Einstellungen -> Allgemein -> Postion der Infoleiste: Zeige/Wähle


    Das gilt aber nur für die "normale" Infobar.
    Wo kann ich die Position der EMC Infobar (screen name="EMCMediaCenter" ...) einstellen ?

    Gruß _\\\||||///
    meggam O,O n
    --oOOo----------oOOo--

  • Emc hat so was gar nicht drin ,dort kannst du max. in deinem genutzen skin die bar an eine andere POS. skinnen.
    Und im GP ist auch nur etwas für die infobar verschieben drin nicht für die moviebar sowas gibt es in der AMS zB.dort kannste die moviebar POS. auch per Plugin verschieben.

  • Quote

    Original von zombi
    ... dort kannst du max. in deinem genutzen skin die bar an eine andere POS. skinnen.


    Und wie mach ich das ?


    Ich habe das:
    <screen name="EMCMediaCenter" position="0,0" size="1280,720" title="InfoBar" backgroundColor="transparent" flags="wfNoBorder">


    Dort steht doch position="0,0" da kann ich ja nichts anderes machen, oder? Ich müßte doch die Startposition ändern von der aus gemessen wird - aber wie ?

    Gruß _\\\||||///
    meggam O,O n
    --oOOo----------oOOo--

    Edited once, last by meggamoon ().

  • Die Frage kannste dir aber selber beantworten oder?
    Du skinnst die moviebar als fullscreen (denke du hast auch einen HD skin an)
    Das bedeutet du hast deine moviebar über die gesamte GUI geskinnt ,wo willst das dann auch noch hin schieben?
    Skinne den screen nicht als fullacreen und dann kannste dir die moviebar auch da positionieren wo du magst,du skinnst dann halt alle pos. der infos im screen an die stelle wo du sie haben möchtest.