Qt Webbrowser für 1.6 Images

  • Quote

    Original von F_brandt


    Ich glaube, ich habe den Fehler gefunden. Und zwar mounted meine CF Karte ab und an in den QWS Ordner - warum auch immer?!
    Wenn ich die Karte einmal aushänge und wieder einhänge mounted Sie richtig in media/CF.
    Dadurch löscht sich scheinbar immer wieder /qws


    Was kann ich dagegen tun?


    den ordner /qws neu erstellen ;) bzw. das Speichermedium nicht entfernen


    das kommt angeblich davon wenn man das speichermedium entfernt ohne unmount ;)

  • ja, ich erstelle den Ordner immer neu, das löst das Problem irgendwie nicht...
    Die CF Karte bleibt immer in der Box, daran kanns eigentlich nicht liegen.

  • ich mache mir den jedenfalls nicht mehr drauf... danach konnte ich neu flashen...

    LG TIGGER


    Immer guter Laune ;) mit der Dreambox 8000ss HD + Gigablue Quart Plus mit OPENATV6.3 im Flash

  • wo finde ich den


    enigma2-plugin-extensions-apache-php-ssl_1.3.41.12_mipsel.ipk


    für meine 800



    Kann mir jemand den link schicken ??


    kann ich damit webseiten offnen??

  • Hai,


    bin eben per Zufall in den Thread gestolpert und finde das eine geile Sache ich dachte nicht, dass es das gibt :hurra:


    Meine Fragen wären:


    1. Welche Hardware ist zu empfehlen Maus/ Tastatur.
    Wird das mit USB-Kabel angeschlossen?


    2. Die Installation der... .ipk, habe eine Festplatte und USB-Stick.
    so wie ich gelesen hab per ftp in Temp.
    Sorry wenn ich jetzt so evtl. blöd Frage, ist temp nicht zu klein für die Browser Datei ?? ca.50 mb


    Kann man den Pfad dann wählen?


    3. Mit dem Browser, kann man da auch die Passwörter speichern oder sogar Lesezeichen Importieren?


    4. Danke für die Infos :danke:

  • zu 1. USB Tastatur deiner Wahl (Kernel müssen je nach Image nachinstalliert werden)


    zu 2. nö, Swap erstellen


    zu 3. keine Ahnung

  • also auf meiner lief er.


    nur halt langsam... also für kurz mal reinschaun, news ansehn, mails checken ganz ok, für dauersurfen eher nicht gut geeignet. :(

  • Quote

    Original von emilio200
    Hallo sleeper läuft der webbrowser auf deiner 800 PVR ?


    Habe noch nicht installiert.... am Wochenende wenn ich etwas mehr Zeit habe.


    Aber so wie ich jetzt bemerke ist es eher für die 8000 oder ?

  • Geht jetzt mit QT Browser Plugin auch der Flash-Player (wegen Movieplayer...)?

  • Quote

    Original von hwmmc
    Geht jetzt mit QT Browser Plugin auch der Flash-Player (wegen Movieplayer...)?


    nein

  • Was der QT Browser geht bei euch?? Welches image habt ihr ? Ich habe Gemini 5.0 und QT 1.6


    Bei Gemini 4.5 und QT 1.5 ging er bei mir auch aber seit Gemini 5.0 geht er nicht mehr.


    Bitte um hilfe

  • Hallo liebe Gemini Gemeinde.


    Ich habe den selben Fehler wie emilio200. Er hat ja auch ein Bild angehängt. Bei mir fehlt ebenfalls die Kommandozeile. Was mir aufgefallen ist, das wenn ich eine Eingabe mache, zum Beisspiel den Pfad für Google, werden keine Buchstaben angezeigt.


    Auch links oben wenn das Menü runter fährt stehen keine Buchstaben, es werden nur leere Felder angezeigt. Ich habe auf Verdacht mal das letzte Feld in dem Menü angeklickt. Damit konnte der Browser beendet werden.


    Ich habe das Gefühl als wenn hier ein Font fehlen würde. Wäre dies möglich und könnte dies sein?

  • Can't install on a 500HD running OoZooN


    error:-


    root@dm500hd:/tmp# ipkg install enigma2-plugin-extensions-webbrowser_0.1.20_mipsel.ipk
    Installing enigma2-plugin-extensions-webbrowser (0.1.20) to root...
    find: /dev/sd?1: No such file or directory
    No dev for install found! - exit
    preinst script returned status 1
    Collected errors:
    * Aborting installation of enigma2-plugin-extensions-webbrowser
    * Cannot find package enigma2-plugin-extensions-webbrowser.

  • If you don't have a Harddisk in your box it will not work, the plugin is too big for Flash

  • I have a hard disk


    I can read /media/hdd
    BUT
    when I try and install a swapfile - it says /media/hdd is not mounted


    wierd!

  • what image are you using - this is the ipk only for OE 1.6 images and OoZooN offers OE 1.5 and OE 1.6 images


    If in doubt post the output of uname -r from telnet

    Edited 2 times, last by gutemine ().

  • All working now - thanks
    re-booted box - before install and after
    the swapfile is now working also!!!

  • Ja, ich hätte auch gleich angefangen, wenn Du mir Dein Android geschickt hättest. (Was Du ja sicher gemacht hättest).


    Aber Leider braucht der Server für das (dreambox) den Kack:
    Linux (requires VLC player in /usr/bin/vlc)


    Na, dann kannst Dein Android behalten :(

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594