Posts by F_brandt

    Ansonsten gibt es noch WLAN via Richtfunk, ist dann aber eine Preisfrage, wobei ich hier nur beispielhaft einen Link einstelle.

    vermutlich besser als die Wlan Repeater Variante, ob es besser als Dlan (vor allem wenn das Gerät keinen Defekt hat) steht denke ich in den Sternen.

    Da die 30Mbit mir (im TV Betrieb) dicke ausreichen, bleibe ich erstmal bei Versuchsaufbau 9.

    Sollte sich die Lage weiter verschlechtern, würde ich erst einmal einen neuen Dlan Adapter versuchen.


    Das ganze muss ja auch irgendwie vom Kosten nutzen Faktor her passen.

    die Datenrate ist ja auch beim Orion TV (ohne Internet bzw. LAN Funktionen) oder einstecken des Handys gesunken.

    Auch die Geräte mit Internet (DM8000 und Onkyo) haben in der Zeit keinen größeren Traffic verursacht (ich habe keinen Stream oder so gestartet).


    Ich gehe davon aus, dass mein Dlan Adapter sehr anfällig auf elektromagnetische Strahlung reagiert. Vermutlich ein Defekt/Alterserscheinung. Ich vermute mal, dass das nicht normal so ist. Firmwareupdates vom Dlan habe ich natürlich gemacht um diese Fehlerquelle auszuschließen.

    Da ich im Garten nicht von der DM8000 streamen möchte, ist das Ergebnis soweit ok für mich. Es sollen halt Handys und Internetradio / YouTube noch funktionieren wenn der TV läuft, das ist so denke ich Gewährleistet.


    Ein richtiges LAN Kabel wäre sicherlich besser aber nicht möglich, bzw. viel zu teuer (Es liegt eine Straße Zwischen den beiden Dlan Adaptern)

    So, mit dem testen bin ich nun ein gutes Stück weiter gekommen, wenn das Ergebnis mir auch nicht passt.


    1. Versuchsaufbau: Dlan Adapter ohne LAN oder Strom Angeschlossene Geräte, lediglich 1 Handy im Wlan:

    --> Keine Probleme (84Mbps down)


    2. Versuchsaufbau: Dlan Adapter ohne LAN nur Orion TV am Strom angeschlossen (aber aus) ohne Mehrfachstecker, lediglich 1 Handy im Wlan:

    --> Datenrate sinkt drastisch (48Mbps down)


    3 Versuchsaufbau: Dlan Adapter ohne LAN nur Orion TV am Strom angeschlossen (eingeschaltet) ohne Mehrfachstecker, lediglich 1 Handy im Wlan:

    --> kompletter Verbindungsabbruch


    4. Versuchsaufbau: Dlan Adapter ohne LAN nur DM8000 am Strom angeschlossen (aber aus) ohne Mehrfachstecker, lediglich 1 Handy im Wlan:

    --> Datenrate sinkt drastisch (36Mbps down)


    5. Versuchsaufbau: Dlan Adapter ohne LAN nur DM8000 am Strom angeschlossen (eingeschaltet) ohne Mehrfachstecker, 1 Handy und DM8000HD im Wlan:

    --> kompletter Verbindungsabbruch


    6. Versuchsaufbau: Dlan Adapter nur Onkyo am Strom angeschlossen (aber aus) ohne Mehrfachstecker, lediglich 1 Handy im Wlan:

    --> Datenrate sinkt etwas (66Mbps down)


    7. Versuchsaufbau: Dlan Adapter ohne LAN nur Onkyo am Strom angeschlossen (eingeschaltet) ohne Mehrfachstecker, 1 Handy und Onkyo im Wlan:

    --> Datenrate sinkt drastisch (44Mbps down)


    8. Versuchsaufbau: Dlan Adapter ohne LAN nur Onkyo am Strom angeschlossen (eingeschaltet) ohne Mehrfachstecker, 1 Handy und Onkyo im Wlan:

    --> Datenrate sinkt drastisch (44Mbps down)


    9. Versuchsaufbau: Dlan Adapter in einer anderen Ecke des Raumes eingesteckt ohne LAN In einer anderen (der alten Steckdose) Onkyo, DM8000HD, TV am Strom angeschlossen (eingeschaltet) mit Mehrfachstecker, 1 Handy, DM8000HD und Onkyo im Wlan:

    --> Datenrate sinkt drastisch (32Mbps down)


    10. Versuchsaufbau: Dlan Adapter ohne LAN nur ein Handyladegeräte mit eingestecktem Handy in einer anderen Ecke des Raumes eingesteckt , lediglich 1 Handy im Wlan:

    --> Datenrate sinkt drastisch (32Mbps down)


    Die Konstellation des 9. Versuchsaufbaus werde ich nun wohl so beibehalten, es ist zwar nicht optimal, aber ich kann damit leben.



    Vielen Dank für eure Hilfe

    So, ich habe nun die ganze Zeit hin und her versucht und bin mir nun sicher, dass es etwas mit dem dlan Adapter zu tun hat.

    Die Konstellation ist folgende:

    DLAN Adapter --> Mehrfachsteckdose mit Schalter --> Orion TV, Dreambox 8000, Onkyo TX-8270 B, Stehlampe, Dartscheibe

    Es gibt nicht genügend Steckdosen...


    Sobald ich die Dreambox oder den Onkyo per LAN anschließe oder den Orion TV anschalte wird die dlan Verbindung schlecht bzw. bricht zusammen. Leider kann ich nicht wirklich einen Schuldigen ausmachen.


    Zum Test habe ich die Mehrfachsteckdose an eine andere Steckdose mittels Verlängerungskabel angeschlossen, trotzdem jedoch der gleiche Stromkreis, da ich da nicht so wirklich die große Auswahl habe. Das hat es gefühlt etwas besser gemacht, die Probleme bleiben jedoch weiterhin bestehen.


    Am Handy verfolge ich das ganze mit dem Devolo-Cockpit, dort sehe ich dann auch wie die Verbindung schlechter wird bzw. komplett die Verbindung zu dem anderen Adapter beim Router (irgendein O2 Router, auf den ich nur stark begrenzt zugriff/zutritt habe) verliert.

    Wenn die Verbindung komplett zusammengebrochen ist, kann es auch passieren, dass am Handy keine IP mehr bereitgestellt wird, dann geht Devolo-Cockpit natürlich nicht mehr.


    Kurz nachdem alle Geräte stromlos sind ist die Welt wieder in Ordnung.


    PS: Es handelt sich bei dem DLAN Adapter um einen Devolo dLAN 1200+ Powerline, welcher 2 LAN Anschlüsse sowie WLAN bereitstellt.

    Guten morgen zusammen,

    bei meiner guten alten DM8000HD, welche nun im Gartenhäuschen Ihr Werkverbringt ist scheinbar das BIOS zerschossen, denn ich bekomme keine IP mehr zugewiesen.

    Ich vermute, dass es daran liegt, dass im Garten ein anderer IP-Bereich ist 192.168.1.XXX anstatt in "damals" in der Wohnung 192.168.178.XXX. Ich bin recht sicher, dass ich der Box mal im IP-Bereich 192.168.178.XXX eine feste IP zugewiesen habe, was nun jedoch nicht mehr passt bzw. passen kann.

    Ein serielles Kabel sowie Laptop mit passender Schnittstelle habe ich natürlich, allerdings ist mir aufgefallen, dass die Anleitung zum Bios ohne IP nicht mehr unter diesem Link: http://www.dream-multimedia-tv…-8000-manuelle-ip-adresse verfügbar ist, die Verlinkung vom Gemini-Wiki http://wiki.blue-panel.com/index.php/Bios_DM8000 funktioniert demnach nicht mehr.


    Hat noch jemand diese Anleitung und kann mir diese zur Verfügung stellen, bzw. den Link updaten?



    Für die Profis unter euch, evtl. kann mir jemand dieses Phänomen erklären.

    Der oben erwähnte Garten hängt per Devolo dLAN 1200+ Powerline an dem Router eines Nachbarn, sobald ich die DM8000HD einschalte (auch ohne eingestecktes LAN-Kabel!) und sie das BIOS gebootet hat, ist das komplette Netzwerk "kaputt". Es bekommt kein Teilnehmer mehr eine IP-Adresse zugewiesen und die Teilnehmer die noch verbunden sind haben keinen Internetzugang.

    Die LED's des Devolo dLAN 1200+ Powerline zeigen an, dass keine dlan Verbindung besteht (schnelles rotes Blinken). Wenn ich die DM8000HD herunterfahre und komplett stromlos mache funktioniert wieder das Netz.

    Dieses Problem tritt auch auf wenn ich im Enigma² (Merlin+Bluepanel) sowohl LAN als auch WLAN deaktiviere.

    Da ich nun erst festgestellt habe, dass die One nur 2 Tuner hat und keine FBC, wird sie vermutlich doch einer 900/920 weichen müssen, schade eigentlich.


    Da die 9x0 kein WLAN serienmäßig verbaut hat, funktioniert die vorgenannte automatische Umstellung von wlan auf Lan auch auf ein 9x0 mit WLAN USB Stick?


    Bei meiner DM8000HD kann ich diese (für mich geniale) Einstellung leider nicht testen, da wohl die Netzwerkkarte defekt ist, bekomme leider nur noch eine WLAN Verbindung hin. (Ein Grund zur Erneuerung)

    Kann mir denn jemand sagen, wie ich es hin bekomme, dass die One bei jedem Aufnahmetimer (Manuell oder Autotimer) einen zusätzlichen Umschalttimer z.b. 5 Minuten vorher anlegt?
    (Idealerweise würde dieser dann nicht in der Timerliste angezeigt und sich mit löschen wenn man einen Timereintrag von Hand löscht)

    Könnte die ONE denn mit automatisch 2 Timer anlegen und den 2. Timer 5 Minuten vorverlegen aber ohne Aufnahme?
    Wie gesagt, die ONE muss sich nicht darum kümmern ob die NAS angeschaltet ist, ich brauche nur 10 anstatt knappen 5 Minuten mehr Zeit vor der Aufnahme.


    Die dm920 ist keine Alternative, derzeit habe ich ja eine DM8000HD mit interner Platte. Das Ziel ist es bei Umstieg auf die ONE mit der NAS zu arbeiten, so dass ich auch mit einer weiteren ONE (im Schlafzimmer) auf die gleichen Aufnahmen zugreifen kann.

    Also wenn die ONE anstatt 5 Minuten, 10 Minuten vorher aufwachen würde das reichen. Der Homeserver schaltet dann die NAS ein. (unabhängig von dem Timer, da die NAS dann immer an sein soll wenn die ONE an ist)


    PS: Nicht falsch verstehen, ich bin sicher nicht der größte Öko, allerdings finde ich, dass man dann wenigstens unnötigen Recourcenverbrauch vermeiden sollte. Lässt ja auch niemand das Auto laufen, dass es warm bleibt.

    Puh, ist ein bisschen Fachchinesisch für mich und kann damit leider nur wenig anfangen.


    Könnte man mit einem pwctl script denn auf der ONE die eigene Timerliste auslesen und dann einfach der ONE mit diesem Script die ONE vor dem nächsten Timer (aus dem Stanby) 10 Minuten vorher starten lassen.
    Das würde mir glaube ich reichen.
    -> Wenn die ONE 10 Minuten vorher hochfährt, merkt der Homeserver das durch den Hostcheck (getestet)
    -> Der Homeserver kann dann die NAS dann starten wenn noch nicht an (noch nicht umgesetzt, sollte ich aber hin bekommen)
    -> Automount der ONE sollte die NAS dann mounten und ca. 2-3 Minuten (Bzw. wie schnell funktioniert Automount?) vor Aufnahmebeginn sollte alles bereit sein.


    Ein direktes magic Paket von der ONE zur NAS funktioniert bei mir nicht sondern diese kann nur per KNX (alternativ Homeserver) Befehl gestartet werden.


    Zur Erklärung, wie bereits was vorher geschrieben benötigt das Qnap Netzteil schon 7 Watt ohne dass die Qnap mit WOL dran hängt, zudem kommt, dass die Qnap nach wegschalten des Stroms nicht per WOL bzw. magic paket aufweckbar ist. Aus diesem Grund habe ich die Qnap umgebaut und hat so einen Schließer für die 230V Spannungsversorgung und einen Schließer für den Powerknopf erhalten. Dur eine kleine Logik im Homeserver lässt sich diese nun per KNX Befehl starten und herunterfahren ohne Standbyverbrauch.

    Also wie ich die NAS schneller starten lassen könnte ist mir nicht bekannt. Ich kann keine zusätzliche Hardware (RAM) verbauen und auf der NAS läuft sonst eigentlich nichts. Mir kommt der Start auch extrem lahm vor (und ich bin DeepStandby der DM8000HD gewohnt :tongue:)


    Mit dem Gira Server die Timerliste aus der Dreambox auslesen stelle ich mir sehr aufwendig vor, da diese "Schaltliste" von der ONE vor bzw. aufbereitet werden müsste. Ich hätte da keine Ahnung wie dass zu realisieren wäre.


    Die "fixen" 5 Minuten müssen doch irgendwo geschrieben sein und somit änderbar? Aus jetziger Sicht wäre das das einfachste?

    So,gerade ein wenig rum gespielt, Problem 1 ist gelöst. vielen Dank soweit schon mal. :hurra:
    Sobald Ethernet verfügbar ist verbindet sich die ONE damit, ansonsten per WLAN und das sogar recht flott.
    (Diese Änderung kann ich auch anderen mit ähnlicher Konstellation empfehlen.)


    Wie die main.conf aus dem Verzeichnis nun aussieht ist im Anhang.


    Nun können wir uns den anderen 2 Problemen/Aufgaben stellen ;)

    Für heute muss ich leider aufhören (Familie...), aber das Projekt eilt ja nicht.


    Ja, ich weiß hatte irgendwie Notepad++ nicht mehr drauf, lade ich morgen wieder runter.


    Hm, in der Datei war so so viel hinter rauten, dass ich mir nichts dabei gedacht habe, einfach raute löschen?


    Nein, ich habe den Verbrauch (noch) nicht gemessen. Aber allgemein begehen die Hersteller mit den externen Netzteilen einen Trick. Beiden Verbrauchsangaben wird dieses nämlich nicht mit eingerechnet, sondern nur der Verbrauch vom Gerät selber angegeben. (Als Beispiel, der Verbrauch vom Qnap liegt bei 7 watt ohne Qnap dran, meine Angaben weiter vor sind natürlich mit Etzteil, das ist das was eigentlich interessiert)

    Quote

    Original von m0rphU
    Es gibt inzwischen viele verschiedene Plattentypen. Auch solche, die man oft starten und stoppen kann. Alternativ kann man SSDs nehmen, die konstant relativ wenig Strom verbrauchen (lohnt sich aber natürlich nur in Dimensionen weniger TB).


    Von diesem erzwungenen Stromsparen halte ich insgesamt nur wenig. Manche Geräte müssen einfach konstant laufen, dass es keine Probleme im Betrieb gibt. Zum Glück zählen wenigstens die Dreams nicht mehr dazu (meine 920 ist inzwischen auch >15h am Tag aus).
    Trotzdem bleibe ich skeptisch. Ich könnte mir vorstellen, dass die Lebensdauer von Netzteilen und Co. auch darunter leiden. Evtl. kann ja auch mal jemand mit mehr elektronischem Sachverstand als ich dazu Stellung nehmen...


    Sinnvoller finde ich da schon auf neue Geräte mit weniger Verbrauch zu setzen. Das hast du mit der One ja jetzt erfolgreich gemacht :) Laut Aussagen im Netz liegt der Verbrauch der One bei 5-10W. Die 8000 hat da noch 30-40W verbraucht ;)


    Also meine DM8000HD fährt immer in den Deep Standby und aus dem auch wieder raus, seit nunmehr 10 Jahren oder so ohne ein einziges Problem. Auch habe ich noch nie erlebt, dass ein Netzteil davon Schaden nehmen soll. Ich schalte ja nicht im Minuten oder Sekundentakt...


    Meine Geräte sind so gut wie alle fast neu, Ziel ist es Strom einzusparen Ohne größeren Komfortverlust. Die 2,5 Minuten Bootzeit der DM8000HD habe ich dafür auch in Kauf genommen.


    Quote


    Das habe ich mit zwei unterschiedlichen Versionen siehe Screenshot im Anhang der main.conf versucht. Das blau markierte habe ich jeweils hinzugefügt, der Rest ist original.


    Von selber umschalten auf Kabelgebunden tut die ONE allerdings nicht sobald verfügbar. In der Netzwerkkonfiguration ist jedoch sofort zu sehen, wenn Ethernet verfügbar ist.


    Auch wird bei einem Neustart mit Ethernet und WLAN Verfügbarkeit nicht die Ethernet Variante bevorzugt.


    Quote

    Original von m0rphU



    Dafür gibt es Automount :) Wenn das richtig funktioniet, sollte der mount automatisch aufgebaut werden, sobald er benötigt wird.



    Soweit ich weiß, gibt es keinerlei Möglichkeit das zu ändern. Das sind fix 5 Minuten.
    Da müsstest du dir dann etwas einfallen lassen, wie das NAS schneller oder früher startet. Du kannst z.B. deinem Homeserver beibringen die Timer der Box auszulesen und das NAS vorab zu starten ;)


    Die beiden Probleme stelle ich erstmal zurück, das auslesen mit dem HS ist vermutlich möglich, meine Meine persöhnlichen Möglichkeiten aber dann doch sehr begrenz ;(t


    Edit: sehe gerade, ein bei einem Bild gabs ein kleines Problem beim Screenshoot, wenn dadurch unverständlich mache ich nen neuen.

    Files

    • main.jpg

      (244.7 kB, downloaded 676 times, last: )
    • main_1.jpg

      (284.07 kB, downloaded 670 times, last: )

    Wenn die NAS einmal deutlich mehr genutzt wird (wenn Tochter größer ist) ist es evtl. zu überlegen die NAS durchlaufen zu lassen.


    Die Stromkosten sind sicherlich bezahlbar, es geht mir eher etwas um den Ansatz der Umwelt zuliebe nichts unnötig laufen zu lassen was nicht sein muss.
    Nur so als Zusatzinfo, meine NAS ist eine Qnap TS-219P+mit 2x10tb und benötigt:
    Im Betrieb 32Watt
    Im Betrieb Festplatten aus 16Watt
    Aus 0 Watt (da Sie vom Strom nach dem runterfahren getrennt wird)
    Ich gehe von einer NAS Nutzungszeit im Schnitt von 3h/Tag aus. Das wären dann ca. 122kw/h im Jahr.


    Da die Festplatten auch in der NAS abgeschaltet werden kommt das für die HDD's aufs gleiche raus, oder?



    Ein weiterer Ansatz wäre per USB einen “kleinen“ Zwischenspeicher per USB dran zu hängen und immer wenn die NAS verfügbar ist zu “synchronisieren“, das stelle ich mir aber deutlich komplizierter vor.