neue Schaltnetzteile für DM7025?

  • wer ganz sicher gehen will, ne zeitlang ruhe zu haben , sollte ALLE elkos gegen welche in guter qualität austauschen. die verbauten sind nämlich schon sehr mies..

  • Habe hier ein grünes Netzteil ohne Funktion. Sollte es zum Messen reichen wenn eine Platte zur Last dran hängt? Kann mir jemand Messpunkte nennen?
    Elko C36 und C37 wurden getauscht! Leider ohne Erfolg!

  • C23 ist der übelteäter !!!!


    als ich diesen getauscht hatte ging es wieder, C38 und C36 habe ich nur als sicherheit gleich mit gewäckselt.



    Swiss-MAD
    Habe es koriegiert, hast recht war wirklich sehr spät :)

    Dreambox 7020 HD, GP3, Astra 19,2°, Hotbird 13°, Samsung UE46D6200TSXZG HD 3D

  • Quote

    Original von uf2k
    Hallo,


    Da man hier mal nach Bilder gefragt wurde habe ich mal welche erstellt,
    ich übernehme aber keine verantwortung für enstandene schäden, dieses habe ich bei mir so gemacht und es hat ohne probleme geklapt.


    Hi,


    auch von mir ein grosses DANKE.


    Hallo Mods und Admins,


    koennte man da nicht einen extra Thread machen und den als Wichtig oben anheften und den
    Bedankomaten aktivieren?


    Sowas sollte einen bei der Suche nach "Defektes Netzteil 7025" gleich ins Auge fallen.

    Gruss
    Hib
    __________________________________________________


    Schreibfehler sind beabsichtigt und dienen der Volksbelustigung.

  • uf2k


    Sorry! Ich meinte C23 und den 47µF daneben!
    Weiß nicht mehr weiter :frowning_face: Am Ausgang der Festplatte kommt
    nichts an! Ich frage mich ob auch ein Elko hinter dem 2 Blech dazu
    führen kann das keine Spannung da ist ???

  • Möglich wäre es da dort die stromversorung für die festplatte meines wissen nach liegt, schau mal hier auf Bild 5 dort ist ein Blauer Kondensartor mit 2200µF / 16v
    vieleicht solltes du diesen auch mal tauschen.

    Dreambox 7020 HD, GP3, Astra 19,2°, Hotbird 13°, Samsung UE46D6200TSXZG HD 3D

  • Hi! Sehr interessant die Anleitungen zum selbst reparieren. Ich möchte aber doch darauf hinweisen, dass (zumindest in Österreich) der Begriff des "versteckten Mangels" besteht.


    Das bedeutet, wenn zB. in einem Gerät ein Kosnstruktionsfehler oder eine Schwachstelle eingebeut ist, die ein solches Gerät regelmäßig lahmlegt und davon eine ganze produktlinie betroffen ist, natürlich weiterhin Gewährleistung betseht. Also der konstruktionsbedingt eingebaute Mangel GRATIS zu beheben ist.


    Das ist keine Kulanz, sollte eigentlich Ehrensache sein.

  • habe übrigens auch den kleinen einzelnen vor dem Kühler mit getauscht.
    C6 glaubich
    Eigentlich sehen alle doch Gut aus,
    jedenfalls sind mir schon mistigere untergekommen.


    ps. könnten Die nicht bessere Verbauen,
    mehr als 50_Euronen ist ja nicht wenig :frowning_face:

  • Quote

    Original von gmx_Godzilla
    ps. könnten Die nicht bessere Verbauen,
    mehr als 50_Euronen ist ja nicht wenig :frowning_face:


    DMM kauft die Dinger ja auch bei http://www.cwt.com.tw/ fertig ein, und wird wohl kaum mehr wie 10-20€ dafür bezahlen müssen.
    Für ein Consumergerät wird in der Regel nur Billigware verwendet.

  • Wichtig wäre ja auch mal aufgrund welches Fehlerbildes die Elkos getauscht wurden. Also ich hatte nun 1 Netzteil wo die Box keine Funktion mehr zeigte und ich den Elko C23 gewechselt hatte und alles war wieder OK.


    Nun habe ich hier ein zweites Netzteil ohne Funktion nur da brachte es nichts.
    Alle Elkos zwischen beiden Blechen wurden getauscht ohne Erfolg.


    Ist es möglich das einer der Elkos in der Nähe des Festplattenanschlusses defekt ist und die Spannung so weit runterzieht das die Box auch nicht
    mehr an geht ?


    Hat jemand eine Idee???


    Gruß
    Sash5000

  • Genau.


    Bei meiner Uralt_7025_SS war das gelbe_Netzteil auffällig,
    immer wenn die Festplatte anlief hing sich die Box weg,
    Platte extern mit Saft versorgt war's OK.


    Das grüne_NT ließ nicht mehr hochlaufen,
    beim 2. Punkt des Ladebalkens war schluss, BootLoader meldete sich nicht mehr.(seriell)
    auch ohne HD keine besserung.

  • Quote

    Original von sash5000
    Wichtig wäre ja auch mal aufgrund welches Fehlerbildes die Elkos getauscht wurden.


    ich habe hier im forum einen beitrag von opelarari gefunden der eine messung vorgenommen hatte, mit folgenden ergebnis das alle die mit * gekenzeichnet sind defekt waren und nicht genügend spannung aufgebaut hatten.


    Nr. | Kapazität/uF | Spannung/V | gemessener Wert/uF der kapazität


    C2 100/25 20 *
    C5 47/25 47,8
    C6 1/50 0,94
    C23 47/25 0,46 *
    C26 100/25 104
    C27 220/25 199
    C30 10/50 9,65
    C31 10/50 8,68
    C36 100/25 7,3 *
    C38 1/50 0,73


    Ein sichbarer schaden an den Elkos war auch bei meinem Netzteil nicht zu erkennen.


    Die Elektrolytkondensatoren haben eine Lebensdauer von 1000h und sind auch noch extremer temperaturen ausgesetzt, kein wunder das diese mit der zeit austrocknen und nicht mehr genügend spannung liefern um den Thyristor zu starten.

    Dreambox 7020 HD, GP3, Astra 19,2°, Hotbird 13°, Samsung UE46D6200TSXZG HD 3D

  • Es müßte eine Tuningbude geben, die uns Highend-Netzteile aus hochwertigen Teilen baut ...
    Ich habe hier schon von Usern Sachen gelesen ... eigentlich könnte man das mit der community hinbekommen ...
    Wäre eben eine sehr sinnvolle Art des Moddings ...


    Ich könnte eigentlich nur jedes Teil einzeln ausbauen und gegen ein hochwertigeres ersetzen ... ob das was bringen würde ...

  • Quote

    Original von bonzaii
    Es müßte eine Tuningbude geben, die uns Highend-Netzteile aus hochwertigen Teilen baut ...
    Ich habe hier schon von Usern Sachen gelesen ... eigentlich könnte man das mit der community hinbekommen ...
    Wäre eben eine sehr sinnvolle Art des Moddings ...


    Ich könnte eigentlich nur jedes Teil einzeln ausbauen und gegen ein hochwertigeres ersetzen ... ob das was bringen würde ...


    es reicht, alle elkos gegen hochwertige hitzestabilere auszutauschen..

  • c23 und c23 waren bei mir (grünes netzteil) auch der übeltäter. Aber man sollte sich nicht auf die Grafik verlassen, die am Anfang des Threads gepostet wurden. Bei uns waren die Angaben von Kapazität und Spannung genau vertauscht.

  • Aloha Mitgeschädigte,
    jetzt komm ich grad vom Ski-Urlaub heim, und siehe da Box fährt nicht mehr hoch, bzw Display wird zwar Hell, aber das wars dann auch, kein Bootmeldungen einfach nix. Sieht wohl aus als hätte meins es jetzt auch erwischt.
    Ich hab schon seit der Schule (und das ist schon über 10 Jahre her) keinen Lötkolben mehr geschwungen, muss ich beim wechsel der Kondensatoren irgendwas beachten? Ich mein im Grunde ists doch easy den alten rauslöten den neuen rein, oder?
    Was für Kondensatoren soll ich denn nehmen, hier
    auf dem bild sind welche angegeben, aber die Angaben stimmen nicht mit denen überein die uf2k 5 posts über mir genannt hat.
    Also weder Kapazität noch Spannung stimmen bei C23 überein.
    Und was ist mit den anderen Kondi´s? Hat jemand ne Liste welche man nehmen kann, oder gibts da ne einfache Regel?
    Und was bedeutet denn so generell "gute Kondensatoren" wenn ich zum Conrad gehe und sage ich will gute Kondensatoren guck der mich bestimmt schräg an weil die eh nur eine Sorte haben, oder?

    f®î€ñЧ 宀 ñö† €£€©†®î©

    Edited once, last by hypnotoad ().

  • Quote

    Original von hypnotoad
    Was für Kondensatoren soll ich denn nehmen,auf dem bild sind welche angegeben, aber die Angaben stimmen nicht mit denen überein die uf2k 5 posts über mir genannt hat.


    Nimm einfach wieder sie selbe Kapazität die du ausgelötet hast.
    Etwas höhere Kapazität macht in der Regel nicht's, oder ist je nach Verwendung sogar besser.
    Die Spannung MUSS MINDESTENS die selbe sein, besser ist es eine etwas höhere Spannungsfestigkeit zu verwenden, wenn von Werk aus knapp kalkuliert wurde.
    (Die Spannungsangabe ist hier ja die "Spannungsfestigkeit" also wie hohe Spannungen der Elko vertragen kann.)


    Quote

    Original von hypnotoad
    Und was ist mit den anderen Kondi´s? Hat jemand ne Liste welche man nehmen kann, oder gibts da ne einfache Regel?
    Und was bedeutet denn so generell "gute Kondensatoren"


    Ja hier gibt es eine ganz einfach Regel.
    Besser sind die, die einen höheren Temperaturbereich "vertragen" können.
    Bei Consumerelektronik wird in der Regel immer das "billigste" verbaut.
    Hier tut man gut, Elkos zu verwenden die einen erhöhten Temperaturbereich erfüllen.
    Standard: -40°C bis +85°C
    Erhöhter Temp. Bereich: -55°C to +105°C (oder sogar bis 125°C, das ist dann aber schon etwas speziell)

  • danke swissi,
    aber mein Problem hat sich von ganz alleine wieder gelöst, ich hatte die Box einfach wieder in den Strom gesteckt und 2-3 Stunden gewartet, und siehe da jetzt bootet sie wieder als wäre nix gewesen :winking_face:


    also grundsätzlich kann man aber sagen das die Angaben für die Kapazität sowie für die Spannung höher sein können. Evtl. es sogar besser ist ne nummer "größer" zu nehmen.
    Am besten man nimmt die für bis zu 105°C.
    Also ich werde mal hingehen und versuchen alle Kondis im eingebauten Zustand zu Bestimmen und schonmal vorrätig die passenden zu kaufen.

    f®î€ñЧ 宀 ñö† €£€©†®î©