Dreambox friert seit 01.05 beim umschalten ein

  • hab das icvs von dreammultimedia im flash+update und ozoon mit treiber von hier und alles läuft perfeckt
    komisch mit dem dmm icvs image im flash gets super

  • Hi,


    ich habe immer noch ab und zu Probleme,daß die Box einfach einfriert.
    Heute morgen z.B. beim Umschalten eingefroren.
    Da hilft nur noch der Netzschalter hinten.
    Habt ihr das auch noch?


    Gruß

  • Quote

    Original von niemand0815
    nochmal meine frage von vorher:
    hat man eigentlich irgendeinen nachteil wenn man die zeit auf ntp eingestellt lässt?


    Folgende:


    a) AFAIK holt das Plugin die Zeit einmalig beim Booten. Wenn man die Kiste also fast nie neu bootet (bei der 8000er unwahrscheinlich, bei der 800 aber an der Tagesordnung), kann die Uhr langsam wegdriften. Falls das ntpdate inzwischen in einem Cron-Job steht, leiste ich Abbitte.


    b) Wenn der NTP-Server mal beim booten nicht erreichbar ist, geht die Uhr anschließend wahrscheinlich falsch (1.1.2000).


    c) Wenn man neu flashed, Settings importiert und nicht sofort das Plugin wieder installiert (oder es mal wieder 'ne Weile vom Feed verschwindet, so dass man es nicht installieren kann), dann geht die Uhr falsch. Das Plugin setzt ja transpondertime auf false und das schleppt sich beim Settings-Import weiter.


    IMO sind das alles keine ernsten Probleme, außer vielleicht (a) bei Leuten mit einer DB, die selten rebooted wird. Ehrlich gesagt wäre mir ein korrekt eingebundener ntpd aber sehr viel lieber. Leider geht das gar nicht, weil der Kernel (zumindest auf meiner 800) ein völlig zerschrotetes NTP-Handling hat. Sobald man ntpd benutzt, um die Uhr zu disziplinieren, rennt die in irrer Geschwindigkeit davon (der Offset wächst schneller als exponentiell) - ich habe den Versuch beendet, als ich nach ein paar Minuten im Jahr 2016 war...


    HTH,
    Andre.

  • ...und vorgestern wieder mit eingefrorener Uhr hängengeblieben und keine Aufnahmen gemacht. Über Fernbedienung nicht reanimierbar --> Neustart erforderlich. So eine s.....


    :zensiert: :rot: :aufsmaul: :kaffee: ?(

  • bei mir letzte Woche auch.
    Allerdings nur einmalig.

    Alle sagten: das geht nicht...
    ...da kam einer, der wusste das nicht - und hat's gemacht.

  • Quote

    Original von krusta
    ...und vorgestern wieder mit eingefrorener Uhr hängengeblieben und keine Aufnahmen gemacht. Über Fernbedienung nicht reanimierbar --> Neustart erforderlich. So eine s.....


    :zensiert: :rot: :aufsmaul: :kaffee: ?(


    Versuch es mal mit dem DVB Time Plugin und stelle die Uhr damit auf NTP um.....Versuch mach Kluch

  • Bei mir auch am Samstag, ebenfalls eingefrorene Uhr, mit die Fernbedienung hat auch nichts mehr funktioniert und ssh war auch nicht mehr möglich. Über den Stromschalter vorne rechts konnte man die Box aus und wieder einschalten, dann lief wieder alles.
    Aber vorher ca. 2 Wochen durchgelaufen...

  • Quote

    Original von Benq2705
    aber mit dem DVB Time Plugin läuft es bis jetzt ?


    ja, das ist eine andere dm8000 bei mir ;-)


    Die eine Box mit dem "Tunen fehlgeschlagen"-Problem lief heute Morgen noch.
    Ich habe noch eine andere, die hat sich am Samstag komplett aufgehängt. ;(

  • Quote

    Original von kwitsi
    bei mir letzte Woche auch.
    Allerdings nur einmalig.


    Hmmm, dann sind wir schon mindesten 4, die das Problem haben. Der Treiber scheint noch immer nicht sauber zu sein. Vielleicht sollten wir mal Gemeinsamkeiten suchen:


    Ich habe:


    • 8000er, icvs 24.03. zzgl. aller Updates
    • cf Karte mit EPG und swap file (sonst nix weiter drauf)
    • zusätzlicher DVB-T Tuner (ohne Antenne, also derzeit nicht in Benutzung)
    • auf einem tuner 4 Satelliten, auf dem anderen 1 Satellit
    • diverse plugins, insbesondere EPG-refresh/autotimer (zusätzlich installiert, nicht die die im BP sowieso vorhanden sind) sowie Suomipoeka
    • Beim zappen ist mir die Kiste noch nie eingefroren, immer nur im stand by wenn ich nicht zu Hause bin ("normales" stand by nicht deep). Immer schon daran zu erkennen, dass die Uhr stehengeblieben ist.
    • Keine crash log
    • Ton ist über Lichtleiter an nen Receiver angeschlossen


    Erkennst du Gemeinsamkeiten?

  • Quote

    [*]Beim zappen ist mir die Kiste noch nie eingefroren, immer nur im stand by wenn ich nicht zu Hause bin ("normales" stand by nicht deep). Immer schon daran zu erkennen, dass die Uhr stehengeblieben ist.


    Erkennst du Gemeinsamkeiten?


    War bei mir en Hardware-defekt der nach Mainboardtausch behoben war.


    Hatte exakt die Symptome die du da beschreibst und hab mich wochen-wenn nicht monatelang damit herumgeplagt bis ich mich endlich entschloss die Box einzusenden. Ich wartete auch Tage um Tage ... von selbst wurde es nicht besser.


    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

    Edited once, last by Jake_Worf ().

  • Quote

    Original von Jake_Worf
    War bei mir en Hardware-defekt der nach Mainboardtausch behoben war.


    Hatte exakt die Symptome die du da beschreibst und hab mich wochen-wenn nicht monatelang damit herumgeplagt bis ich mich endlich entschloss die Box einzusenden. Ich wartete auch Tage um Tage ... von selbst wurde es nicht besser.


    Jake


    Danke für den Tipp.


    Das Problem tritt bei mir erst exakt seit dem 01.05. auf. Insofern habe ich (noch) Hoffnung, dass es doch am Treiber liegt.

  • Das Treiberproblem brachte meine (repartierte) Box zum Erliegen nach ein paarmal Zappen.


    Das Einfrieren der Uhr war das eigentliche Problem - passierte auch immer ohne mein Zutun.


    Viel Glück


    Jacques

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

    Edited once, last by Jake_Worf ().

  • Also bei mir auch erst nach dem 1.5. Aufgetreten, vorher nicht.
    Konfig bei mir: 8k mit 2*DVBC. Uhrzeit hängt bei mir eigentlich immer um die Zeit herum, wo das Epgrefresh läuft...

    Alle sagten: das geht nicht...
    ...da kam einer, der wusste das nicht - und hat's gemacht.

  • Quote

    Original von kwitsi
    Also bei mir auch erst nach dem 1.5. Aufgetreten, vorher nicht.
    Konfig bei mir: 8k mit 2*DVBC. Uhrzeit hängt bei mir eigentlich immer um die Zeit herum, wo das Epgrefresh läuft...


    Das war bei mir auch immer so. Aber der letzte Hänger war um 15 Uhr. Da läuft bei mir kein refresh.


    Benutzt du das refresh-plugin aus dem Blue Panel oder das zusätzliche Plugin, welches auch den autotimer antriggert?

  • Quote

    Original von kwitsi
    Also bei mir auch erst nach dem 1.5. Aufgetreten, vorher nicht.
    Konfig bei mir: 8k mit 2*DVBC. Uhrzeit hängt bei mir eigentlich immer um die Zeit herum, wo das Epgrefresh läuft...


    Wenn es die Zeit des Epgrefresh ist ,hast du das Plugin schon mal ausgeschaltet um zu sehen ob's an den Plugin liegt ? Nutzt du den epgrefresh von ritzmo ? Da hatte ich auch mal Hänger beim aktualisieren im Hintergrund !


    P.s stellt mal aktualisierung über main Picture ein zum testen !


    MFG
    KURTI

    DM One UHD
    DM 7080HD SSSS
    DM 8000 SST
    DM 800se ohne Tuner

  • also nach dem 1.5. bzw. dem update vom 4. (oder war es der 6.?) habe ich noch genau einmal den Hänger gehabt, nämlich letzte Woche.


    Ich habe keinen epgrefresh irgendwie installiert. Dann muss ich wohl den Standard haben; Einstellungen mache ich über Menu/Erweiterungen; oder habe ich da doch was installiert?

    Alle sagten: das geht nicht...
    ...da kam einer, der wusste das nicht - und hat's gemacht.

  • wenns ne erweiterung ist dan hast due was installiert ;)


    das refresh vom GP3 sitzt unter BP / Einstellungen (bei mir, ich weis nicht ob ich es verlegt habe ;))


    Benrd