Enhanced Movie Center (EMC)

  • Das ist dein alter Zombi-FHD Skin das ging bis vor ein paar Tagen noch, das ist mir jetzt nach den Updates aufgefallen. OK mit der Text Taste geht es auch zum glück brauch man es nicht allzu oft.


    Ich werde wohl doch mal den Skin wechseln müssen.

  • Wirst du wohl weil ich an den alten Skins nix mehr mache ,wenn du den weiterhin nutzen möchtest dann kannst da selbst Hand anlegen ,überschrieben wird da dann nix mehr von mir ,weil ich zu 100% nix mehr an den alten Skins werkle sondern zZ. nur am Shadow.

  • Hallo,


    hab Probleme bei der Installtaion des emc.

    Hab mir ne zweite 920 gekauft.

    Neueste ( auch ältere ) Firmware draufgespielt.

    Danach wird Festplatteninhalt angezeigt.

    Gp4, bluepanel und adonmaner drauf, jedesmal neustart, danach über "plugins extensions" emc drauf, neustart...

    danach keinererlei Anzeige über PVR Taste.

    In Erweiterungen kann ich emc öffnen und alles mögliche einstellen.


    Jemand eine Idee?

    Danke für Tips...

  • Was kommt denn wenn du PVR drückst ?

    Haste GP Quickbutton installiert und dort eventuell was eingestellt für PVR?

    Haste im EMC auch PVR eingestellt als Taste zum öffnen?

    Haste im EMC mal ne andere Taste eingestellt zum öffenen?

    Haste eventuell noch AMS installiert die auch die PVR nutzt?

    Welches Image genau hast du installiert?


    Alles Fragen über Fragen und alles das kann Ursachen für dein Problem sein ,daher genauere Angaben bzw. auch mal schauen in den Plugin Einstellungen was man wie dort eingestellt hat.

  • Hallo Zombi, danke für deine Reaktion,


    Habe:

    neuste firmware von "https://www.dreamboxupdate.com/opendreambox/2.5/unstable/images/dm920/index.php" installiert

    Box läuft, zeigt Bild..., zeigt mit pvr Taste meine Aufnahmen...

    mit putty : gp4 Erweiterungen installiert

    Code
    apt update && wget -O /tmp/geminilocale_all.deb http://download.blue-panel.com/geminilocale_gp4.php && dpkg -i /tmp/geminilocale_all.deb

    Neustart

    Unter Erweiterungen, GP4, Addonmanager installiert

    Neustart

    Im Gp4 Adonmanager, extensions, enhancedmoviecenter installiert

    Neustart

    nach drücken der PVR Taste keinerlei Anzeige

    öffnen der Erweiterungen, emc .., Menue ist da und ich kann alles einstellen

    schließen

    Drücken der pvr Taste..., keinerlei Anzeige.


    Was ich gerade noch probiert habe:

    neu geflasht

    nach drücken pvr sind meine Aufnahmen da

    "enigma2-plugin-extensions-enhancedmoviecenter_1.0git20190427-r2.0_armhf.deb" nach tmp und kopiert..

    neustart

    nach drücken der Pvr taste keinerlei Anzeige

  • Garkeine Anzeige? bedeutet das es reagiert nicht und box hängt fest oder haste die normale Movieliste nach drücken der PVR? etwas muss ja passieren

    Und was haste du im EMC Setup eingestellt womit die Movieliste angezeigt werden soll ,da gibt es ja mehrere Optionen bzw. auch die Option EMC im Hauptmenü anzeigen zu lassen und zu starten ,daher nochmal was passiert wie genau und was hast du eingestellt ?

  • Habe gar keine Anzeige.

    Nach Deinstallation hab ich wieder die normale Anzeige der Aufnahmen.

    Im emc Menue hab ich mal Anzeige im startmenue aktiviert.

    da gabs jetz nen crash.

    Versuchs gerade zu verstehen...?

  • Dir wurde anscheind nicht alles installiert und daher kann die Movieliste nicht gestartet werden .


    ImportError: No module named requests


    Das bedeutet du musst das Paket requests nachladen ,normal steht es in den Abhängigkeiten drin und sollte mit installiert werden.

    Du kannst im GP Addonmanager ,menü drücken und ddort dann auf Suchen gehen und mal nach dem Paket suchen und installieren bzw. steht da bei dir das es installiert ist?

  • Ich glaube, ich werds nicht verstehen.

    Hab ein image von der anderen Box, das läuft.

    Nur verhält sich die Box damit komisch beim Umschalten, da andere tuner in der Anderen verbaut sind

    Werde da mal die Senderliste komplett neu machen.

    Ist zwar nicht die Lösung..., was solls...

  • ok, das probier ich mal

  • habe in der Konsole

    Code
    apt-get update
    und
    sudo apt-get upgrade

    gemacht.

    Er meint er braucht nix.

    Hättest Du mir den Installationsbefehl zur hand?


    Danke

  • Du hast nicht das gemacht was ich gesagt hab ,bitte schau im Addonmanager ob du das fehlende Paket installiert hast ,ich hab dir oben doch genau gesagt was du mal machen sollst (sogar mit Bild) ,daher bitte mach das mal und nix anderes.

  • Tut mir leid.

    War schneller beim Ausprobieren.

    Habe in der Konsole

    Code
    apt-get install python-requests

    ausgeführt.

    emc lief sofort ohne Neustart.

    Nach Neustart ist jetzt alles perfekt!!!


    Du hast mir sehr geholfen und den Abend gerettet.

    Danke


    PS:

    Danke für das Bild.

    Ich wüsste gar nicht wo ich da im Menue hin soll.

    Unter Erweiterungen find ich nix.

    Danke für die schnelle und freundliche Hilfe, so wünscht man sich das...

  • Du rufst den GP Addonmanager auf und wenn er die Kategorien geladen hat kannste auch die Menütaste auf deiner Fernbedinung drücken und hast weitere Optionen zur Verfügung und der erste wäre dann "Suchen" ,so kann man im Addonmanager bestimmte Suchbegriffe eingeben um schneller ein Paket zu finden zum installieren.

    Es gibt vieles was die Plugins und das System so bieten ,einfach mal einb wenig Erforschen das ganze und man findet vieles schöne ;)

  • wow, das wußte ich jetzt nicht.

    Man lernt eben nie aus.


    Für mich kommen leider keine anderen images in Frage.

    Daher ist die Freude jetzt um so größer.

    Danke nochmal

  • Wenn ich in EMC eine dvd starte, und ich will in DVD-menu nach oben oder untergehen dass ich immer die senderliste bekomme....so kann ich die dvd nicht kontrollieren.

    Was ist falsch...? :(