Posts by Bundy00

    Erstmal Danke für das neue Update.


    Frage dazu: Ist die Versionsnummer im Plugin Namen volle Absicht oder ein Versehen? Ist ein bisschen "doof", wenn man sich das Plugin (wie ich) auf einen Hotkey gelegt hat mit Quickbutton und noch einen Eintrag zusätzlich im Blue Panel. Dort ist es aber nun nach der Namensänderung verschwunden. Ist natürlich schnell gemacht, das neu zuzuweisen.


    Danke und Gruß

    Hab grad festgestellt, dass es knallt, wenn ich in der Filmübersicht einen Film anwähle. Da ist Dir wohl was reingerutscht.



    Oder ist bei mir was faul?


    Edit: Grad mal was probiert. Es knallt, wenn ein Film Kapitel enthält. Ich habe aber auch meine Konzerte als Typ "Film". Dort klappt es, auch wenn Kapitel enthalten sind. Aber dort werden auch keine Unterrubriken wie "Schauspieler" oder "Related Movies" angezeogt sondern ausschließlich nur die Unterrubrik "Kapitel".

    Aus meiner Sicht tritt das also nur auf, wenn beides zusammen kommt.

    Falls Du einen Server zum testen brauchen solltest, dann schreib mich gern an.

    Grad die neue Version ausprobiert: Vielen Dank dafür. Toll, dass jetzt in PlexDream die Kapitelnamen angezeigt werden. :thumbup:


    Ich wäre nicht ich, würde ich nicht doch noch ein kleines Haar in der Suppe finden: ;)

    Die Zeitanzeige bei den Kapiteln ist etwas seltsam - da fehlen immer die führenden Nullen. Sieht man auch auf meinen alten Screenshots am Beispiel im Bild von Plex für Kapitel 2. Dort steht ja 5:21. Sollte doch zumindest 05:21 sein. Ich selbst würde es übrigens toll finden, wenn das Format immer HH:MM:SS ist. Also ganz am Anfang 00:00:00 usw.


    Aber sonst fallen selbst mir grad keine neuen Wünsche mehr ein. :)


    Nochmals vielen Dank für das Update!


    Beste Grüße

    Ja du hast recht, hab ich bei mir schon mal abgeändert, kommt mit Update.

    :thumbup::thumbup:


    Quote

    Ich erkenne von Emby und Plex hier keinen Unterschied, da bei mir immer nur Chapter als Name angezeigt wird.

    Das liegt zu 100% daran, dass Du keine Konzertfilme zum Testen wie ich hast, wo ich alle Kapitel manuell mit Namen versehen habe. Ich habe dutzende Konzert-BluRay's, die ich alle gerippt und dann mit einem Chapter Editor die Titelnamen per Hand angepasst habe.

    Ich kenne auch keine BluRay, wo die Kapitel mit den echten Tracknamen hinterlegt sind. Ist alles Handarbeit.

    Bei Filmen ist mir das egal bzw. weitgehend sinnfrei - aber bei Konzerten lohnt sich das (IMHO).


    Dann hast Du das bei Emby - ohne dass Du das wusstest - "richtig" gemacht. ;)


    Vergleich siehe Bilder.


    Grüße

    Files

    • screen1.PNG

      (392.94 kB, downloaded 35 times, last: )
    • screen2.PNG

      (2.13 MB, downloaded 26 times, last: )

    Super! Vielen Dank dafür. :thumbup:


    Eine Kleinigkeit (denke ich mal) ist bei Emby "besser" gelöst: Dort wird bei den Kapiteln der Name des Kapitels angezeigt. Bei Plex nur "Kapitel + Nummer".

    Die Musik Sektion ist echt klasse nun.


    Grüße

    Du machst Dir zu viel Arbeit! ;););)

    Am Ende muss ich mir dann doch noch Emby installieren um zu sehen, welches sich als Plugin auf der Box besser macht. :)

    Ich hatte das mal gemacht, bin aber doch wieder bei Plex gelandet. Ich fand die Emby GUI so unansehnlich.


    Mal gespannt, was Du da zusammen bastelst. :thumbup:

    Meine Infobar. Mit "colorful progress" - wer es mag: ;) Ich weiß nicht, wie man "Colorful (Progress)" aus Styles übernehmen kann.


    Wenn ich das hier weglasse

    Code
    <widget backgroundColor="grey" pixmap="Zombi-Shadow-FHD/Progress Colorful/progress.svg" position="320,208" render="Progress" size="1000,4" source="session.Event_Now" transparent="1">
    <convert type="EventTime">Progress</convert>
    </widget>

    dann hab ich gar keine Progressbar. Hilfe erwünscht. :)

    Auswahl in "Styles" -> Flat Alternative.


    pasted-from-clipboard.png

    Hi zombi:

    Vielleicht bin ich ja zu doof, um das alles zu verstehen...

    Du verweist immer auf "dann macht euch eure eigene styles_user". Ich hab das mal vor ca. einem Jahr gemacht (Infobar) und alles war prima - aber seit dem letzten Update gibts einen grünen.


    Ich mag Deine Arbeit, deine Hilfsbereitschaft und Deine Geduld (grossen Respekt!) - aber warum fliegt mir nun meine styles_user um die Ohren? Sorry - aber das find ich echt mal nervig!

    Anscheinend hast Du wieder einiges an der Verzeichnistruktur geändert - aber was muss ich nun in meiner user-xml anpassen? Ich blick es grad nicht.

    Ich hab da einige Zeit dran rum gebastelt - aber nun gehts nicht mehr. Kannst Du mir sagen, was nun wieder falsch ist?


    Danke und Gruß

    Ich verstehe nicht ganz: Dein AVR zeigt doch, welches Signal reinkommt. Bei TV ist es meist DD 2.0. Was Dein AVR damit anstellt, liegt doch an den Einstellungen. Du kannst das 1:1 wiedergeben lassen oder per Elektronik auf 5.1 hochmixen lassen mit diversen Programmen (Music/Kino/THX/etc.). Verstehe Dein Problem nicht. Der Zuspieler kann nur das weitegeben, was auch da ist - außer DD nach PCM wandeln. Dadurch aber ändert sich der "Klang" doch nicht - nur das Tonformat. Den Rest macht der AVR bzw. dein Lautsprechersystem.

    Fast 1000 Euronen für ne Soundbar ohne DTS Support? :rolleyes:

    Zumal Atmos mit einer Soundbar ja eh nur "Fake" ist. Hat mein OLED LG auch - nur das es wumpe ist, ob das aktiviert ist oder nicht: Null Unterschied im "Klang". Reines Marketing.
    Aber jedem das seine... Ich weiß schon, warum ich schon immer einen Bogen um Bo$e mache.

    Nur *meine* 2 cents.

    Schämen muss sich hier keiner nur verstehen warum ich sowas wie auf hold setzen oder eigene Änderungen in user Datein usw. hier halt nicht supporten kann und möchte.

    Ich mache mir hier viele Gedanken beim erstellen der ganzen Designs ,wie man was wo schalten kann ,wie Farben sich bei allen Designs auswirken und vieles ,vieles mehr ,da kann und hab ich eben nicht die Zeit auch noch Dinge zu supporten die User für sich abändern ,daher schreib ich auch immer das man das alles machen kann aber bitte nicht hier im Thread ,hier muss ich bei Bugs oder wenn ihr mir was meldet auch alles nachvollziehen können und bei eigenen Änderungen oder halt beim hold kann ich das nicht weil eures nicht mit meinem überein stimmt.

    Das ist nicht böse gemeint von mir ,es erschwert für mich vieles und daher kann und möchte ich hier in dem Thread sowas nicht supporten.

    Hey - ich weiß, dass Du es nicht böse meinst. Und mein "schämen" war natürlich selbstironisch gemeint. Wer ein Paket auf "hold" setzt, muss wissen was er tut. Hab ich ja - nur halt vergessen. Du musst Dich nicht dafür rechtfertigen, dass Du das nicht supportest - das geht ja auch gar nicht anders. ;)


    Alles gut! :thumbup:

    Ja doch - ich schäme mich ja. Zufrieden? :saint::saint:;)

    Ich hatte immer eine eigene Infobar über die styles_user und nie die Zeit/Lust gehabt, diese mal an eine deiner neuen Versionen anzupassen. Und es dann einfach vergessen... ;)


    Beste Grüße

    Ich kann dir nicht sagena was du von wo installierst ,Sven H hat seine Sachen mit beim gutemine Feed Plugin drin ,kann sein das es auch nochr einen suppoert Thread für das Plugin gibt aber wie gesagt wenn haste bestimmt das falsche installiert.;)

    Ich Riesenhonk - grad fiel es mir wieder ein: Ich hatte den Skin schon länger auf "hold" gesetzt. :D

    Oh Mann... nun geht auch!

    Öhhh... Ähh... Auch wenn das nicht direkt hierhin gehört. Ich hab das installiert, aber warum sieht das hier so aus mit deinem Shadow Skin??



    pasted-from-clipboard.png


    Hier die installierten Pakete:


    Code
    root@dm900:/data# apt list | grep epg | grep install
    WARNING: apt does not have a stable CLI interface yet. Use with caution in scripts.
    enigma2-plugin-extensions-epgrefresh/unknown,now 4.3.3+git0+fca9f5f50b-r0.0 armhf [installed]
    enigma2-plugin-extensions-epgsearch/unknown,now 4.3.3+git0+fca9f5f50b-r0.0 armhf [installed]
    enigma2-plugin-extensions-graphmultiepg/unknown,now 4.3.3r1-r0.3 armhf [installed]
    enigma2-plugin-extensions-multiepgmv/unknown,now 20210620-1.2-r10 all [installed]
    enigma2-plugin-extensions-valisepg/unknown,now 1.7-r2 all [installed]

    Sorry - Ich seh grad den Wald nicht... Bitte leite mich. ;)


    Grüße

    Hi Zombi,

    ich nutze das Dark Grey Design.

    Hast du einen Tip für mich wie ich die markierte Sendung im EPG in einer anderen Farbe darstellen kann, ohne alle anderen Buttons gleich mit zu ändern.

    Grau auf grau ist im Moment nicht so gut zu erkennen.

    LG

    Welches EPG ist das?

    Dann poste bitte nochmal die Ausgabe, was ich unter #2 beschrieben habe. Immer noch "access denied" oder was anderes?


    Nochmal: CIFS läuft über einen Freigabenamen des Ordners via User/Passwort.

    NFS via Freigabe eines Ordners für eine IP- (oder Netzwerk-) Adresse.


    PS: Interessant wäre der Punkt "freigegebene Ordner" aus den Screenshot von hmich