[v3.13] Automatischer Movie Tagger

  • Ja, die neue Version ist raus, ich freu mich :danke:


    Gleich mal testen, bin schon gespannt :-)

  • So, habe jetzt alles getestet, echt super super Arbeit!
    Einen Orden für den weinberg :wmger: :)


    P.S. Die Tags legt er immer noch nicht ganz richtig an,
    bei Stadt Land Mord schreibt er SD8VN1~X
    und bei Germany Next Topmodel schreibt er Germany&apossNextTopmodel.


    Aber das ist kein Problem, dass kann man ja manuell ändern,
    und man muss aufpassen, dass wenn man die Tags ändert,
    dass man unbedingt auf die Linuxformatierung achtet sonst
    macht er einfach ein Leerzeichen mehr und dann hat man
    im Videomenü einen Leeren Ordner drin.


    Also super Sache, Respekt vor der Arbeit :top:
    Vor allem die automatische Ausführung, sehr sehr gut und
    übersichtlich gemacht!

  • Quote

    Original von Asselnik
    Die Tags legt er immer noch nicht ganz richtig an, bei Stadt Land Mord schreibt er SD8VN1~X und bei Germany Next Topmodel schreibt er Germany&apossNextTopmodel.


    Ich weiss, brauche aber immer noch die o.g. Testaufnahmen. Sobald ich die genannten Beispiele selber aufgenommen habe, kann ich dieses Problem fixen.


    Aber v2.2 beseitigt doch einige wichtige Unarten, so das ich erstmal die neue Version loswerden wollte.

  • Quote

    Original von weinberg


    Ich weiss, brauche aber immer noch die o.g. Testaufnahmen. Sobald ich die genannten Beispiele selber aufgenommen habe, kann ich dieses Problem fixen.


    Aber v2.2 beseitigt doch einige wichtige Unarten, so das ich erstmal die neue Version loswerden wollte.


    Genauso wars auch super, vorm Wochenende, perfekt :)

  • Ich habe noch ein Problem, und zwar mit der automatischen Ausführung.
    Der Timer ist aktiv, im Telnet sehe ich auch das er das Script
    ausführt zum Zeitpunkt, aber er setzt keine Tags bei den
    Filmen.


    An was kann das liegen?

  • Quote

    Original von Asselnik
    Die Tags legt er immer noch nicht ganz richtig an, bei Stadt Land Mord schreibt er SD8VN1~X und bei Germany Next Topmodel schreibt er Germany&apossNextTopmodel.


    Hallo,
    noch ein paar Fragen
    a) Tag's falsch
    b) Tag's richtig, aber Taggerfilename ist nicht korrekt


    waren das
    c) neue Serienaufnahme
    d) neue Einzelaufnahme
    e) alte Aufnahmen aber mit dem "Movie Tagger von 3c5x9" bearbeitet


    wie werden die Timer erfasst
    f) WebIf
    g) vom Pc über TV-Browser 2.5 oder ähnlichen
    h) am Fernseher über EPG
    j) am Fernseher manuell


    Quote

    Original von Asselnik
    Ich habe noch ein Problem, und zwar mit der automatischen Ausführung.Der Timer ist aktiv, im Telnet sehe ich auch das er das Script ausführt zum Zeitpunkt, aber er setzt keine Tags bei den Filmen.


    Was steht in der crontab?
    telnet auf die Dream
    crontab -l

  • Quote

    Original von weinberg
    Hallo,
    noch ein paar Fragen
    a) Tag's falsch
    b) Tag's richtig, aber Taggerfilename ist nicht korrekt



    Bei allen Tags und Taggerfilename nicht korrekt.
    Ausser bei Lenßen & Partner, da hat er es gleich zweimal angelegt,
    einmal Tags und Taggerfilename falsch und einmal Tags und
    Taggerfilename falsch.


    Quote

    Original von weinberg
    waren das
    c) neue Serienaufnahme
    d) neue Einzelaufnahme
    e) alte Aufnahmen aber mit dem "Movie Tagger von 3c5x9" bearbeitet


    Serienaufnahmen



    Am Fernseher über EPG


    Quote

    Original von weinberg
    Was steht in der crontab?
    telnet auf die Dream
    crontab -l


    25,55 10-23 * * * /usr/bin/weinbergtagger.sh jump_over


    So, habe folgendes rausgefunden, er macht soweit alles richtig.
    Nur er hat mir bei den Einzelaufnahmen, die keinen Tagger haben,
    und einen Default Wert haben sollen schon einen Tag gesetzt,
    der Tag war aber LEER, also quasi nur ein Leerzeichen, dadurch hat
    er mir ein leeres Videoregister angelegt, und dort die Filme rein gemacht.
    Bei der Serienaufnahme ist es nämlich automatisch gut gegangen.


    Also das Problem liegt daran das er den Wert im default nicht erkennt,


    er sagt, wenn ich es manuell ausführe (option c):
    cat:/var/tmp/default: No such file or directory


    Das ist mir mit anderen Tagger auch passiert, nur da habe ich es einfach
    so gemacht das ich das Tagger file auf der Festplatte im Linuxformat
    abgespeichert habe, dann hat es geklappt.
    Beim default Wert geht es nicht, da nimmt er den Wert den ich
    reinschreibe nicht an, egal was ich reinschreibe, ob 1x oder filme usw.?


    Habe sogar mal File gelöscht, dann legt er es ja mit dem Wert 1x wieder an, aber das gleiche, er erkennt es nicht, beim ausführen
    wieder die Meldung cat:/var/tmp/default: No such file or directory
    und dann legt er nur ein Leerzeichen an...



    *EDIT*


    Habs gerade mit der Option A und B getestet, dort nimmt er das default an, also nur bei Option C nicht.


    Gut ist eigentlich ganz gut, weil so weiß ich immer was neu einzeln aufgenommen wurde und kann dann manuell einen Tag setzen :-)

  • Quote

    Original von Asselnik
    Habs gerade mit der Option A und B getestet, dort nimmt er das default an, also nur bei Option C nicht.


    C) habe ich schon gefixt, ist aber noch nicht als offizielles Update vorhanden


    Quote

    Gut ist eigentlich ganz gut, weil so weiß ich immer was neu einzeln aufgenommen wurde und kann dann manuell einen Tag setzen :-)


    Ist mit "Gut" das fehlerhafte Leerzeichentag's gemeint??
    Wenn JA) Leider kann man derzeit keine Sortierreihenfolge auf die farbigen Reiter der Movieliste legen und deshalb kann das Leerzeichentag's überall und nirgendwo auftauchen. Daher ziehe ich eine Tag's-Namensvergabe vor.

  • Quote

    Original von weinberg


    C) habe ich schon gefixt, ist aber noch nicht als offizielles Update vorhanden



    Ist mit "Gut" das fehlerhafte Leerzeichentag's gemeint??
    Wenn JA) Leider kann man derzeit keine Sortierreihenfolge auf die farbigen Reiter der Movieliste legen und deshalb kann das Leerzeichentag's überall und nirgendwo auftauchen. Daher ziehe ich eine Tag's-Namensvergabe vor.



    Super, ne war eigentlich nur ein Scherz, wäre natürlich schon besser
    wenn er den default Wert annimmt.

  • Quote

    Original von weinberg


    C) habe ich schon gefixt, ist aber noch nicht als offizielles Update vorhanden



    Ist mit "Gut" das fehlerhafte Leerzeichentag's gemeint??
    Wenn JA) Leider kann man derzeit keine Sortierreihenfolge auf die farbigen Reiter der Movieliste legen und deshalb kann das Leerzeichentag's überall und nirgendwo auftauchen. Daher ziehe ich eine Tag's-Namensvergabe vor.



    Super, ne war eigentlich nur ein Scherz, wäre natürlich schon besser
    wenn er den default Wert annimmt.



    *EDIT*


    Noch eine Frage, er führt ja das Plugin nur aus wenn eine Aufnahme
    aktiv ist, dass ist auch gut so.
    Meine Frage, wie fragt er das ab? Bei einer sofortaufnahme, führt
    er es nicht aus und bei einer "normalen" Timer aufnahme auch nicht,
    führt es es nur bei einer Serien-Timer-Aufnahme aus?`
    Ist das richtig?

  • Hey,
    helft mir Doch mal auf die Sprünge.
    WO kann ich denn V2.2 runterladen?


    Früher konnte ich auf der ersten Seite die Datei anklicken.
    Das geht aber z.Z. nicht...


    Habe ich was nicht mitbekommen, oder ist es einfach nur schon zu spät für mich ???


    Gruß Jürgen

    There´s no life without dreams... but sometimes it could be a nightmare...

  • Deswegen weil vielleicht im Thread Header auch das Wort Offline steht? :-)


    Grüße

  • Quote

    Original von elektronikfreak
    Hey,helft mir Doch mal auf die Sprünge.WO kann ich denn V2.2 runterladen?Früher konnte ich auf der ersten Seite die Datei anklicken.Das geht aber z.Z. nicht... Habe ich was nicht mitbekommen, oder ist es einfach nur schon zu spät für mich ???Gruß Jürgen


    Entschuldigung an alle, die das gleiche Problem haben.
    Habe mir in die v2.2 einen Knaller reingeschrieben, der mich veranlasste, erstmal die v2.2 nicht mehr anzubieten.
    Dafür wird die v2.3 deutlich an "funktionierenden" Funktionen hinzugewinnen.
    z.B.
    Taggerfiles editieren
    Taggerfiles löschen
    eine editierbare Schlüsselwortdatei um Serien wie z. B. "CSI" besser zu unterscheiden (Tag's nicht nur "CSI" sondern "CSI: DenTätern auf der Spur", "CSI: Miami", "CSI: ...")


    Also bitte noch etwas Geduld, bin bei den letzten Tests.
    Danke

  • Weinberg anbei...


    dm7025:/media/hdd/movie# ls | grep Germ
    20070325 1208 - ProSieben - Germany's Next Topmodel - by Heidi Klum.ts.ap


    dm7025:/media/cf/tagger# ls -l Germ*
    -rwxr-xr-x 1 root root 19 Apr 20 04:32 Germany'sNext



    Funtioniert dann auch nicht so ganz :-)
    Meine Version die ich noch verwende ist...


    #Header
    #!/bin/sh
    # weinberg 20070114



    Grüße

  • weinberg


    Noch eine Frage, er führt ja das Plugin nur aus wenn eine Aufnahme
    aktiv ist, dass ist auch gut so.
    Meine Frage, wie fragt er das ab? Bei einer sofortaufnahme, führt
    er es nicht aus und bei einer "normalen" Timer aufnahme auch nicht,
    führt es es nur bei einer Serien-Timer-Aufnahme aus?`
    Ist das richtig?


    P.S. Die 2.2er Version ist für mich schon klasse Arbeit :top:




    RobiRob
    Siehe oben, wurde schon geschrieben...

  • Danke für die Antwort.
    Ich hatte das Offline zwar gesehen, jedoch nicht verstanden...


    Da egal wo ich klickte nichts passierte, hatte ich schon an einen IE7 Bug gedacht :tongue:


    Ich sollte wohl doch mehr schlafen, und nicht versuchen alles in die 7025 rein zu bekommen...


    Gruß Jürgen

    There´s no life without dreams... but sometimes it could be a nightmare...

  • wer hat denn hier das file gemaust? es ist nicht mehr zu finden. wo steckt es jetzt?

  • Quote

    Original von WAdler 68
    wer hat denn hier das file gemaust? es ist nicht mehr zu finden. wo steckt es jetzt?


    siehe hier

  • Hi,


    auch von mir mal ein Lob an Weinberg, finde ich super wie du auf die Leute hier eingehst, wünsche umsetzt und alles auch bei der fünften gleichen Frage geduldig beantwortest! :top:


    Ich hab das Plugin allerdings noch nicht getestet, da ich kaum Serien aufnehme und es sich deswegen leider nicht lohnt ;) Trotzdem ein großes Lob und weiter so.

  • ich hatte es ja schon mal vor urzeiten bei einem anderem plugin gesagt, das forum hier ist sch... bzw bin ich zu doof das weggepackte zeug wieder zu finden. warum gibt es keine links mehr auf das plugin wie früher? ok die database soll sicher eine ablage darstellen. doch so wie das zeug dort hin geschmissen wird ist sie sinnlos. doch das gehört sicher nicht an diese stelle. nur ein richtigen link wo man das plugin tatsächlich findet wäre toll :rolleyes: