Vali Ai.HD (shadow) Mod V2 für GP3 v2.7 [1.8.2012]

  • MikeTheDon
    habs aber denoch im beta Thread getestet weil es ist schon ein fehler der Advanced wie ich jetzt gesehen habe ,wenn du es skinnst darfst aber nur
    <widget source="key_red"
    <widget source="key_green"
    skinnen (die anderen werden e nicht benutzt ) aber wenn du die vom default reinmachst knallts denoch solange bis es in der ams definiert wurde

  • Quote

    Original von zombi
    MikeTheDon
    habs aber denoch im beta Thread getestet weil es ist schon ein fehler der Advanced wie ich jetzt gesehen habe ,wenn du es skinnst darfst aber nur
    <widget source="key_red"
    <widget source="key_green"
    skinnen (die anderen werden e nicht benutzt ) aber wenn du die vom default reinmachst knallts denoch solange bis es in der ams definiert wurde


    Danke :)

    DM900 mit Merlin 4 (OE 2.5)

  • Neue Version 2.3 demnächst im BluePanel verfügbar (Aenderungen sind im 1. Post beschrieben)


    Wichtig:

    • die Version 2.3 des Skins läuft nur mit der Beta v3.0.0beta632 von EMC, welche nur als Download hier im Forum, nicht jedoch via Download im Blue Panel verfügbar ist.

    DM900 mit Merlin 4 (OE 2.5)

  • Das kann ich bestätigen, hatte mit der vorigen Beta Version auch Probleme
    mit dem abspielen bzw. starten von Aufnahmen..!


    Nach dem Update auf "beta632_all" sind keine Probleme mehr vorhanden.




    :danke:

  • Obwohl CoolTVGuide die kleineren Picons im Ordner coolpico nicht mehr genötigt, braucht Vali Ai.HD (shadow) Mod V2 die immer noch für das Picon in der Sendungs-Info.


    Lässt sich das nicht ändern? Danke!

  • Quote

    Original von 23goalie
    Nach dem Update bekomme ich beim starten vom Merlin EPG Center einen Green Screen.


    skin.SkinError: {Ai.HD.ModV2/skin.xml}: source 'ServiceEventReference' was not found in screen 'MerlinEPGCenter'!



    da sollte Mike mal ran, ist ein Skinfehler.

  • Quote

    Original von alphazet
    Obwohl CoolTVGuide die kleineren Picons im Ordner coolpico nicht mehr genötigt, braucht Vali Ai.HD (shadow) Mod V2 die immer noch für das Picon in der Sendungs-Info.


    Lässt sich das nicht ändern? Danke!


    Wenn ich mal genügend Zeit habe werde ich mal schauen, wie gross der Aufwand ist, den Skin umzubauen (die kleinen Picons werden auch noch in anderen Screens verwendet).

    DM900 mit Merlin 4 (OE 2.5)


  • Habt Ihr auch eine aktuelle Version von Merlin EPG Center installiert? Bei mir läuft es problemlos seit Wochen...

    DM900 mit Merlin 4 (OE 2.5)

  • Quote

    Original von MikeTheDon


    Bei mir läuft es problemlos seit Wochen...


    kann ich bestätigen, Merlin EPG-Center läuft auch nach dem Update
    einwandfrei, zumindest die neuste Version.







    gruss

  • Hab eben extra nochmal die neuste Version installiert. Weiterhin Green-Screen.

  • Quote

    Original von 23goalie
    Hab eben extra nochmal die neuste Version installiert. Weiterhin Green-Screen.


    Kannst Du mir bitte sagen, woher Du die Version runtergeladen hast? Ich vermute mal Du hast die Version, welche das "MiniTV" Feature nicht unterstützt (dieses Feature gibt es nur in Merlin Images) und dann knallt es...

    DM900 mit Merlin 4 (OE 2.5)

  • Hi,


    ich nehme alles zurück, Merlin EPG Center spinnt bei mir auch.!
    Ist aber erst seit dem ich die neue EMC-Beta installiert habe, vorher
    war das nicht.


    Ich habe meine Version von Merlin über das bluepanel geladen;



    hier mal ein Screenshot:

  • Quote

    Original von MikeTheDon


    Kannst Du mir bitte sagen, woher Du die Version runtergeladen hast? Ich vermute mal Du hast die Version, welche das "MiniTV" Feature nicht unterstützt (dieses Feature gibt es nur in Merlin Images) und dann knallt es...


    Erst über das Blue Panel und dann nochmal von dreamboxupdate.com

  • Quote

    Original von 23goalie


    Erst über das Blue Panel und dann nochmal von dreamboxupdate.com


    Danke. Es gibt zwei Versionen von Merlin EPG Center, die unterschiedliche Skin-Definitionen benötigen. Sollte sich ohne grosse Probleme realisieren lassen.

    DM900 mit Merlin 4 (OE 2.5)

  • Dann hoffe ich mal auf ein schnelles Update.

  • Eine korrigierte Version 2.3 (r2), bei der das Merlin EPG Center nicht mehr abstürzen sollte, ist demnächst im BluePanel verfügbar

    Wichtig:

    • die Version 2.3 des Skins läuft nur mit der Beta v3.0.0beta632 von EMC, welche nur als Download hier im Forum, nicht jedoch via Download im Blue Panel verfügbar ist.


    Vielen Dank an 23goalie fürs Testen.

    DM900 mit Merlin 4 (OE 2.5)

    Edited 2 times, last by MikeTheDon ().

  • Ich habe ein Problem mit den Picons in Easy Info bzw. Easy Selection. Dort werden mir nur die Picons für 19,2° angezeigt, die für 28,2° aber nicht. Sie liegen alle im gleichen Ordner.


    Was kann das sein bzw. würde sich das erledigen, wenn man für Cool usw. keine extra Picons mehr benötigt? Die "großen" Picons werden jedenfalls alle angezeigt (in der Infobar).


    edit: Hat sich erledigt.
    Ich habe die Picons von ...11A0000... nach ...11C0000... umbenannt (und auch die Links mit ...11D0000... gelöscht. Die großen Picons für 28,2° heissen auch alle 11C, zumindest die Links.)

  • i have problem with epg.this skin cant show weekly epg atlast you can see 4 or 5