Version 0.7ht-pre22 (14.06.2013) Atmolight:(Test-Thread) 500HD/800(se)/7020HD/7025/8000 «Dual Core»

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.
  • -Fan Control 2
    -Filebrowser
    -Sherlock
    -WebradioFS
    -Lcd4Linux
    -Multi RemoteControl
    -OLED-Info zum display schonen
    -CCc.... info v1.3c


    oozoon upate 26.08.2012


    das wars schon und den lauffogel für die HD+ karte


    Hatte vor der oe2.0 nie probleme :face_with_rolling_eyes:

    MFG Ralf631 :grinning_squinting_face:
    DM900 DM8000 mit Scythe Kama 92mm DFS922512M-PWM
    Lüfter und SAMSUNG SN-T083A Brenner und Atmolight
    LCD4linux-Plugin mit zwei Farbdisplays
    110´er Schüssel mit stab100 motor
    DM800
    >DM500+DM7000 in Rente<
    Hyricanpaytv das war ne schöne zeit

    Edited 2 times, last by ralf631 ().

  • Haste direkt von den neu eintretenden Problemen mal ein Update der Plugins gemacht?


    Schalten mal cc... aus. Geht es dann?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Ich hätte da einen Wunsch nach einer neuen Funktion.
    Und zwar fände ich es gut wenn man im Plugin getrennt einstellen könnte was es im Radio- und was im TV-Betrieb machen soll.
    Dann könnte man im TV-Betrieb "dynamisch" einstellen und im Radio-Betrieb "Farbwechsel" oder eine feste Farbe, und hätte dann eine schöne Hintergrundbeleuchtung beim Radio hören.

    Image im Flash DMM-experimental 2014-08-02 (OE2.0) mit GP3.2
    Plugins: CoolTVGuide, EMC, Audiosync, IMDB, Fan Control 2, PipZap, LED-Manager
    Skin: Infinity-HD

    Edited once, last by einmalnoch ().

  • Haste ne Idee, wie man in der Shell erkennen kann, ob E2 im TV oder Radio ist?

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Quote

    Haste ne Idee, wie man in der Shell erkennen kann, ob E2 im TV oder Radio ist?


    Das sollte lespuck besser im Plugin machen, oder? Da musst nicht ständig pollen sondern kriegst nen Event getriggert dächte ich...

  • Quote

    Original von mamba0815
    Haste direkt von den neu eintretenden Problemen mal ein Update der Plugins gemacht?


    Schalten mal cc... aus. Geht es dann?


    Ich werd es mal am wochenende ohne alles testen nur das reine image von oozoon
    und aufgenommener hd+ film



    fehler treten mit sca.. und ccc.. auf

    MFG Ralf631 :grinning_squinting_face:
    DM900 DM8000 mit Scythe Kama 92mm DFS922512M-PWM
    Lüfter und SAMSUNG SN-T083A Brenner und Atmolight
    LCD4linux-Plugin mit zwei Farbdisplays
    110´er Schüssel mit stab100 motor
    DM800
    >DM500+DM7000 in Rente<
    Hyricanpaytv das war ne schöne zeit

    Edited once, last by ralf631 ().

  • Hallo ralf631,


    sieht ganz nach den selben Hängern aus die ich auch hatte. :gutenmorgen:
    Trat nur bei Sendern mit Auflösung 1080i auf (HD+, Sky). Hab alles versucht, nix hat geholfen...
    Die Hänger sind definitiv mit einem Update von DMM (ca. 2-3 Wochen her) verschwunden. (steht im Karatelight Thread) :hurra:


    Falls das Ozoon nicht zum laufen bringst, würd ich Dir nen Versuch mit dem OE2.0 Experimental Image von DMM empfehlen das läuft seither wirklich fehlerfrei...


    Grüsse

  • Ich bin schon fast so weit das zu testen mal sehen wie ich zeit hab :face_with_rolling_eyes:



    So Dream image drauf und nichts extra keine cam nur orginal dccam
    keine plugins extra nur Version 0.5ht-r1


    28.08.2012 tarball experimental image vom 30.08


    Die Hänger sind noch da vor allen beim starten der HD filme von festplatte
    es ist auch egal ob das HD+ war BBC HD 1080i hängt auch
    Was jetzt anders ist die box bleibt nich hängen nur das Atmolight
    b.z.w. so ist das von der festplatte


    So beim TV BBC HD und CHANNEL 4 HD und ITV1 HD auf 28,2°E hängt es leider auch
    nur die dream bleibt nich so stecken wie vor her nur das Atmolight steht


    Eins is aber deutlich besser hänger sind weniger



    Ohh man hatte wieder einen hänger wo die dream stehen bleibt :face_with_rolling_eyes:


    Image aktualisiert heute und keine änderung
    Die meisten hänger entstehen beim umschalten und vorspulen

    MFG Ralf631 :grinning_squinting_face:
    DM900 DM8000 mit Scythe Kama 92mm DFS922512M-PWM
    Lüfter und SAMSUNG SN-T083A Brenner und Atmolight
    LCD4linux-Plugin mit zwei Farbdisplays
    110´er Schüssel mit stab100 motor
    DM800
    >DM500+DM7000 in Rente<
    Hyricanpaytv das war ne schöne zeit

    Edited 7 times, last by ralf631 ().

  • Muß sagen läuft deutlich besser mit experimental orginal Image :hurra:


    Paar hänger und stehen bleiben sind noch da
    villeicht hilft es den puffer im programm zu vergrößern :gutenmorgen:

    MFG Ralf631 :grinning_squinting_face:
    DM900 DM8000 mit Scythe Kama 92mm DFS922512M-PWM
    Lüfter und SAMSUNG SN-T083A Brenner und Atmolight
    LCD4linux-Plugin mit zwei Farbdisplays
    110´er Schüssel mit stab100 motor
    DM800
    >DM500+DM7000 in Rente<
    Hyricanpaytv das war ne schöne zeit

  • ralf631


    hast du du das Atmolight mal unter einem 1.6er Image getestet??


    Edit:

    Quote

    Original von ralf631
    Hatte vor der oe2.0 nie probleme :face_with_rolling_eyes:


    Ok. Hatt sich erledigt...

  • Bitte bitte lieber mamba compilier das Tool auch für die DM800 mit OE2.0 Umgebung.


    Bin mit OE2.0 auf der 800er zufrieden, will aber Ambilight nicht missen.


    Danke!


    Mfg

  • Ich denke, dem Atmolight ist egal, ob es auf einer 8000nder oder 800ter Box läuft. Die binaries sind kompatibel.


    Hast du mal probiert, das plugin von der ersten Seite auf deiner Box zu installieren?

  • Quote

    Original von deathrattle
    Ich denke, dem Atmolight ist egal, ob es auf einer 8000nder oder 800ter Box läuft. Die binaries sind kompatibel.


    Hast du mal probiert, das plugin von der ersten Seite auf deiner Box zu installieren?


    Naja das Problem ist das man seit OE2.0 für die DM800 mips32el-nf benötigt. Anders wirds leider nichts. Außer man entpackt die Sache und installiert alles händsich.


    Mfg

  • Quote

    Original von mamba0815
    Probier mal die Version. Lässt die sich auf ner 800 mit OE 2.0 installieren?


    Vielen Dank! Installation hat einwanfrei geklappt, muss nur noch den richtigen USB Port zuweisen, dann sollte die sache endlich laufen!


    mfg


    Edit: Ok, die Installation hat zwar geklappt, aber der Daemon wird nicht richtig gestartet so wie es scheint.


    Mfg

  • Pack mal den Daemon der alten Version rein. Einfach drüber kopieren (/usr/sbin/atmolightd.ng).

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Quote

    Original von mamba0815
    Pack mal den Daemon der alten Version rein. Einfach drüber kopieren (/usr/sbin/atmolightd.ng).


    Gerade gefunden :) Der hat nämlich 0Kb. Teste mal.


    mfg


    Edit: Perfekt das war die Lösung, klappt nun einwandfrei! Vielen Dank nochmals!

  • Unglaublich die enigma2-plugin-extensions-atmolightd_0.6 -r0_all.ipk
    macht keine Hänger mehr :hurra: :hurra: :hurra:
    Die rot Led am atmolightd hat jetzt auch kaum unterbrechungen
    cpu last 13-15% :grinning_squinting_face:


    edit
    cpu last jetz 19-21% nach meheren neustarts auf FashionOne HD auf 9°E free tv



    Resümee ganz ohne hänger ist es doch nich 1,5 stunden ungefähr :face_with_rolling_eyes:

    MFG Ralf631 :grinning_squinting_face:
    DM900 DM8000 mit Scythe Kama 92mm DFS922512M-PWM
    Lüfter und SAMSUNG SN-T083A Brenner und Atmolight
    LCD4linux-Plugin mit zwei Farbdisplays
    110´er Schüssel mit stab100 motor
    DM800
    >DM500+DM7000 in Rente<
    Hyricanpaytv das war ne schöne zeit

    Edited 3 times, last by ralf631 ().

  • Bin jetzt wieder beim oozoon 09.08.2012 tarball experimental image vom 26.08
    da gibs wenigstens aktualisierungen :face_with_rolling_eyes:


    Edit
    wieder mehr zappler :399:
    Ich bin bald wieder beim OE1.6 auf das blöde hbbtv kann ich echt verzichten :face_with_rolling_eyes:

    MFG Ralf631 :grinning_squinting_face:
    DM900 DM8000 mit Scythe Kama 92mm DFS922512M-PWM
    Lüfter und SAMSUNG SN-T083A Brenner und Atmolight
    LCD4linux-Plugin mit zwei Farbdisplays
    110´er Schüssel mit stab100 motor
    DM800
    >DM500+DM7000 in Rente<
    Hyricanpaytv das war ne schöne zeit

    Edited once, last by ralf631 ().

  • Hallo,
    ich habe seit neuem folgendes Problem.
    Wenn ich ab Abend die Box nach dem Fernsehen ins Standby schicke, klappt am nächsten Tag Atmolight einfach nicht mehr.


    Ich starte die Box aus dem Standby und die LEDs gehen an, aber ändern sich nicht mehr.


    Dann starte ich die Box neu, sie hängt erst in einer Bootschleife und muss via Telnet nochmals neu gestartet werden und dann erst klappt es wieder.


    Jemand eine Idee woran es liegen könnte? Ich habe EGPRefresh über Nacht aktiviert.


    Mfg