The Gemini2 Project 5.0 DM800HD

  • Kleinen Bug im Startassi gefunden.
    Wenn man bei der Frage Jugendschutz aktivieren nein auswählt, ist dann trotzdem ja eingestellt im Menü.

  • hö?
    also bei mir nicht!


    hast du alte settings zurückgesichert?

  • Nein, hab grad neu geflasht und Startassi durchlaufen und Jugendschutz nein gewählt, dann war direkt danach, ohne noch irgendwas gemacht zu haben der Jugendschutz trotzdem an.

  • Hab das Problem mit der neuen 5.0 Version
    Enigma startet einfach bei bei Aufruf von
    Bluepanel -> Einstellungen -> Erweiterungen hinzufügen/löschen -> Installieren vom Gemini Server neu
    ohne crash log


    auserdem zeigt gemini unter Erweiterungsverwaltung an dass min 17 Updates verfügbar sind installiert aber nix


    hat jemand dasselbe Problem oder eine Lösung?

  • anderen skinn verwenden und suchfunktion benutzen wo das mit den updates schon dutzende mal gefragt udn beantwortet wurde = bug den man ignorieren kann

  • OK updates sind egal ...


    habs jetzt mit 5 verschiedenen skins versucht und Enigma bootet immer noch neu sorry


    Kerni-HD1
    Default skin
    gemini glassline
    usw


    keine ahnung sorry aber trotzdem danke für die schnelle antwort

  • Hallo cham67


    JA GENAU DIESER BUG


    aber das eh vom kernel abhängt ...


    besser net zuviel rumbastseln und af Gemini 5.1 warten oder?
    wie wäre dein workaround?


    gibts schon ein neues kernel image?


    grüße aus Südtirol ;-)

  • Hallo spacesun,
    habe im Router (ein Speedport) die Internetverbindung nun auf "Dauerverbindung" eingestellt und habe seitdem keinen einzigen Absturz mehr gehabt. Bei meiner vorherigen Einstellung wurde die Verbindung bei Nichtnutzung immer automatisch nach 3 Minuten getrennt mit den bekannten Folgen (je nachdem, ob die Verbindung bei Zugriff auf das BluePanel gerade aktiv wahr oder nicht, gab es dann halt einen Absturz oder nicht). Sollte auch bei Dir funktionieren. Mit GP 5.1 wird das Problem ja dann wohl ohnehin behoben sein, da kann man das dann im Router ggf. wieder anders einstellen. Kann ja auch nicht mehr lange dauern. Bin wegen dieses Fehlers - als mir der o.g. Zusammenhang noch nicht bekannt war - sogar kurzzeitig auf GP 4.7 zurückgewechselt, aber das 5.0 gefällt mir einfach besser und mit dem genannten Workaround kann ich eigentlich gut leben.
    Gruß champ67 (der mindestens 2x im Jahr im schönen Südtirol weilt)

  • Hallo champ67


    Najo ich weiß nicht ob diese Lösung bei mir funktioniert hab n UMTS router ..
    daher sowieso längere pingzeiten ...


    besser warten auf 5.1 ...
    werde auf 5.0 bleiben ein echt gutes Image


    Gruß spacesun (der einige male im Jahr in Müchen ist gg)

  • Wann kommt den eigentlich das 5.1? Will endlich, dass meine interne Festplatte wieder erkennt wird :/ :aufsmaul: :rot:

  • Quote

    Original von b00st
    Wann kommt den eigentlich das 5.1? Will endlich, dass meine interne Festplatte wieder erkennt wird :/ :aufsmaul: :rot:


    Sollen wir uns von so etwas beeindrucken lassen?