Posts by Joey99

    Gestern, in deinem identischen Thread im NN2-Board, war die 800se noch eine Clonebox.


    Partitioniere doch auf 2GB um. Dauert inkl. Wiederherstellung eines Backups keine drei Minuten.


    Wahrscheinlich ist die EPG-Datenbank beschädigt.

    Die /etc/enigma2/epg.db löschen. Das geht direkt per Menü mit dem Plugin EPGRefresh (Menü > Erweiterungen > EPGRefresh > Zurücksetzen epg.db auf ja) oder manuell per:

    systemctl stop enigma2

    rm /etc/enigma2/epg.db

    systemctl start enigma2

    Ohne externe Stromversorgung tritt genau dieses Problem auf. Die Stromversorgung ist nicht zuverlässig, die Festplatte steigt unbemerkt kurz aus und ist zeitweise nicht eingehängt. Verwende eine externe Stromversorgung bzw. einen aktiven HUB und es sollte dann zuverlässig funktionieren.

    Energiespareinstellungen/automatisches Herunterfahren

    In Menü > Einstellungen > System > Anpassen > Benutzerfreundlichkeit lässt sich festlegen, dass nach einer einstellbaren Zeit die Box aus dem Idle-Mode automatisch in den Standby wechselt (Menüpunkt Herunterfahren nach einer Inaktivität von) und damit komplett herunterfährt. Mit der Einstellung deaktiviert, wird das automatische Herunterfahren ausgeschaltet. Diese Einstellung wird auch im Startassistenten abgefragt.


    Betriebsmodi

    Betrieb

    Die Box ist vollständig an.


    Idle-Mode

    Bild und Tonausgabe sind abgeschaltet, das Betriebssystem läuft aber noch komplett.

    Damit ist der Zugriff auf das Webinterface weiterhin möglich, das Display ist aktiv (falls vorhanden und entsprechend eingestellt) auch Softcams laufen noch.

    In älteren Softwareversionen wurde dieser Modus als Standby oder Softstandby bezeichnet.


    Standby

    Die Box ist heruntergefahren, das Betriebssystem läuft nicht.

    Das Display (falls vorhanden) ist aus, das Webinterface ist nicht aktiv. Die Box wacht für Timeraktivitäten auch aus diesem Modus auf.

    In älteren Softwareversionen wurde dieser Modus als Deepstandby bezeichnet.


    Die Bezeichnung der Betriebsmodi der Box ist den EU-Vorgaben angepasst. Da ein aktuelles Gerät im Standby nicht mehr als 1 Watt brauchen darf, was sich bauartbedingt hier aber nicht umsetzen lässt, weicht die Bezeichnung Standby dem Idle-Mode.

    Es ist wie bei dem Combo Stecktuner ein dual Tuner / Demod. Aber jeweils nur ein Anschluss vorhanden.

    Sprich man kann ein Sat und ein C/T2 Kabel anschliessen.

    Man kann also z.b. einen Transponder über DVB-C emfangen... und gleichzeitg Sat. Oder Aber zweimal DVB-C .. oder ein/zweimal DVB-T(2).

    Was nicht geht ist DVB-C und DVB-T2 gleichzeitig, weil ja nur ein Anschluss vorhanden ist.

    Auf der Client-Box:

    apt-get update && apt-get install enigma2-plugin-extensions-partnerbox

    reboot


    Am Client IP und Zugangsdaten der Server-Box in Partnerbox eintragen.


    Kanalliste auf dem Client aufrufen, Menü drücken und PartnerboxSender/Bouquet hinzufügen auswählen.

    Die eingefügten Sender der Serverbox sind dann in der Kanalliste des Clients verfüg- und anwählbar als wären es lokale Kanäle.

    Steht auch in sehr vielen Foren dass die 920 vorher kein 265 kann .... erst seit gefühlten 2 Jahren ....

    Das ist kompletter Mumpitz. Es wäre auch etwas blöd, wenn ein UHD-Receiver kein UHD könnte, denn in den meisten Fällen wird für UHD-Inhalte h265 eingesetzt (z.B. UHD1 auf Astra 19,2°O). Die DM920UHD von der der Screenshot stammt, ist mit Sicherheit "älter" als deine und das konnte sie schon immer.

    UHD1.jpg

    Meine kann z.B. kein 265 ... nur 264,

    Wie kommst du darauf? Kommt z.B. auf UHD1 by Astra während einer FTA-Ausstrahlung kein Bild?

    Sind die gleichen hardwaremässig , wie die .. ersten 100 Stück 920er ... in der Serie damals ?

    Ja, außer dass es verschiedene Mainboard-Revisionen gibt, sind alle DM9290UHD in den Spezifikationen gleich. Es gibt in dem Sinne keine neue und alte Version.

    Das kann ich echt per Software lösen ??

    Dann bitte ich da um Hilfe, das wäre natürlich toll !

    Ja, wurde dir bereits inkl. Lösungsvorschlägen in deinem Thread im Newnigma2-Board beantwortet.

    Ich hatte die Box am Anfang auf 2160 25/30 / multi stehen (war das deiner Meinung nach die richtige Einstellung? .

    Wenn du Mikroruckler willst, ist das die richtige Einstellung. Wenn das Bild flüssig laufen soll, ist 2160p bzw. 1080p richtig.

    Geht 2160p nicht einzustellen, meint irgendein Glied in der Wiedergabekette nicht mehr zu können. In dem Fall mit direkter Verbindung zum TV einen anderen HDMI-Anschluss und ggf. ein anderes HDMI-Kabel testen.