VlcPlayerExtended mit Playlist- und Internetstreaming- Unterstützung

  • Quote

    Original von voc


    Die version des plugins vom ersten posting ist nicht die aktuelle version! Bitte verwende die version, die du vom gemini-feed unter "Menu -> Erweiterungen -> Plugins herunterladen" bekommst. Auf meiner 800er mit gemini 3.9 drauf funktionierts.


    lg
    voc


    :gutenmorgen: Werde ich heute Abend testen. Gibt es eine "besonders geeignete oder empfohlene" VLC Version?


    Das beschriebene Verhalten, Film starten und absemeln, tritt immer auf egal ob avi, mpg oder ts File.
    Es ist natürlich nicht sinnvoll ts über Vlc abzuspielen das ist nur ein Test. :)

    Menschen mit einer neuen Idee gelten so lange als Spinner, bis sich die Sache durchgesetzt hat.

  • Quote

    Originally posted by Dutch-Henry_Braun
    Gibt es eine "besonders geeignete oder empfohlene" VLC Version?


    Ja, die letzte 0.8.6-version ist am besten geeignet - ich glaub das war die 0.8.6i. Bitte keine 0.9.x version verwenden!


    lg
    voc

  • Quote

    Original von voc


    Die version des plugins vom ersten posting ist nicht die aktuelle version! Bitte verwende die version, die du vom gemini-feed unter "Menu -> Erweiterungen -> Plugins herunterladen" bekommst. Auf meiner 800er mit gemini 3.9 drauf funktionierts.


    lg
    voc


    Ich finde unter Menu -> Erweiterungen -> Grüne Taste -> Plugins herunterladen kein Vlc plugin !!
    Ich habe Systemplugins, extensions, skins, demoplugins und camd.....


    Vielleicht anderer Name obwohl ich habe mir auch die Beschreibungen reingezogen... ?(

    Menschen mit einer neuen Idee gelten so lange als Spinner, bis sich die Sache durchgesetzt hat.

  • Quote

    Original von JackDaniel
    es heisst auch genau vlc video player ;)


    Ich habe gerade nochmal zum xten mal das UnterMenu unter Menutaste -> Erweiterungen -> Grüne Taste -> Plugins herunterladen
    durchsucht - ich habe extra nen Kumpel gebeten mal mit zu schauen aber kein VLC.
    In welchen Untermenue sollte er denn sein???


    Oder bin ich da völlig falsch? :urlaub:

    Menschen mit einer neuen Idee gelten so lange als Spinner, bis sich die Sache durchgesetzt hat.

  • Dutch-Henry_Braun


    Bei den extensions der 5. letzte Eintrag.

  • wenn du ihn schon installiert hast, steht er natürlich nicht mehr in der liste ;)

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Quote

    Original von JackDaniel
    wenn du ihn schon installiert hast, steht er natürlich nicht mehr in der liste ;)


    Nach Unwetterinfo kommt bei mir der webcamviewer weil schon eine Version vom VLC Player installiert ist..... Ah so 8o
    Irgendwie bin ich doch erleichtert bin also nicht zu doof. :)


    Ich habe dann mal nach Updates suchen lassen weil voc mir empfohlen hatte die aktuelle Version des Plugins zu verwenden.
    Update wurde gefunden und nach dem Box Neustart funktioniert das Plugin wie erhofft.


    Vielen Dank für die Hilfe war etwas holprig, aber ich bin halt neu.


    Ich möchte hier noch die "erfolgreiche" Konfiguration für die anderen Neuen auflisten.


    PC Windows XP pro mit Servicepack 2, VlC Version 8.6i Link .


    VLC mit "vlc.exe --intf telnet --extraintf http" gestartet.


    Dreambox DM 800s HD mit Gemini 3.9 mit Ba im Stick


    Vlc Plugin über Menuetaste -> Erweiterungen -> Grüne Taste -> Plugins herunterladen
    ->extensions -> Vlcplayer installiert & Neustart.

    Dann im Vlc Plugin einen neuen Server erstellen, hauptsächlich ist die IP des PC´s einzutragen optional das Laufwerk auf dem sich die Filme befinden. :)

    Menschen mit einer neuen Idee gelten so lange als Spinner, bis sich die Sache durchgesetzt hat.

    Edited once, last by Dutch-Henry_Braun ().

  • Hi


    Weiss jemand schon wann ungefär die VLC Version 9.x supported sein wird? Ich benutze kein Windows und bei neueren Linux Distros wird normalerweise kein 8.x mehr mitgeliefert :-(


    VLC ist eines der besten Plugins, die ich nutze :-)


    Macht unbedingt weiter so!


    Gruss mytux

  • Quote

    Originally posted by mytux
    Hi


    Weiss jemand schon wann ungefär die VLC Version 9.x supported sein wird? Ich benutze kein Windows und bei neueren Linux Distros wird normalerweise kein 8.x mehr mitgeliefert :-(


    Ja, ich weiss! Ich verwende auch linux (debian) und da ists noch "schlimmer", da ist der notwendige mpeg2-encoder, aus patentrechtlichen gruenden, nicht im vlc integriert. D.h. selber kompilieren ... tja das ist beim vlc so eine sache ...
    Dass die 9.x'er version noch nicht unterstuetzt wird liegt nicht so sehr am VLC-Plugin, sondern am 9er vlc selbst. Da gibts beim http-interface einfach noch zu viele probleme und bugs ... sobald der vlc hier wieder wie gewohnt funktioniert, kann auch das plugin mit dem vlc umgehen ...


    Quote

    VLC ist eines der besten Plugins, die ich nutze :-)


    Macht unbedingt weiter so!


    Danke, werden wir tun :-)


    lg
    voc

  • Have VLC 086i auto start with the PC, but how can i start interface >> web interface in the VLC player automatic? So i dont have to do this manual every time.

  • Quote

    Original von harley4
    Have VLC 086i auto start with the PC, but how can i start interface >> web interface in the VLC player automatic? So i dont have to do this manual every time.


    which os you use ?

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Quote

    Original von harley4


    Vista


    i´m use win xp maybe it´s the same on vista


    1. open the dos box
    2. navigate to the vlc.exe directory
    3. input vlc.exe -I ntservice --ntservice-install --ntservice-extraintf=http and enter
    4. start the service in the control panel

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Quote

    Original von harley4
    start the service in the control panel?


    sorry i use winxp, maybe the screenshot is helpfully ;)


  • Also kein Schimmer ob das hilfreich ist, aber unter WinXp funktioniert die 9.8 auch mit dem Vlc Plugin.
    Allerdings wird mehr CPU Zeit verbraten und das ganze "fühlt sich" träger an.
    Vielleicht machst du einfach mal nen Versuch ob das nicht doch funktioniert. ;)

    Menschen mit einer neuen Idee gelten so lange als Spinner, bis sich die Sache durchgesetzt hat.

  • Quote

    Originally posted by JackDaniel


    sorry i use winxp, maybe the screenshot is helpfully ;)


    THX working great.


    see att for vista ;)

  • harley4


    np was a pleasure for me.
    and now i know that this solution as well on vista works :)
    but one mistake have this solution, you can not see mapped networkdrives in the vlc plugin on the dream :(

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Quote

    Originally posted by JackDaniel
    you can not see mapped networkdrives in the vlc plugin on the dream :(


    Yep, thats strange. Only see the maps on pc now, my public map on the NAS wont show. But thats no problem for me.