7020 defekt? Bootproblem

  • Moin,


    irgendwie macht meine 7020 seit einiger Zeit Probleme:


    Wenn ich Gemini im Flash installiere (über das Web-Interface) funktioniert die Box eine Zeit einwandfrei. Auch nach der Installation von Plug-Ins, Cams, etc.


    Bei einem Neustart aber bleibt die Box hängen mit einem Verweis im Display auf das Image.
    Nachdem ich die Box mit dem Original-Image geflasht habe und Gemini mit Bootloader auf einem Stick installiert hatte, funktionierte auch dieses bis zum ersten Neustart. Dann folgt nur die Auswahl des Bootmanagers. bei der Auswahl von Gemini bleibt die Box erneut hängen.


    Ich habe hier im Forum gelesen, dass man nach dem Flashen die Box resetten soll nd zwar wenn man das Dreambox-Logo auf dem Display sieht, nur leider erscheint dieses bei mir nicht.


    Hat jemand eine Idee was das Problem sein kann?


    Vielen Dank,


    natascha

  • Hallo,


    eine 7020 kann man nicht resetten. Ich würde mal nur das aktuelle Boxman oder CVS Image im Flash installieren. Wenn das dann klappt, Flashwizzard drauf und USB Stick rein, weiter installieren. :)

  • Hallo moorhuhn,


    vielen Dank für den Tip. Nur hab ich das genau wie Du es beschrieben hast getan, also Original CVS Image installiert, dann den Flashwizzard und dann den Stick mit Gemini an die Box. Beim ersten mal Gemini starten vom Stick hat auch alles super geklappt. Alles lief einwandfrei bis nach einiger Zeit einige FTA-Kanäle dunkel blieben. Als ich die Box neu gestartet habe kam nur noch die Image-Auswahl. Sobald ich Gemini auswähle (also den Stick) steht die Box.... :frowning_face:


    Noch eine Idee???


    Gruß natascha

  • Hi,
    schon mal dran gedacht den Stick abzuziehen und ne Zeit nur mit einem aktuellen CVS-Image im Flash zu arbeiten? Auch wenn es ziemlich gut klappt ist FlashWizzard und USB-Stick eine Spielerei auf die man auch verzichten kann.


    ciao

    ---
    7020, Combo, Solo2, Ultimo

  • Hi,


    hast Du denn mal die Box n paar Tage nur mit CVS probiert? Das USB Stick Problem hatte ich auch, mach mal ein Verlängerungskabel zwischen Stick und Dream, nen knappen Meter lang. Wenn das nix nutzt probier mal nen andren Stick, es gehen nicht alle. Hab damals auch lange und sicher 5 Stück probiert bis es funktionerte. Ohne Verlängerung geht bei mit gar nix.


    Und Du hast auch wirklich nur das Gemini installiert oder noch sonstigen Kram? Wenn ja, welchen?


    Cu

    • Official Post

    hi,


    als kleiner tip, spiel dir doch einfach mal das gemini direkt in den flash, ich habe auf allen meinen boxen das gemini im flash laufen. läuft meiner meinung nach am besten und beugt fehlern vor. außerdem kommt mir eh nix anderes auf die box :grinning_squinting_face:

  • Hallo,


    und erstmal mal Danke für die Tipps.


    Das mit dem USB-Verlängerungskabel und dem Sticktausch werde ich testen.


    Bis jetzt hatte ich Gemini (was anderes will ich auch nicht haben) immer im Flash. Leider aber kommt auch hier das gleich Problem, nach ungefähr 2-3 Tagen.
    Für mein Premiere-Abo kommt ein Cam-Modul drauf, meist nehme ich noch das Wetterplugin und vielleicht lade ich noch den einen oder anderen Skin. Alles lade ich über das Blue-Panel.
    Meine Internetverbindung läuft über W-Lan an einem Netgear-Game-Adabter.


    Ich habe echt die Vermutung es liegt am Flashspeicher selber. Auch wenn ich davon nicht sehr viel Ahnung habe, bis vor ca. 3 Monaten lief alles tadellos, dann fingen die Probleme an. Vielleicht habe ich einfach zu oft geflasht??

  • Cam Modul? Du meinst ein CI oder einen Emulator? Welches Modul isses denn?

  • Hallo moorhuhn,


    ups sorry, ja ich meinte einen Emu. Ich nehme Mgcam, Camd oder ccam. Ich habe gerade gesehen dass in dem CI Schacht ein Modul ist (hab ich gerade rausgezogen). Da steht drauf: ZetaRedFull. Weiß nicht wofür die gut sein soll.


    Heute Nachmittag werde ich die Box nochmal flashen und einen anderen Stick per USB-Verlängerung daran hängen.


    Die variante mit dem Stick wollte ich eigentlich nur verwenden um das Image nicht immer in den Flash-Speicher schieben zu müssen. So kann ich die Updates nur auf dem Stick installieren. Auch mag ich das Picon Plugin. Auch das macht nur auf einem Stick wirklich Sinn, denn bei der Ablage auf der HD läuft diese ständig beim zappen an.


    Nochmal einige Fragen: Kann den der Flash-Baustein kaputt gehen und zu diesen Problemen führen? Kann es sein, dass durch das Flashen Fragmente im Flash zurückbleiben und solche Fehler bringen? Kann man den Flash-Speicher "formatieren"?


    Vielen Dank für die Hilfe!


    natascha

  • versuche es mal ohne Ci-modul ich hatte mal ein Zeta-blue und die box ging auch nicht.
    Nach wächsel der Firmware des Ci-moduls ging die box auch wieder.



    Versuch es mal.

  • Hi,


    das Modul ist für die Aufnahme einer Karte zuständig, welche kann ich net sagen. Du hast eine Original Karte oder? Mach auf jeden Fall das Modul beim Flashen raus, und lass es mal raus. Kaputt gehen kann beim Flashen eigentlich nix.


    Cu