MetrixHD + MyMetrix Plugin - DMM CVS Image OE_2.0 (32Bit Version)

  • Quote

    Original von rallebum
    Ja,hat 32 bit unterstützung. Allerdings fressen die 32 bit PNG`s ne Menge Speicher. Gibt es evtl auch mal eine 8 bit Version?



    Es kommt die Tage doch nen 8Bit mod raus


    gruss

    Not shure if I'm in a really bad mood, or if everyone is just really fuckin annoying

  • Hallo capa,


    Vielen Danke für Deine Mühe. Super Arbeit!


    bis auf EMC läuft bei mir sehr gut. Sobald ich einen aufgenommenen Film starten will, passiert gar nicht und nach paar sekunden startet enigma wieder neu.


    Danke
    Viele Grüße
    pasam

  • dflash läuft auch noch nicht...wird zwar angezeigt, jedoch geht nix wenn man zum Beispiel Grün (für Sichern) wählt...
    ansonsten läuft er geil...

  • pasam


    gib mal crashlog.


    irokes


    ich glaube dflash ist garnicht geskinnt, somit problem nicht durch den skin eigentlich. Aber crashlog wäre interessanter



    gruss

    Not shure if I'm in a really bad mood, or if everyone is just really fuckin annoying

  • der Font EMCRegularFont wird im EMC Screen angesprochen, er ist aber in der skin.xml nicht definiert, deshalb der GS.


    capa: warum installierst du automatisch die SIB, das ist nicht sehr klug.
    Wenn jemand bereits die SIB installiert hat, kann man den Skin natürlich nicht installieren.;)


    Code
    root@dm7020hd:/var/volatile/tmp# opkg install *metrix* Installing enigma2-skin-metrixhd (20130407-r1) to root...
    Collected errors: * check_data_file_clashes: Package enigma2-skin-metrixhd wants to install file /usr/lib/enigma2/python/Plugins/Extensions/2IB/keymap.xml But that file is already provided by package * enigma2-plugin-extensions-secondinfobar2
    * check_data_file_clashes: Package enigma2-skin-metrixhd wants to install file /usr/lib/enigma2/python/Plugins/Extensions/2IB/__init__.py But that file is already provided by package * enigma2-plugin-extensions-secondinfobar2 * check_data_file_clashes: Package enigma2-skin-metrixhd wants to install file /usr/lib/enigma2/python/Plugins/Extensions/2IB/plugin.py But that file is already provided by package * enigma2-plugin-extensions-secondinfobar2 * opkg_install_cmd: Cannot install package enigma2-skin-metrixhd.

  • Capa, da hast du sicher was falsch verstanden. rallebum meinte sicher die Picons und nicht den Skin. 8-bit-Picons funktionieren problemlos in einem 32-bit-Skin und ich habe mich schon mehrmals gefragt: Warum eigentlich 32-bit-Picon?


    Sicher gibt es einzelne Picons, wo der Unterschied zu sehen ist (es geht um die rund 5 Sekunden-Anzeige in der InfoBar!!). Für die große "Mehrheit" des Metrixpaketes reicht 8-bit vollkommen aus. Ich sehe bei mir keinen Unterschied (z.B. NDR-Logo ist einfarbig, aber die 32-bit-Variante ist doppelt so groß).


    Für das Paket von Metrix (28.1.13)
    - 32-bit: 24,350 MB
    - 8-bit: 9,777 MB


    Ohne Zustimmung von Metrix werde ich es aber hier (im IHAD, dieser Thead wäre dann auch falsch) nicht veröffentlichen. Ich würde es auch nicht gern sehen, wenn es meine Picons wären ;)

    Edited once, last by PPH ().

  • Hi pph, mir ist schon bekannt dass e2 beide formate akzeptiert und mann sie im Skin packet mischen kann. Allerdings hast Du oben recht, ich dachte er meint den skin. Und natürlich ist das klar dass die grossen picons nicht unbedingt in 32 bit nötig sind.


    Gruss

    Not shure if I'm in a really bad mood, or if everyone is just really fuckin annoying

  • Quote

    Original von lizard-king
    der Font EMCRegularFont wird im EMC Screen angesprochen, er ist aber in der skin.xml nicht definiert, deshalb der GS.


    capa: warum installierst du automatisch die SIB, das ist nicht sehr klug.
    Wenn jemand bereits die SIB installiert hat, kann man den Skin natürlich nicht installieren.;)


    Code
    root@dm7020hd:/var/volatile/tmp# opkg install *metrix* Installing enigma2-skin-metrixhd (20130407-r1) to root...
    Collected errors: * check_data_file_clashes: Package enigma2-skin-metrixhd wants to install file /usr/lib/enigma2/python/Plugins/Extensions/2IB/keymap.xml But that file is already provided by package * enigma2-plugin-extensions-secondinfobar2
    * check_data_file_clashes: Package enigma2-skin-metrixhd wants to install file /usr/lib/enigma2/python/Plugins/Extensions/2IB/__init__.py But that file is already provided by package * enigma2-plugin-extensions-secondinfobar2 * check_data_file_clashes: Package enigma2-skin-metrixhd wants to install file /usr/lib/enigma2/python/Plugins/Extensions/2IB/plugin.py But that file is already provided by package * enigma2-plugin-extensions-secondinfobar2 * opkg_install_cmd: Cannot install package enigma2-skin-metrixhd.


    Jo ist mir auch bewusst. Diente aber dem zweck dass es komplett für ein frisches CVS war. Ich werd beim update die packete splitten skin/plugin/2ib

    Not shure if I'm in a really bad mood, or if everyone is just really fuckin annoying

  • Danke. Gefällt mir sehr gut. Allerdings habe ich bei mir die Wochentage auf Deutsch umgestellt und werde noch ein bischen spielen. U.a. ist mir ein kleineres Picon lieber.

    Files

    • screenshot.jpg

      (416.25 kB, downloaded 2,529 times, last: )
    • screenshot.jpg

      (771.97 kB, downloaded 2,312 times, last: )

    Edited once, last by platzhirsch ().

  • @ Capa


    Die Anzeige auf dem Display der 8k ist sehr klein. Lässt sich das irgendwo einstellen ? Ich hab nix gefunden.


    Ansonsten super Arbeit.

  • Quote

    Original von platzhirsch
    U.a. ist mir ein kleineres Picon lieber.


    Ist OT: Du kannst die XPicons auf fast jede Größe verkleinern (dauert max. 5min). Aber dann wäre das Picon mittig angeordnet ;)

  • Quote

    Original von PPH


    Ist OT: Du kannst die XPicons auf fast jede Größe verkleinern (dauert max. 5min). Aber dann wäre das Picon mittig angeordnet ;)


    Weiß ich schon. Habe halt jetzt testweise vom GP-Feed. Würde halt Sendungsnamen etc weiter nach links rücken und somit mehr Platz geben.

    Files

    • screenshot.jpg

      (459.03 kB, downloaded 2,372 times, last: )

    Edited once, last by platzhirsch ().

  • am WE gibts nen update, da werden die kleinigkeiten wie das LCD und par andere sachen gefixt. Zudem werden die Pakete getrennt

    Not shure if I'm in a really bad mood, or if everyone is just really fuckin annoying

  • ---------------------------------------------------------------------


    Update 13.04.13


    In diesem Update wurde das Paket aufgeteilt. Nun kann sich jeder von euch
    das installieren was er benötigt.


    - fixed EMC screen
    - fixed LCD Display
    - fixed AutoUpdater - kann nun eingeschaltet werden
    - Paket Aufteilung in Skin / Plugin / 2IB



    ---------------------------------------------------------------------

    Not shure if I'm in a really bad mood, or if everyone is just really fuckin annoying