Posts by tysontaps

    Quote

    Original von pclin
    Das letzte mal hatte ich jetzt die 'Bild Streifen' beim testen von kodi im neuen Dream-Elite-Dev Image!


    GstPlayer ist nur in /usr/share/kodi/system/playercorefactory.xml definiert.
    Sonst braucht es keine weiteren Einträge.


    gruß pclin



    Hey danke deine antwort habe ich es nun auch am laufen mit GstPlayer ist nur in /usr/share/kodi/system/playercorefactory.xml definiert.


    Danke pclin ;) ;) ;) ;)


    mfg tyson

    Hey


    Was vieleicht mal angebracht wäre für die die nett alle seiten lesen das der anfangspost angepasst wird und auch die ganzen datein dann auch da zu finden wären und auch nur dort aktualisiert werden ,kein muss und auch keine befehl einfach nur mal für etwas leichteres finden der plugins.


    schönen abend noch und danke wenn es so gemacht werden sollte .kodi ist einfach nur top auf der 900uhd .


    mfg tyson :tongue:

    Das ist ja garnix ,bei uns in bayern machen sie hausdurchsuchungen weil ein bub ein biermarkel ausgedruckt hat .Wenn sowas wäre wie cs dann würden die hier mit hundertschaften anrücken :hurra: :hurra: :hurra: :hurra:


    zum schluss geht es um nix und der staat will nur die 19% märchensteuer von jedem verfahren mehr nicht .sowas klärt dann der anwalt mit dem staatsanwalt und gegen eine geldbuse wird es dann eingestellt .


    mfg

    so 17.2 drauf streams laufen auch mit ton nur eben habe ich bei 16:9 filmen keinen schwarzen streifen oben und unten sondern das tv bild .kann mann das noch irgenwo einstellen ???? ich habe HSK installiert klugscheisser bingt er mir jedesmal nen fehler wenn ich es installieren will log sollte ich ansehen nur weiss ich nicht wo er die speichert.


    mfg

    ich habe hsk install und da geht alles eben nur ohne ton,und für uns laien könnte mal einer ein skript bauen und hier anhängen das wäre ne sache danke im voraus.
    irgendwann ist es auch bestimmt in den erweiterungen.


    mfg

    hallo


    gemacht und siehe da nun auch in deutsch ,perfekt plugins laufen auch nur ton habe ich noch keinen aber da es noch im betastatus ist und ich auch ne android box habe passt das eh im moment .irgendwann kann mann es auch aus den erweiterungen starten und auch wieder schliessen den so mit putty ist es noch etwas umständlich vorallem für laien wie ich auch einer bin .Ich danke dir für die arbeit und die hilfe hier damit es nun doch auch auf der dreambox läuft und nicht wie bisher nur auf der vu den da habe ich es schon vor längerer zeit bei nen kumpel gesehen und dann mal nachgefragt im bord und als antwort erhalten ---sowas braucht kein mensch auf einer dreambox .


    mfg :tongue: :tongue: :tongue: :tongue:

    juhu der befehl nochmal eingegeben--
    apt install glibc-charmap-ibm850 glibc-gconv-utf-32 glibc-localedata-en-us python-shell python python-json python-html python-ctypes python-difflib glibc-gconv-ibm850 glibc-gconv-unicode libcurl4 python-compression python-zlib python-sqlite3 python-re python-lang python-netclient glibc-charmap-utf-8


    und es instalierte wie wild und siehe da es läuft ,perfekt nur deutsch kann mann nicht auswählen aber sonst perfekt danke dir .



    mfg :hurra: :hurra: :hurra:

    hey


    dm 7080hd


    ich probiere es eben


    opendreambox 2.5.0 dm7080



    dm7080 login: root
    Password:
    <on-re python-lang python-netclient glibc-charmap-utf-8
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Note, selecting 'python-core' instead of 'python'
    python-ctypes is already the newest version.
    python-difflib is already the newest version.
    python-sqlite3 is already the newest version.
    python-lang is already the newest version.
    python-netclient is already the newest version.
    python-zlib is already the newest version.
    python-json is already the newest version.
    python-json set to manually installed.
    python-compression is already the newest version.
    python-re is already the newest version.
    python-shell is already the newest version.
    python-html is already the newest version.
    python-core is already the newest version.
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    glibc-localedata-en-us : Depends: glibc-localedata-iso14651-t1 but it is not going to be installed
    Depends: glibc-localedata-en-gb but it is not going to be installed
    kodi-startup : Depends: xinit but it is not installable
    libcec4 : Depends: libx11-6 (>= 1.6.3) but it is not installable
    Depends: libxrandr2 (>= 1.5.0) but it is not installable
    Recommends: kernel-module-cdc-acm but it is not going to be installed
    upower : Depends: polkit (>= 0.113) but it is not installable
    Recommends: pm-utils but it is not installable
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    root@dm7080:~# apt-get -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following packages were automatically installed and are no longer required:
    libdbus-glib-1-2 libgudev-1.0-0
    Use 'apt-get autoremove' to remove them.
    The following packages will be REMOVED:
    kodi-startup libcec4 upower
    0 upgraded, 0 newly installed, 3 to remove and 0 not upgraded.
    3 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n] y
    (Reading database ... 18963 files and directories currently installed.)
    Removing kodi-startup (1.0-r0.0) ...
    Removing libcec4 (4.0.2+git0+5250931f16-r0.1) ...
    Removing upower (0.9.14-r2.0) ...
    root@dm7080:~#


    mfg

    Morgen


    nachdem es mir doch keine ruhe gelassen hat und eure tips mich nicht weiter gebracht haben aber manche hier schreiben das es doch geht bin ich heute morgen nochmal an die box und alles wieder auf anfang .danke pclin für die guten tips und auch die hilfe immer sofort mein problem war das ich ---apt install gdb---- das nicht gelesen habe oder es stand gestern noch nett da .nachdem ich nun alle instaliert hatte und enigma gestopt und kodi gestartet hatte ging es auch auf der 7080hd leider sehen ich keinenbeschriftung wie andere hier auch .ich bin mir sicher das man das auch noch hinbekommt und das es zum schluss perfekt läuft ,ich muss mir unbedingt noch box kaufen zum spielen sonst wird meine macht zuhause wild :hurra:


    achja was meinst du mit dem hier

    Code
    die Recommends Recommends: glibc-charmap-ibm850, glibc-gconv-utf-32, glibc-localedata-en-us, python-shell, python, python-json, python-html, python-ctypes, python-difflib, glibc-gconv-ibm850, glibc-gconv-unicode, libcurl4, libcec4, python-compression, python-zlib, python-sqlite3, python-re, python-lang, python-netclient, glibc-charmap-utf-8


    und wie installiere ich diese????
    mfg tyson

    hier noch was


    root@dm7080:~# apt-get install -f
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following packages were automatically installed and are no longer required:
    libdbus-glib-1-2 libgudev-1.0-0
    Use 'apt-get autoremove' to remove them.
    The following packages will be REMOVED:
    kodi-startup libcec4 upower
    0 upgraded, 0 newly installed, 3 to remove and 0 not upgraded.
    3 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n]



    mfg

    hier bitte

    Code
    opendreambox 2.5.0 dm7080 dm7080 login: root Password: root@dm7080:~# apt-get update Ign http://dreamboxupdate.com ./ InRelease Ign http://dreamboxupdate.com ./ InRelease Ign http://dreamboxupdate.com ./ InRelease Hit http://dreamboxupdate.com ./ Release.gpg Hit http://dreamboxupdate.com ./ Release.gpg Hit http://dreamboxupdate.com ./ Release.gpg Hit http://dreamboxupdate.com ./ Release Hit http://dreamboxupdate.com ./ Release Hit http://dreamboxupdate.com ./ Release Hit http://dreamboxupdate.com ./ Packages Hit http://dreamboxupdate.com ./ Packages Hit http://dreamboxupdate.com ./ Packages Ign http://dreamboxupdate.com ./ Translation-en Ign http://dreamboxupdate.com ./ Translation-en Ign http://dreamboxupdate.com ./ Translation-en Reading package lists... Done root@dm7080:~# apt-get install -f Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. root@dm7080:~# dpkg -i /tmp/*.deb Selecting previously unselected package kodi. (Reading database ... 15657 files and directories currently installed.) Preparing to unpack .../kodi_17.1_gitr0_fc1619b118-r0.0_mipsel.deb ... Unpacking kodi (17.1+gitr0+fc1619b118-r0.0) ... dpkg: dependency problems prevent configuration of kodi: kodi depends on libpcrecpp0 (>= 8.38); however: Package libpcrecpp0 is not installed. kodi depends on libtag1 (>= 1.9.1); however: Package libtag1 is not installed. kodi depends on libyajl2 (>= 2.1.0); however: Package libyajl2 is not installed. kodi depends on libssh (>= 0.7.3); however: Package libssh is not installed. kodi depends on libgpg-error0 (>= 1.21); however: Package libgpg-error0 is not installed. kodi depends on libswscale4 (>= 3.0); however: Package libswscale4 is not installed. kodi depends on libpostproc54 (>= 3.0); however: Package libpostproc54 is not installed. kodi depends on libtinyxml2.6.2 (>= 2.6.2); however: Package libtinyxml2.6.2 is not installed. kodi depends on libsmbclient0 (>= 4.4.5); however: Package libsmbclient0 is not installed. kodi depends on libavfilter6 (>= 3.0); however: Package libavfilter6 is not installed. kodi depends on libgcrypt (>= 1.6.5); however: Package libgcrypt is not install dpkg: error processing package kodi (--install): dependency problems - leaving unconfigured Errors were encountered while processing: kodi root@dm7080:~# apt-get update Ign http://dreamboxupdate.com ./ InRelease Ign http://dreamboxupdate.com ./ InRelease Ign http://dreamboxupdate.com ./ InRelease Hit http://dreamboxupdate.com ./ Release.gpg Hit http://dreamboxupdate.com ./ Release.gpg Hit http://dreamboxupdate.com ./ Release.gpg Hit http://dreamboxupdate.com ./ Release Hit http://dreamboxupdate.com ./ Release Hit http://dreamboxupdate.com ./ Release Hit http://dreamboxupdate.com ./ Packages Hit http://dreamboxupdate.com ./ Packages Hit http://dreamboxupdate.com ./ Packages Ign http://dreamboxupdate.com ./ Translation-en Ign http://dreamboxupdate.com ./ Translation-en Ign http://dreamboxupdate.com ./ Translation-en Reading package lists... Done root@dm7080:~# apt-get install -f Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following packages were automatically installed and are no longer required: libavfilter6 libgcrypt libgpg-error0 liblzo2-2 libpcrecpp0 libpostproc54 libsmbclient0 libswscale4 libtag1 Use 'apt-get autoremove' to remove them. The following extra packages will be installed: libavfilter6 libgcrypt libgpg-error0 liblzo2-2 libpcrecpp0 libpostproc54 libsmbclient0 libswscale4 libtag1 The following packages will be REMOVED: kodi The following NEW packages will be installed: libavfilter6 libgcrypt libgpg-error0 liblzo2-2 libpcrecpp0 libpostproc54 libsmbclient0 libswscale4 libtag1 0 upgraded, 9 newly installed, 1 to remove and 0 not upgraded. 1 not fully installed or removed. Need to get 1206 kB of archives. After this operation, 0 B of additional disk space will be used. Do you want to continue? [Y/n] y Get:1 http://dreamboxupdate.com/opendreambox/2.5/unstable/r0/dm7080/deb/mips32el/ ./ libswscale4 3.0-r0.4 [106 kB] Get:2 http://dreamboxupdate.com/opendreambox/2.5/unstable/r0/dm7080/deb/mips32el/ ./ libavfilter6 3.0-r0.4 [424 kB] Get:3 http://dreamboxupdate.com/opendreambox/2.5/unstable/r0/dm7080/deb/mips32el/ ./ libgpg-error0 1.21-r0.2 [27.3 kB] Get:4 http://dreamboxupdate.com/opendreambox/2.5/unstable/r0/dm7080/deb/mips32el/ ./ libgcrypt 1.6.5-r0.2 [333 kB] Get:5 http://dreamboxupdate.com/opendreambox/2.5/unstable/r0/dm7080/deb/mips32el/ ./ liblzo2-2 2.09-r0.2 [33.6 kB] Get:6 http://dreamboxupdate.com/opendreambox/2.5/unstable/r0/dm7080/deb/mips32el/ ./ libpcrecpp0 8.38-r0.2 [12.3 kB] Get:7 http://dreamboxupdate.com/opendreambox/2.5/unstable/r0/dm7080/deb/mips32el/ ./ libpostproc54 3.0-r0.4 [20.1 kB] Get:8 http://dreamboxupdate.com/opendreambox/2.5/unstable/r0/dm7080/deb/mips32el/ ./ libsmbclient0 4.4.5-r0.8 [39.7 kB] Get:9 http://dreamboxupdate.com/opendreambox/2.5/unstable/r0/dm7080/deb/mips32el/ ./ libtag1 1.9.1-r0.2 [210 kB] Fetched 1206 kB in 0s (1569 kB/s) (Reading database ... 18848 files and directories currently installed.) Removing kodi (17.1+gitr0+fc1619b118-r0.0) ... Selecting previously unselected package libswscale4. (Reading database ... 15657 files and directories currently installed.) Preparing to unpack .../libswscale4_3.0-r0.4_mipsel.deb ... Unpacking libswscale4 (3.0-r0.4) ... Selecting previously unselected package libavfilter6. Preparing to unpack .../libavfilter6_3.0-r0.4_mipsel.deb ... Unpacking libavfilter6 (3.0-r0.4) ... Selecting previously unselected package libgpg-error0. Preparing to unpack .../libgpg-error0_1.21-r0.2_mipsel.deb ... Unpacking libgpg-error0 (1.21-r0.2) ... Selecting previously unselected package libgcrypt. Preparing to unpack .../libgcrypt_1.6.5-r0.2_mipsel.deb ... Unpacking libgcrypt (1.6.5-r0.2) ... Selecting previously unselected package liblzo2-2. Preparing to unpack .../liblzo2-2_2.09-r0.2_mipsel.deb ... Unpacking liblzo2-2 (2.09-r0.2) ... Selecting previously unselected package libpcrecpp0. Preparing to unpack .../libpcrecpp0_8.38-r0.2_mipsel.deb ... Unpacking libpcrecpp0 (8.38-r0.2) ... Selecting previously unselected package libpostproc54. Preparing to unpack .../libpostproc54_3.0-r0.4_mipsel.deb ... Unpacking libpostproc54 (3.0-r0.4) ... Selecting previously unselected package libsmbclient0. Preparing to unpack .../libsmbclient0_4.4.5-r0.8_mipsel.deb ... Unpacking libsmbclient0 (4.4.5-r0.8) ... Selecting previously unselected package libtag1. Preparing to unpack .../libtag1_1.9.1-r0.2_mipsel.deb ... Unpacking libtag1 (1.9.1-r0.2) ... Setting up libswscale4 (3.0-r0.4) ... Setting up libavfilter6 (3.0-r0.4) ... Setting up libgpg-error0 (1.21-r0.2) ... Setting up libgcrypt (1.6.5-r0.2) ... Setting up liblzo2-2 (2.09-r0.2) ... Setting up libpcrecpp0 (8.38-r0.2) ... Setting up libpostproc54 (3.0-r0.4) ... Setting up libsmbclient0 (4.4.5-r0.8) ... Setting up libtag1 (1.9.1-r0.2) ... root@dm7080:~#


    mfg

    Files

    • log.txt

      (7.25 kB, downloaded 27 times, last: )

    hier bitte


    root@dm7080:~# dpkg -i /tmp/*.deb
    Selecting previously unselected package kodi.
    (Reading database ... 15676 files and directories currently installed.)
    Preparing to unpack .../kodi_17.1_gitr0_fc1619b118-r0.0_mipsel.deb ...
    Unpacking kodi (17.1+gitr0+fc1619b118-r0.0) ...
    dpkg: dependency problems prevent configuration of kodi:
    kodi depends on libyajl2 (>= 2.1.0); however:
    Package libyajl2 is not installed.
    kodi depends on libssh (>= 0.7.3); however:
    Package libssh is not installed.
    kodi depends on libtinyxml2.6.2 (>= 2.6.2); however:
    Package libtinyxml2.6.2 is not installed.
    kodi depends on libmicrohttpd10 (>= 0.9.34); however:
    Package libmicrohttpd10 is not installed.


    dpkg: error processing package kodi (--install):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    kodi
    root@dm7080:~#



    mfg

    noch nicht mal das geht


    opendreambox 2.5.0 dm7080



    dm7080 login: root
    Password:
    root@dm7080:~# apt remove kodi
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package kodi



    mfg