Version 0.7ht-pre22 (14.06.2013) Atmolight:(Test-Thread) 500HD/800(se)/7020HD/7025/8000 «Dual Core»

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.
  • die beiden sendern sehen ganz normal aus, also mir fällt nichts auf bis jetzt, bei aufgenommenen filmen von sky, fällt das auf

  • Sky ist 1080i .... ARD/ZDF 720p ... bin am Nachdenken ...

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • ich teste den test sender einsfestival mal, ob mir da was auffällt, der hat auch schöne farbwechsel, melde mich gleich, aber was gfanz auffällt, ist , dass wenn z.b rote farbe kommt, und dann eine andere, dann geht die rote farbe ganz langsam aus, bzw, wechselt sie ganz langsam in die andere

  • ich habe wieder die 04a drauf gemacht, das ist wie tag und nacht, also sieht alles viel besser aus, und die helligkeit ist wirklich anders bei der 04c, das fällt nach der installation auf

  • Schau mal, ob der Unterschied in "automatische Helligkeit" begründet ist.


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • habe sie getestet, jedoch tritt das flackern vor einem szenenwechsel immernoch auf,ist so ne art auflackern, am besten sieht man es von dunklen ins helle bild.wenn ich bei gleichen einstellungen dann zurückgehe auf die 0.4a ist es viel heller dann und das flackern tritt nicht auf.ich mach die 0.4c nochmal drauf und teste einfach den ganzen tag nochmal

  • Hmmm ... aber das Flackern ist super selten, oder? Kids schauen gerade Zeichentrick ... 1x in 20 min habe ich ein Flackern gesehen.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Es ist immer wenn ein eher dunkleres bild ist und bevor ein szenenwechsel kommt,dann reagiert das atmolight tick schneller auf die neue szene und es kommt vor wie flackern.mit 0.4a flackert es auch mal kurz,wenn ein bestimmter mischwert des bildes berechnet wird.aber das ist anders bisschen und auf jedenfall ist die helligkeit dunkler bei der neuen version.

  • Ich hab' was gefunden. Bin dran.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Hallo zusammen,


    leider funktioniert seit heute mein Al "Classic" nicht mehr.
    :) also mit Classic meine ich das Standard 4 Kanal Steuergerät.
    Ich kan rumstöpseln wie ich möchte. Kabel rein und raus, Strom weg, USB wechsel. Box reboot und ganz trennen usw...
    Ich bekomme kein Licht mehr auf die LEDs. Schnittstelle steht auf dev/ttyUSB0 wie eh und je, aber nix geht mehr.


    Ist das bekannt? Kommt es vor, dass das SG den Geist aufgibt? Ich nutze es nicht allzu oft, also Verschleiss kann es nicht sein :)
    Insgesamt lief das ganze maximal 50 Stunden.


    Würd mich freuen, wenn es da vom Hersteller ein Feedback gäbe. Schließlich hat es ja auch geld gekostet :)
    natürlich kann es auch an einem Konfigfehler meinerseits liegen, aber ich finde nichts...


    Wie weit ist es denn mit dem 16 kanal Karatelight für die Allgemeinheit=


    danke euch,
    Marqus

  • Hi,


    das Karatelight wird in einem eigenen Thread diskutiert. Einfach da nachschauen. :grinning_squinting_face:


    Bzgl. AL: nein, es sind keine vorzeitigen Ausfälle bekannt.


    Führe mal "atmodev.sh" aus und post die Ausgabe hier. Wir finden den Fehler schon. :grinning_squinting_face:


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Oh je, da ist schon das erste Problem. Meine Skills reichen nicht aus, um .sh files auszuführen :)
    Wie genau geht das? Wo?


    Ok, habe rausgefunden, dass das AL funktioniert, wenn ich es komplet lösche und einmal neustarte. dann wieder installiere und nochmal komplett neu starte. Sobald ich es dann aber einmal ausschalte, bekomm ich es nie mehr hin. Habe am USB Hub zusätzlich ne Platte hängen, sonst nix...


    danke euch

  • Hallo Leute!


    Da sich leider mein Ambxlight verabschiedet hat will ich nun auf Atmolight umsteigen und dazu hab ich gleich mal ne Frage.


    Hat schonmal wer ein alternativ Steuergerät verwendet außer das vom carsten?
    Dieses ist ja ganz nett, aber den Preis welchen er dafür beanschlagt ist nich ganz von dieser Welt meiner Meinung nach.


    Mfg

  • Quote

    Original von marqus
    Oh je, da ist schon das erste Problem. Meine Skills reichen nicht aus, um .sh files auszuführen :)
    Wie genau geht das? Wo?


    Ok, habe rausgefunden, dass das AL funktioniert, wenn ich es komplet lösche und einmal neustarte. dann wieder installiere und nochmal komplett neu starte. Sobald ich es dann aber einmal ausschalte, bekomm ich es nie mehr hin. Habe am USB Hub zusätzlich ne Platte hängen, sonst nix...


    danke euch


    Hi,


    du musst dich in die Box einloggen (z.B. mit Telnet oder Putty) und dann einfach das hier eingeben:


    atmodev.sh


    Die Ausgabe in die Zwischenablage kopieren und hier posten.


    Hast du im Plugin unter "Schnittstelle" das hier ausgewählt:


    /dev/ttyUSBAtmo


    ?


    Welcher Version hast du installiert? 0.4a?




    Das Atmolight ist ein offenes Projekt, d.h. es gibt diverse Aufbauten, zumeist sind es Selbstbauprojekte (im Rahmen des VDR Projekts). Es gibt mehrere User, die das Atmolight ohne USB Anschluss in Betrieb haben. Wenn du also mit dem Selbstbau von Elektronikprojekten Erfahrung hast, kannst du Geld sparen. Alternativ-Quellen zum Kauf des fertig aufgebauten Steuergerät sind mir im Moment keine bekannt, was nicht heißt, dass es keine gibt. Wirklich sparen kannst du, wenn du dich mit LED-Ketten beschäftigst, denn es gibt z.B. 30LED/Meter Ketten in Ebay, die günstig sind. Mit den richtigen Steckern von Farnell, einem eventuell schon vorhandenen 12V Netzteil, kann man schon deutlich unter 160 EUR für das Gesamt-Kit loslegen. Aber auch hier bist du selbst gefordert. Leider ist ein Atmolight kein Schnäppchen.


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

    Edited 2 times, last by mamba0815 ().


  • Danke für den Hinweis, bin bereits fündig geworden :)


    mfg

  • Wer löten will, kann das Gerät auch selbst bauen. Nett. Insanware kooperiert mit cpresser.


    :grinning_squinting_face:

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

    Edited 2 times, last by mamba0815 ().

  • Quote

    Original von mamba0815
    Wer löten will, kann das Gerät auch selbst bauen. Nett. Insanware kooperiert mit cpresser.


    :grinning_squinting_face:


    Yeah mein Urlaub ist gerettet das ist genau das was ich gesucht habe :)


    Vielen Dank!

  • Hi,


    danke! Also es wird nach atmodev.sh wohl eine datei angelegt, die folgenden Inhalt hat:
    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="23U9NVIZ", SYMLINK+="ttyUSBAtmo"


    Nein, im Plugin steht ganz klar /dev/ttyUSB0, nicht ttyUSBAtmo! Immer noch.




    Jetz schein tes zumindest wieder zu laufen. was aber nach wie vor der fall ist, es stürzt sehr oft ab. ich schalte um auf nen anderen sender und das Light bleibt hängen. Manchmal merk ich das gar nicht. dann drück ich auf blau und meist gehts dann wieder...


    Nervt dennoch.


    danke