Movielist Preview

  • Quote

    Original von dreamer_s
    Oder muss ich das aio-grab als ipk irgendwie vorher installieren?


    Ja, genau das ist es.
    Die Depencies vom MoviePreview IPKG werden anhand des Packetmanagers geprüft.
    Und wenn du von Hand ein Binary ersetzt, steht ja nirgends was für eine Version das neue Binary hat.


    Du musst entweder das alte IPKG vom aio-grab deinstallieren und das neue installieren, oder einfacher mit dem neuen IPKG das alte updaten.


    Updaten heisst einfach das neue IPKG mit "ipkg install aio-grab_0.8cvs20090625-r0_mipsel.ipk" installieren.
    Beim installieren müsste er dann auch was von "Update" schreiben.


    Ansonsten das allerwichtigste im Umgang mit IPKG's:
    Zum finden eines installierten ipkg's, und den richtigen Paketnamens. (Du musst dabei im Root stehen)
    ipkg list |grep TEIL_DES_IPKG_NAMENS
    oder
    ipkg list *TEIL_DES_IPKG_NAMENS*
    (also z.b. ipkg list *aio* oder "ipkg list |grep aio")


    zum deinstallieren:
    ipkg remove IPKG_NAMEN
    (also z.b. "ipkg remove aio-grab-0.8cvs20090625")


    (Das sind nur Beispiele, natürlich muss der Pfad zum ipkg stimmen. Wenn du also im Root stehst, das ipkg aber unter /tmp liegt muss das natürlich "ipkg install /tmp/aio-grab_0.8cvs20090625-r0_mipsel.ipk" heissen, oder aber du stehst schon in /tmp.)

  • Quote

    Original von LongSock
    von wann ist Dein Image?


    ich hab das aktuelle OoZooN Image v2.7 stable as LEAN installiert.
    AiO Grab ist dort mit Version 0.81 installiert - sollte ja eigentlich auch schon ausreichen.



  • Danke für die Info - ich hab das grab file wieder gelöscht und mit dem Original ersetzt - wie eben geschrieben ist das v0.81.


    Dann hab ich versucht das Paket zu installieren und bekomme folgende Fehlermeldung:


    Code
    root@dm7025:/tmp# ipkg install aio-grab_0.8cvs20090625-r0_mipsel.ipk
    Installing aio-grab (0.8cvs20090625-r0) to root...
    An error ocurred, return value: 1.
    Collected errors:
    Package aio-grab wants to install file /usr/bin/grab
    But that file is already provided by package enigma2-plugin-extensions-aioscreengrabber
    root@dm7025:/tmp# grab -h
    AiO Dreambox Screengrabber v0.81
  • kopiere das moviepreview ipk nach /tmp und installiere es mit ipkg install -force-depends /tmp/*.ipk und versuche nicht irgendwas am image zu ändern.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

    Edited 2 times, last by OoZooN ().

  • Quote

    Original von OoZooN
    kopiere das moviepreview ipk nach /tmp und installiere es mit ipkg install -force-depends /tmp/*.ipk und versuche nicht irgendwas am image zu ändern.


    Hallo OoZooN,


    funktioniert leider auch nicht :(


    Code
    root@dm7025:/tmp# ipkg install -force-depends enigma2-plugin-extensions-movielistpreview_svn-3029-r0_all.ipk
    Installing enigma2-plugin-extensions-movielistpreview (svn-3029-r0) to root...
    Installing aio-grab (0.8cvs20090625-r0) to root...
    Nothing to be done
    An error ocurred, return value: -1.
    Collected errors:
    ERROR: Package aio-grab (parent aio-grab) is not available from any configured src.
    Failed to download aio-grab. Perhaps you need to run 'ipkg update'?
    root@dm7025:/tmp#

  • wechsele nicht vorher ins /tmp verzeichnis sondern installiere von root aus.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • hallo..
    ist ja ne feine sache..
    aber ich habe so ein ähnliches problem.. wie friday13 da ich das valikingsize als skin nutze weiss ich nicht wohin mit dem plugin..schade

    2x Dm 8000, Ds409, Qnap TS-459 Pro II, SPF-107H,Onkyo TX NR-509,Teufel Consono 35,PS3,Fritzbox 7270,7390,Wii,XboX1,Down 50 Mbits, Up 10 Mbits

  • Hi OoZooN,


    auch von root ist es das gleiche Problem.


    Code
    root@dm7025:/# ipkg install -force-depends /tmp/enigma2-plugin-extensions-movielistpreview_svn-3029-r0_all.ipk
    Installing enigma2-plugin-extensions-movielistpreview (svn-3029-r0) to root...
    Installing aio-grab (0.8cvs20090625-r0) to root...
    Nothing to be done
    An error ocurred, return value: -1.
    Collected errors:
    ERROR: Package aio-grab (parent aio-grab) is not available from any configured src.
    Failed to download aio-grab. Perhaps you need to run 'ipkg update'?
    root@dm7025:/#


    Hab es auch es mit /tmp/*.ipk anstelle des Filenames versucht. Geht beides nicht :(

  • schick mir mal per pn oder mail die datei status in /usr/lib/ipkg . ich vermute, das dein versuch, aio-grab zu installieren dir das jetzt vermasselt.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • ich hab's mal nachgestellt:


    durch deinen versuch aio-grab zu installieren, steht jetzt folgendes in der status datei:



    und dadurch wird jetzt immer wieder versucht, es zu installieren. lösche diese zeilen einfach aus der status raus und frage bei solchen problemen nächstes mal gleich mich :)

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter


  • Hi OoZooN,
    ich werde es mir merken :-)


    Ich hab den kompletten Block aus der Status Datei rausgelöscht und danach die Box sogar neu gestartet - leider geht es immer noch nicht - heul.....

  • doch, wurde installiert denn da steht jetzt nicht mehr "error" sondern "warning" was der sinn von -force-depends ist. das ipk wird installiert ohne rücksicht auf paketabhängigkeiten zu nehmen.
    und grab war bereits installiert, warscheinlich mit dem webif, nur das es in meinen images in dem paket enigma2-plugin-extensions-aioscreengrabber drin steckt. deshalb funktioniert das movielistpreview auvh ohne installierten depends.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • OoZooN,
    da hattest Du wieder mal recht - ist installiert :)


    Allerdings sehe ich die Vorschaubilder nicht (hab das suomipoeka Plug-In installiert).


    ali,
    vielen Dank erstmal für das tolle PlugIn - super Idee und Umsetzung.


    Mir ist noch ein kleines "Problem" aufgefallen, beim automatischen Erstellen der Vorschaubilder.
    All meine ungesehenen Filme sind jetzt als "gesehen" getagged. (vorher waren die Icons blau, jetzt sind sie grün).
    Ist kein wirkliches Problem, aber vielleicht kannst Du die Vorschaubilder auch irgendwie erstellen, ohne dass die Aufnahme als bereits gesehen markiert wird.

  • Quote

    Original von dreamer_s
    Mir ist noch ein kleines "Problem" aufgefallen, beim automatischen Erstellen der Vorschaubilder.
    All meine ungesehenen Filme sind jetzt als "gesehen" getagged. (vorher waren die Icons blau, jetzt sind sie grün).


    Ich glaube, du hast diesen Tread noch nicht ganz gelesen..... ;)

  • Quote

    Original von Swiss-MAD


    Ich glaube, du hast diesen Tread noch nicht ganz gelesen..... ;)


    opps ;) Hab den Beitrag von friday13 glatt übersehen :kaffee:

  • Original von AliAbdul
    friday13: Im Code?
    Wenn ja, hier:

    Code
    cue.setCutListEnable(0)


    aber warum muß man das händisch im code ändern?
    warum nicht im plugin ?

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :D

    Edited once, last by friday13 ().

  • Hallo Dreambox-Experten,
    jetzt muß ich hier als Dreambox-Neuling auch mal um Hilfe schreien !
    Habe das Moviepreview-Plugin installiert, laut Softwareverwaltung und
    Statusdatei ist aio-grab und moviepreview installiert, aber ich kann das
    Plugin bzw die Funktion nirgends finden (habe Suomipoeka installiert).
    Das merkwürdige ist das unter Softwareverwaltung/Erweiterte Optionen/Paketverwaltung die Weltkugel beim Moviepreview-Plugin nach
    Aktualisierung mit einem Baustellenzeichen versehen ist - vielleicht liegt da das Problem - vielleicht habt Ihr noch einen Tip für mich ?
    Habe das neuste Oozoon experimental full im flash.
    vielen Dank im vorraus
    Gruß Ramsdi

  • wenn du nicht die codezeilen von suomipoeka manuell eingefügt hast, dann mußt du noch warten bis er sein plugin aktualisiert hat.


    denn "offiziell" ist es noch nicht drin im suomipoeka...kommt aber ;)

    gruß Friday :499:


    >>> FixBootVolume <<<


    «Nimm Friday, der macht´s auch mit der Nachbarin.» :D

  • Hi friday13,
    danke für die Antwort,dann werde ich mich mal dran machen,
    ich wusste da fehlt was.
    dann ist es also richtig das das Plugin nicht unter Erweiterungen auftaucht ?
    Danke
    Gruß Ramsdi