Posts by Ceyhun

    Hi croatia


    Füge es mal nochmal ein,


    Quote

    Ich habe genau die selbe konstelation wie du, also Sat und Kabel in der Wohnung wobei Telefon und Internet vom Kabelanbieter kommt.Das einzige was bei mir anders ist ,ist der Kabel-Anbieter (Kabel-BW).
    Über die selbe Problematik hatte ich diesbezüglich im Kabelanbieterforum eine Diskusion gestartet mit folgendem Ergebniss.


    Besorge dir eine geeignete UHF-SAT Weiche.Lass an den Kabel für den Kabelempfang bzw. Internet/Telefon ein Rückkanal-Sperrfilter einbauen bzw. bau es selber ein.Nach dem Sperrfilter fährst du direkt in den UHF-Eingang deiner UHF-SAT Weiche und fertig.Im übrigen hatte bei mir der Installateur der Kabel-BW den besagte Sperrfilter im Zuge der Erstinstallation auf meinem Wunsch angebracht.Betreibe meine Anlage schon fast seit 2 Jahren Problemlos.

    .



    In meinem Fall ging es darum mehrere Sat-Kabeln mit dem vom Kabelanschluss zu Bündeln das ich in Jedem Zimmer (Dose) sowohl Sat als auch Kabelempfang habe.Bei der sogenannten MMD ist in meinem Fall auschließlich das Kabelmodem angeschlossen.


    Aber zurück zu deiner Konstellation, Theoretisch müsste es so funktionieren.


    Im Keller hast du ja sowohl die Satverteilung als auch die Vertelung deines Kabelanschlusses.Ich gehe mal davon aus das du mit Sat-Verteiler einen Multiswitch mit UHF-Einspeisung meinst oder/bzw. einen UHF-Sat Weiche. In diesem Fall würde ich zuerst mittels eines Koaxial Kabels die Kabelvertelung mit der UHF-Einspesung des Multiswitch oder UHF-Weiche verbinden.In der Wohnung würde ich einen einfachen 2-Fach Sat-Verteiler einsetzten wo ich an dem Ende was zur der Sat-Dose führt wo mein Reciver angeschlossen werden soll einen Rückkanal Sperrfilter (mit DC-Durchlass) einbauen und an das andere Ende des 2-Fach Sat Verteilers meine MMD anschließen würde wo letzlich das Kabelmodem angeschlossen ist.


    Wie gesagt das ist nur Theorie was meiner Meinung nach funktionieren müsste.

    Hi,


    also ich hatte mal diesbzüglich vor ca. 3 Monaten mal ein Test gamacht.
    7 Aufnahmen gleichzeitig wobei davon mindestens 1 (oder 2 weiss nicht mehr genau) HD Aufnahmen waren und sowohl die Sat Tuner als auch der Kabel Tuner in Anspruch genommen wurde.Weiter habe ich dann nicht mehr getestet denke 7 Aufnahmen im Mischbetrieb sollten selbst für den Fall der Fälle mehr wie zufiredendstellend sein.

    Hallo,


    habe zwar keinen 800'er als Vergleich aber sonst betreibe ich die DM8K mit 2XDVB-S2 (interne), 1X DVB-S und 1X DVB-C Tunern.
    Das Umschalten sowohl von Sat Sendern zu Sat Sendern als auch Sat zu Kabel Sendern funktioniert gleich schnell.Habe sogar ein eigenes Buquet wo Sat und Kabel Sender gmischt sind,wie gasgt funktioniert alles sehr flott.

    Hallo,


    tanja


    Darf man fragen welchen genau der Serie LE46 du hast?.
    Ich habe eine LE46A859S und habe bei Auflösungen 720p und 1080i massive Pixelfehler in kombination mit abgehaktem Ton, aber wie gesagt nur über HDMI und nur bei diesen Auflösungen.Bei mir treten die Pixelfehler auch beim Original Image ohne irgendwelche Plugins.


    Folgendes habe ich bereits getestet:


    Andere Quelle als die DM8K an LCD -> Keine Fehler
    DM8K auf andere LCD -> Keine Fehler
    DM8k auf andere HDMI Eingänge des LE46 - > Fehler
    Anderes DVI-HDMI Kabel mit LE46 -> Fehler
    YUV Eingang des LE46 statt HDMI -> Keine Fehler


    Hatte diesbezüglich mal Samsung kontaktiert und auch promt eine Antwort erhalten.


    Quote

    Bitte haben Sie dafür Verständnis, dass wir zu diesem Zeitpunkt keinerlei Informationen über den Inhalt zukünftiger Updates vorliegen haben. Generell empfehlen wir allerdings stets, das aktuelle Update auf den Fernseher zu überspielen, um derartige 'Handshake-Probleme' zu vermeiden. Da beide Geräte in einem Kreuztest einwandfrei funktionieren, kann man hierbei nicht von einem Defekt eines der Geräte ausgehen. Daher liegt diesbezüglich derzeit keine Lösung vor.


    So wie es aussieht werde ich erstmal mich mit YUV begnügen, bis es irgendwann mal hoffentlich behoben ist.

    Hi,


    habe auch Sat und Kabel. PW Abo läuft über die Sat Karte und mein Abo (Kabel Digital Home und International) läuft halt über die Kabel-BW Karte.Keine Probleme mit Ccam 2.11.

    Scheint so als hättet ihr mich mißverstanden.Natürlich wird mit dem mitgelieferten der Ton übertragen.Ich habe ja auch nichts von dem mitgeliefrtem geschrieben.Und auch nur deswegen weil ich hier und da immer wieder mal lese das der mitgelieferte ein sepeziell beschalteter Kabel von DM sein soll wegen der Ton Übertragung.Wollte nur mal erwähnen das es mit einem handelsüblichen (vollbeschaltetes) DVI-HDMI Kabel genauso geht.

    Habe zwischenzeitlich ein anderes DVI -> HDMI Kabel gekauft bzw. probiert mit demselben Resultat, am Kabel scheint es nicht zu liegen.
    Folgendes habe ich noch feststellen können:


    1. Der Fehler lässt sich im laufenden Betrieb abstellen wenn ich vorher im A/V Einstellungen eine andere Auflösung wähle als 1080i und dann über Telnet mit

    Code
    cat /etc/videomode > /proc/stb/video/videomode


    die Auflösung wieder auf 1080i setzte (vorher die Datei videomode auf 1080i abgeändert).Ein wieder zurückstellen über A/V Einst. bringt keine Besserung.


    2. Nachdem ich wie im 1. bescrieben den Fehler abgestellt habe und sowohl die 8K als auch den Fernseher ins Standby geschickt habe, triit der Fehler nicht mehr auf wenn ich beim einschalten zuerst den Fernseher und nach ein paar Sekunden die 8K einschlate.Sobalt die 8K vorher eingeschlatet worden ist tritt der Fehler erneut auf.Dann hilft nur ein neubooten der Box oder wieder über Telnet die Auflösung hin und her schalten.


    Niemand ne Idee?


    Wie kann ich die 8K so einstellen das er die Scalierung bzw. Auflösung den Fernseher überlassen soll , oder geht das gar nicht ?


    P.S:


    Übrigens wen es Interessiert, das nachgekaufte DVI->HDMI Kabel überträgt den Ton genauso,das mitgelieferte Kabel von DM scheint nichts spezielles zu sein.

    Hallo nochmal,


    Danke für die schnellen Antworten.


    gmx_Godzilla


    habe bereits an 3 verschiedenen HDMI Eingängen probiert.Am schlechtesten war der 2. HDMI Anschluss, dies liegt wahrscheinlich daran das genau dieser Lt. Bed.Anleitung für Anschluss eines PCs vorgesehen ist,gut einen seitlichen HDMI Eingang habe ich auch noch,muss ich mal probieren glaub aber ehlich gesagt nicht das es zum Erfolg führt.


    Wurst1


    habe wie oben geschrieben schon verschidene durchprobiert.Aktuell habe ich Gemini 4.2 laufen,meine aber das es mit Gemini 4.1 schlechter war.

    Hallo,


    Habe seit zwei Tagen einen neuen LCD-Ferseher von Samsung (LE46A859M - Full-HD), bisher hatte ich einen Plasma den ich mit der DM8K mit reinem DVI-Kabel (Ton kam mit seperater Audiokabel) und einer Auflösung von 576p betrieben hatte,da mein altes Phillips bei 1080i starkes Bildrauschen (weise Pünktchen) erzeugte.Mit dem neuen LCD Samsung (LE46A859M - Full-HD) habe ich nun folgendes Problem.Stelle ich bei der 8K 1080i ein bei eingeschaltetem Fernseher und boote die Box neu habe ich ein einwandfreies Bild,sowohl bei HD-Sendern als auch bei den SD Sendern,schalte ich aber den Fernseher aus und wieder ein habe ich wie mit meinem alten Fernseher wieder starkes Bildrauschen und hinzukommt das der Ton mit massiven aussetzern wiedergegeben wird.Dies wird erst wieder normal wenn ich die Box komlett neustarte bei eingeschaltetem Fernseher.Habe bislang verschiedene Images durchprobiert unter anderem auch das aktuelle experemential mit den Treibern von 02.06.2009 (dreambox-dvb-modules_2.6.12-5.1-brcmstb-dm8000-20090602-r0_dm8000), führte alles nicht zum Erfolg.Am Fernseher scheint es auch nicht zu liegen zumal der z.b. mit der PS3 mit der gleichen Auflösung keine Probleme macht.Mit 720p sieht es auch nicht anders aus,erst bei einer Auflösung von 576p gibt es keine Probleme mehr.Bevohr ich es es vergesse als Verbindung nutzte ich erst seut dem ich den neuen Samsung mit HDMI eingang habe auch das Original von DM mitgelieferte DVI-HDMI Kabel.Die Box Jedes mal neuzustarten ist ziemlich nervig zumal das Gerät bei uns mehmals am Tag ein und ausgeschaltet (Standby) wird und hinzukommt noch das für den DM-7000 im Kinderzimmer die HDD der 8K gemountet ist.
    Jemand vieleicht ne Idee was bei mir nicht stimmen könnte?

    btrueger


    Die zusätzlichen DVB-S Tuner sind in der Tat etwas empfindlicher im gegensatzt zu den fest eingebauten Tunern,habe die Erfahrung auch schon machen müssen.Wegen der Führung des zusätzlichen Tuners, scheint bei dir wie bei mir auch damals der Montageblech zu fehlen.Am besten dort Reklamieren von wo du den Tuner gekauft hast.Ansonsten freundlich bei DMM anfragen, die schicken dir auch einen.

    emanuel


    Danke, habs auch ums verecken nicht hinbekommen im Shell enigma Module zu importieren.
    Gibt es wenigstens ein Shrell command oder ähnliches mit dem ich die Plugins also die *.Py Dateien erneut zum Laden bewegen kann?.Da mir bei jeder Änderung im Code ein Neustart von Enigma zu lässtig wurde behelfe ich mich im Moment mit der Methode irgendein Plugin zu Installieren bzw. zu deinstallieren.Nach der Action werden die *.Py Dateien ja erneut geladen so wie ich das sehe.

    Hallo,


    Ich beschäftige mich zur Zeit mit Programmierung eigener Plugins für enigma2, folglich versuche ich mich bei Python einzuarbeiten.Um mir die Arbeit von vornerein nicht unnötig zu erschweren hätte ich ein paar grundsätzliche Fragen zu Plugin Programmierung mir Python .


    1. Ist es Richtig das Jede *.py Datei im Dreambox selber getestet wird und keine andere möglichkeit gibt zumindest nicht Hardware basierende Funktionen vorher am PC zu Testen ?


    2. Muss man bei Jeder Änderung im Code immer Enigma neu Starten oder gibt es da eine andere Möglichkeit die *.py Dateien erneut zu laden.


    3. Gibt es für die Dreambox eine Art Python Shell in dem man z.B. eigenen Code direkt eingeben und testen kann?.


    4. Gibte es Dokumentationen zumindest für Enigma eigene Module ?



    Wäre sehr hilfreich wenn sich von vornerein diese Fragen klären würden.

    Hi,


    hatte vor einiger Zeit exact die selben Probleme mit meiner DVB-S Tuner in Slot D,allerdings betraf es nur einen Satelliten.Nach meinem Informationen zufolge sollen die DVB-S Tuner im gegensatz zu den fest eingebauten DVB-S2 Tunern etwas empfindlicher bzw. schwächer sein bei der Signalaufbereitung.
    Ich habe dieses Problem in meinem Fall so gelöst indem ich bei Tuner D ,sprich DVB-S Tuner den entsprechenden Satellitten (schwächeren Sattelitten in meinem Fall 7° Ost Eutelsat) nicht als LNB1 sondern als LNB2 oder LNB3 in der Tunerkonfiguration einstellte.Das mag jetzt komisch klingen aber bei mir zumindest ist das definitiv so.Stelle ich den schwächeren Satelliten als LNB1 ein bei den Diseq Einstellungen habe ich klötzchenbildung,nich aber wenn der schwächere Satellit als LNB2 oder LNB3 konfiguriert wurde.Probieren kannst du es ja mal.

    Hallo,


    habe gestern mal verschiedene Videos und Filme auf die HDD der Drambox geschoben und im Anschluß auf apspielbarkeit getestet.Mir ist dabei aufgefallen das wenn ich eine xvid (avi)- Datei abspiele und danach eine DVD.iso abspielen will, ruckelt das DVD-Video sehr stark.Desweiteren habe ich festgestellt, wenn ich nach dem abspielen der Avi Datei eine ganz normale mpg-Datei abspiele die nicht ruckelt und erst im Anschluss die DVD.iso wiedergebe hört das Ruckeln des DVD.iso auf.Um es kurz zu fassen, gebe ich ein avi File wieder und im Anschluß eine DVD.iso (von Festplatte der DM) ruckelt das DVD Video.Spiele ich ganz kurz (2-3 Sek.) dazwischen eine mpg Datei ab,lässt sich das DVD Video ganz normal abspielen.
    Kann das jemand bestätigen? oder ist das bekannt?.

    Hallo JackDaniel


    zunächst mal Danke für die schnelle Antwort.Das mit dem neu Justieren des Spiegels ist leichter gesagt als getan.Habe ne Multifeed Antenne wo drei LNBs hängen 7° 13° und 19,2°.Ich meine das ich bei der Ausrichtung die möglichst beste Empfangsergebniss hatte damals.Abgesehen davon weist >Tuner D bei Astra Sendern ja auch keinerlei schwächen auf.Nur eben bei manchen Sendern in 7° Ost.Bleibt zu hoffen das die neuen Sat Tuner für die DM8000 nicht so empfindlich sind wie die jetzigen.

    Hallo,


    habe folgende Tunerkonfiguration.


    Zwei unabhängige Kabel von LNB zu DM8000


    Tuner A - Verbunden mit Tuner D
    Tuner B - Erweitert mit Diseqc 1.1 (Extra Kabel von LNB)
    Tuner C - Kabel Tuner
    Tuner D - Normaler Sat Tuner (kein DVB-S2).Auch extra Kabel von LNB und mit DiseqC 1.1.


    Tuner D scheint im gegensatz zu den intergrierten Tunern sehr empfindlich zu sein.Egal welches Kabel vom LNB ich nehme,bekomme ich bei manchen Sendern Artefakten bzw. Tonaussetzter.Dieses tritt bei den intergrierten Tunern mit den selben Kabeln nicht auf.Für den Fall das ich zwei Tuner (also A und B) für Aufnahmen belege hätte ich mit dem dritten Tuner immer noch alle Sender in der gleichen Ebene mit dem es verbunden ist.So war jedenfalls meine überlegung.
    Da nun aber ausgerechnet der Tuner D sich als sehr empfindlich aufweisst, wäre es von Vorteil wen dieser erst zum Einsatz kommt wenn die beiden anderen Tuner belegt sind, nach dem Motto besser ein bischen Artefakte und Tonaussetzter wie ein sehr eingeschränkter Senderauswahl.
    So nun meine Frage an Experten hier,wenn ich das zweite Kabel vom LNB mit Tuner D verbinde und mit einem kurzen Sat Kabel vom Ausgang TunerD mit Tuner A verbinde und bei Tuner A - verbunden mit Tuner D einstelle (was im moment ja der Fall ist) kann ich ja nicht mehr im Menü einstellen das die DM vorzugsweise Tuner A anstatt Tuner D verwenden soll.Kann man das evtl. in irgendwie manuell hinbekommen?.


    Ich komme zu meinem gewünschten Ergebniss erst wenn ich bei Tuner A nicht Verbunden mit Tuner D einstelle sontern einfach es so einstelle als hinge ein seperates Kabel dran,also erweitert mit DiseqC 1.1 und Prioritäten setzte.Das dumme ist nur solange sich die betreffenden Sender in der gleichen ebene befindet gibt es keine Probleme aber wenn versehntlich ein Sender ausgewählt wird was in einer anderen ebene befindet kann es seit das die Aufnahme zum stehen kommt ohne es zu merken.
    vieleicht hat einer einen Tip für mich.

    Hallo,


    habe das Problem wenn ich (oder die Kids vom Kinderzimmer) über das WebIf mittels VLC von DM8000 zum PC Streame,zeigt die Box die Blinkende Uhr als liefe eine Aufnahme,auch die Infoleiste zeigt eine laufende Aufnahme an,was natürlich nicht der Fall ist.Schließt man den VLC am PC hört das geblinke auch auf.Das mit dem blinkender Uhr bei Aufnahmen habe ich selber so eingestellt weil ich es von meiner DM7000 so gewohnt war,jedoch finde ich es irritierend bzw. störend wenn die Kids in ihrem Zimmer den VLC anschmeißen um von der Dreambox zu streamen plötzlich die Uhr am Display anfängt zu blinken.
    Weis da jemand einen Rat wie man das abstellen könnte?.Benutz wird Gemini 4.1.

    Mit der Suchfunktion bin ich eben nicht weitergekommen.Mit KD habe ich nichts am Hut aber falls es dich interessiert ich habe ein Abo bei Kabel-BW und zusätzlich Premiere über Sat.Bei den Aufnahmen wo es gar nicht geht handelt es sich um frei empfangbare Sender für türkisch Sprachige.


    Nachtrag:
    Um auf die Suchfunktion zurückzukommen,es gibt wohl ein paar Beiträge bei denen es um das Spulen Problem geht, jedoch sind das Beiträge die größtenteils 2007 geschrieben worden ist und zudem es sich mesitens um 7025er dreht bzw. 7020 mit Enigma2.