Posts by Master-of-Desaster

    Und weil enigma2.sh sich nicht mehr stoppen lies, habe ich noch einen Durchgang gemacht.


    Dieses Mal nur Start von Jukebox, Play Track 1, Stop


    Irgendwie ist das Log aber nicht sehr aussagekräftg, oder?
    Schreibtmir, falls ich anders loggen soll . . . ich habe das hier veranstaltet:
    enigma2.sh >enigma2_logfile2.log 2>&1



    Das Desaster.

    Hallo Leute,


    ich bin heute wieder einmal über das hier beschriebene Problem beim abspielen einer AudioCD gestolpert. Ist Weihnachten und da wollte ich mal wieder eine von den Dingern hören . . . kommt aber nur der "Computerton"


    Über den Mediaplayer kann ich die CD zwar spielen, aber der ist kompliziert und unzuverlässig.


    Ich freue mich auf Eure Antwort und wünsche Euch eine schöne Adventszeit!


    Desaster

    Hallo Leutz,


    ich habe es - nach nur zwei Tagen - raus!
    Aber nur über die Konsole - Fernbedienung ist vorbei . . .
    Nachdem ich den uShare nun nicht mehr habe, aber jede Menge Internet-Radios, war eine Lösung unumgänglich, wenn ich im OE2 bleiben will.
    Also:


    Als erstes habe ich die Fremdsteuerung durch die Box rausgeworfen, das Paket enigma2-plugin-systemplugins-minidlnasetup runter, dafür das minidlna 1.1.99+cvs20130204-r0 drauf.


    Nun die Config:
    Falls man es ohne -L startet, crashed es ziemlich sicher - und ich benötige keine Playlist. Besser ist da das -v -> füllt das Logfile.
    Notify habe ich ebenfalls aus, der Scan meiner über 15000 Stücke bremst die Box gewaltig aus . . . und der Start geht viel schneller . . .


    Scan:
    minidlna -L -v -R und warten, bis der zweite Prozess beendet ist ( ps -A |grep mini)


    Neustart nach reboot nur mit minidlna -v


    Beim Config bitte die Datenbank nicht auf die Festplatte, sondern z.B. ins home vom Root (dann auch gleich das log) -> siehe hier:



    Bei root_container=. solltet Ihr nicht auf B setzen - sonst könnt ihr nur in die Ordner schauen, die aber alphabetisch sortiert sind - und nicht nach Stücknummer !!! Mit der Option [.] könnt ihr nach Alben und Künstlern suchen, dann stimmt die Reihenfolge auch wieder :-)


    Viel Spass, Euer Desaster !


    und schwupp, die Taube fliegt . . .

    Ich bin auch ein Treuer - mir kommt nix andreres auf die Box!!!


    Aber früher oder später wird sie es geben, die sagenumwogene 8000 - dann kommt vermutlich die 7000 nach oben.


    Und warum nicht mit dem vorhandenen zufrieden sein ?!
    Alles, was die 56xx hergibt wird vom 3.5 ja wohl ausgelutscht . . . :380:

    Ich glaube auch, das Gemini ist das Mass der Dinge!
    Ich versuche es erst gar nicht mit einem anderen Image ( dafür betreue ich zu viele Boxen ;-) Und betroffen ist ja nur der Cardserver und der auch nur für ca. zwei Minuten. Im Bastelfall schalte ich vor dem Booten die Cam kurz ab und ansonsten boote ich nicht einmal jede Woche, also: what shells . . . .


    Gruss MoD

    Na, dann kann ich ja das Suchen einstellen - ich dachte bislang, ich hätte da ein einmaliges Problem ! Aber es ist genau wie bei Euch ! Die Änderung in der Gemini.conf hat bei mir geholfen - man muss halt nach dem Reboot die Cam wieder starten ;-)


    Aber vielleicht findet ja einer noch den Bug, freuen würde es mich !


    Gruss MoD

    Ich habe den ScreenSaver auch getestet und das gleiche festgestellt:


    Ist die CamD3 an höre ich keinen Radioton mehr. Zurück auf Common Interface läuft es wieder !


    Offensichtlich ein Fehler - Schade. Ich finde das Kaminfeuer echt gut !
    Frage mur ist das was für Doz oder für die Gemini ´S


    Gruss


    MoD

    Also . . .
    . . . das Problem habe ich, seitdem eine Di**m KArte im Slot steckt und die CamD3 wie immer in allen Versionen läuft. Also :
    Gemini 3.0 - 3.4 und CamD3 78 bis 83 immer bleibt die Kiste beim Booten nach
    Starte CamD3 für mehrere Minuten ! im GeminiLogo hängen. Dann läuft sie aber irgendwann los und alles ist gut !


    MoD
    PS:
    Habe es getestet :
    Habe auch dasselbe Problem, meine Lösung ist, wenn das Problem auftritt, wie folgt:
    1) booten des flash images oder auf ein image, das kein camd3 verwendet
    2)editieren der Datei <image>/var/tuxbox/gemini.conf:
    act_cam=0 (anstelle eines anderen Wertes)
    3)rebooten auf das gewünschte image


    und die Box startet ruck zuck aber natürlich ohne die CamD3 . . . ist eine Idee.

    Quote

    Original von Dreamland


    ..und mit Patch für Fritzbox das eingehende anrufe von Fritzbox
    auf der Dream angezeigt. . .


    Hi Soul,


    auch wenn es hier vielleicht nicht so ganz passt - das mit der Fritz! und dem Adressbuch macht mich sehr neugierig. Hast da bitte mal die eine oder andere Info ?!


    Dank und Gruss vom MoD


    PS.: Ich habe nun auch die W-Lan Lösung für die Dream meiner Eltern ins Auge gefasst - ich werde Teledat´s verwenden weil schon im Sack. Aber daheim tickt eine Fritz! 7050 und das macht diese Sache interessant. Ich habe mit der W-Lan USB Lösung im Gemini 3.0 auch experimentiert - das haut aber leider gar nicht hin sondern zerschiesst offensichtlich den Kernel -

    Hi EgLe,


    ich habe Dein Tarball gerade mal installiert ( ins /tmp gepackt und BP manuell inst. ) und siehe da: es läuft !!!


    Alle anderen Versionen, insbesondere die multiview_3.1b_051126.tar.bz2
    bringt mein Enigma zum Absturz. Welch Filestruktur möchtest Du haben ?! Ich habe lediglich auf meinem USB Stick zwei kleine Dateien unter /mv entdeckt . . . edit: und im /var/tuxbox ist seit dem Reboot auch was aufgetaucht ;-)
    edit off:
    Gruss MoD

    Hallo IHAD Meister . . .
    seit ich einen flachen Fernseher habe muss ich häufig im Bild/Ton Menue die Auflösung von -16:9- auf -immer16:9- ändern um die prspektivische Verzerrung meines Fernsehers zu umgehen.
    Diese Funktion ( bzw. das Bild / Ton Menue ) als Auswahl für die gelbe Taste - das wäre schon toll !
    Hier war auch schon so eine Idee:
    :jachef: 7000/thegeminiprojekt


    Ich bin ein Fan !!


    MoD