Posts by Hahndorf

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.

    die eigentliche Frage, woher ist die Box, und hat die bei Lieferung funktioniert? Kann ja sein, das er eine defekte hat sich andrehen lassen.

    Alles unbeantwortet bis jetzt...

    Hatte ich auch schon, lag dann irgendwie am HDMI Handshake. HDMI Kabel raus und wieder rein hat meist geholfen. Mit den letzten unstable hatte ich das aber nicht mehr!

    Gebraucht gekaufte DM900? Aber als du die bekommen hast, also vor dem flashen war alles ok?

    Dann hast du beim Flash was falsch gemacht. War der Fehler schon da, als du die erhalten hast, dann ist sie defekt.

    Kann auch simpel die HDMI Buchse sein. Oder HDMI Kabel.

    so einfach ist das leider nicht, Dream hat da mindestens 2 verschiedene Displays verbaut! Beide aus DM900.

    Das rechte ist in einer älteren Box, so 2016, das andere aus ca. 2018. Beide Mainboards haben Rev. 0.3.

    Habe das rechte Display mit fast defekter Hintergrundbeleuchtung mit dem neueren ersetzen wollen, geht nicht. Nur weißes Bild.

    Bei genauer Betrachtung sind da auf dem Flexband Bauteile, welche beim neuen fehlen. Auf dem Mainboard ist aber kein Unterschied zu sehen.

    Fakt ist, die sind nicht austauschbar beide von Dream, und laufen nur in der jeweiligen Box.

    ich finde den Metrix FHD für mich am besten. Aber leider kann ich da kein Wetter einblenden lassen, obwohl Wetter installiert ist, und funktioniert.

    Und dann diese GP Sensoren, wo stelle ich die ein? Unter Styles ist da nix. Brauche ich dazu EDM Enhanced DataManager, und wo finde ich das?

    und das ist normal?