Posts by MicroXXL

    Den habe ich bereits, der ist es nicht alleine.
    So wie es aus sieht, Man braucht noch einen Plugin Namens "enigma2-plugin-upnpmediarendererdemo"



    Nachtrag:


    Ich habe den Plugin gefunden auf dreamboxupdate_com.


    Funktionieren will das aber irgendwie trotz dem nicht!
    Alle relevante Plugins habe ich installiert:


    -enigma2-plugin-systemplugins-upnp_3.999git20131001-r9.0_mips32el.ipk
    -enigma2-plugin-demoplugins-upnpmediarendererdemo_3.999git20131001-r9.0_mips32el
    .ipk


    Ich habe das OE2 "dreambox-image-dm8000-20131014" in Flash + GP3 . Bei einem anderen Image geht das komischer weise!

    Hallo zusammen!


    Es gibt ein Plugin der meine Dreambox zum einem Abspielgerät in Netzwerk macht. (Über WLAN). Ich habe dann die Möglichkeit, mit einem Klick von meinem Android Handy ,die Mp3 die gerade abgespielt wird , über einem Ikon sofort über Dreambox abspielen. Das Ikon findet man beim Stadard MP3 und Videoplayer bei Android 4.1.2. Aber nur dann wenn das Plugin installiert ist und auf Dreambox läuft.


    Weist wer wo ( unter welchen Namen) ich das Plugin bei GP3 finde?


    Mfg!


    MicroXXL

    Quote

    Original von karl2014
    die kurzen Tonaussetzer hatte ich gestern während des Tatortes zum ersten Mal nach 4 Jahren 8k.


    Ich habe gestern auch Tonaussetzer gehabt auf mehrere Sender. Auch das erste Mal so was!


    Irgend was stimmt nach dem Update nicht!

    Hallo!


    Ich wollte meinen alten VideoRecorder der auch 2 Scart-Buchsen hat mit der DM8000 der 2 Scart-Buchsen hat mit einem Scartkabel verbinden. Egal welche kombination ich probiert habe ,,,es kam kein Bild über Dreambox. Das einzige was ich sehen konnte ist die Meldung in OLED Display . "wenn sie das hier sehen dann ist der Scartkabel nicht richtig angeschlossen". Nun ich weis nicht mnehr wie ich es anschlissen soll, habe alles probiert.


    Was besonders blöde ist dass man die untere Scart-Buchse der Dreambox8000 garnicht mit klasischen Scart-Stecker benutzen kann. Der Stecker der Scart kolidiert mit dem Stecker der DVI Ausgang...


    Wenn sich einer Fragt: "Wozu braucht man noch die Scarts?" .. Ich habe sehr viele VHS Kasseten mit erinerungen aus 80ern und 90ern und will ich erst auf Dreambox aufnehmen und dann DVD-s machen! :einschenken:


    Kann wer helfen?


    Habe OE2 in Flash!

    Hallo!


    Ich hatte bis gestern bei UnityMedia eine 32DL /1,2UL Leitung! Ich schiebe mittels TeamViewer 7.xx die Filme und Fotos von meiner Kinder und Familie zu den Omas und Opas nach Kroatien und Litauen. Das ging mit einem Upload von 120 kb/s. Seit gestern habe ich die neue Leitung ( gemessen ) von 50 DL / 2,5 Upload und habe mich auf das doppelte Upload speed gefreut, aber mein TeamViwer macht nach wie vor nur 120 kb/s. Ich habe bei TeamViewer nichts gefunden wo ich was mit Speed regulieren kann. Nur Audio und Video Optimierung.


    Ich habe Laptop mit Win7 Ultimate und TeamViewer 7.0.13989. und TuneUp Utilities. Bei TuneUp Utilitie habe ich die Einstellung vorgenommen : "DSL 50Mbit und höher,, hat aber auf Upload keine Auswirkung!


    Ist da was zu machen?


    Danke!

    Ok! Danke Zombi, nichts gegen dich und deine Skins. Eigentlich hast du und alle die ihre Zeit in Dreambox investieren mein höhsten Respekt. Ich werde mich bei nächstem Image wechsel (zu GP3) damit beschäftigen. Im Augenblick habe ich einen Image der die LCD Pikons einfach bei egal welchem Skin darstellet und bleib dabei! Diese Imagename wird hier in xxxx verwaldelt, hat aber weises Logo und schwarzes quadrat in der mitte! :368:


    PS. 10:30 Uhr und schon 26°C :342:

    Hi! Ich rede nicht voen eine einmalige Angelegenheit! Ich meine damit dass ich solange es GP3 gibt nicht gaschafft habe in einem OriginalImage die LCD-Pikons zum laufen zu bringen! Ich habe natürlich nie was mit "skin-user.xml" gemacht, aber alles Skins dürchprobiert! Ich galube nur ein Skin hat was angezeigt und zwar der "Zombi.....". Mag lieber ein anderen Skin und all die andere zeigen bei "LCD-SW-Pikon" downloaden, halt keine LCD-Pikons. Die normale (OSD) Pikons sind nach dem download sofort da.


    Wie muss ich vor gehen?


    THX!

    Hallo!


    Ich habe in der Rubrik "Pikons/LCD" mir sämtliche Pakete heruntergeladen,, aber damit habe ich noch nie geschafft die Pikons auf LCD des Recievers zu bekommen. Egal , ob DM8000 oder DM800. Wenn ich LCD Picons downloade dann werden die in OSD ( Info Leiste) kaputt gemacht. Ich kenne das bei z.B.anderen Imagebauer wie Newnigma2 anders,, das klappt sofort und ohne Probleme!


    Was mache ich denn Falsch?
    Mfg!

    Ich hatte die gleiche Probleme dass ich mal 96%SNR, oder nur Klotzbildung bei einzelnen Sendern. Ich hatte altes Kabel-Anschluss der zu gemacht werden sollte, aber ich habe mich enschieden mit dem Internet zu meinem Kabelanbieter zu wechseln. Seit dem 01.01.2012 habe ich dort Internet und die haben mir dort einen Vertärker eingebaut . Das machen die sowieso. Jetzt war der Neben-Efeckt dass alle Sender über 90% SNR haben und alle Sender störungsfrei rein kommen. Mit einem EMU hatte das in diesem Fall nichts zu tun!

    Es steht aber das auch:


    "
    Da die Images wesentlich mehr Platz im Flash beanspruchen, wird das zu Problemen bei den kleinen Boxen führen (>4MB freier Flash). Bei kleinen Boxen sind die dm500, dm800 und dm800se gemeint. Wenn Images auf einen USB-Stick oder SSD ausgelagert sind, stellt das natürlich kein Problem mehr da."


    Also , dann habe ich es doch versucht ,ich hatte Freeze und jetzt Barry Allen, aber ich konnte einfach kein Erfolg haben, deswegen were besser wenn ihr es auf der Seite 1 anders formuliert z.B. :


    "Benutzer der DM800 , versucht es erst garnicht, denn wir haben dafür gesorgt in eurenInteresse, dass ihr es nicht schafft! Wenn es so weit ist, wird es hier dann anders stehen!"

    Quote

    Original von Schpountz
    Here is gemini_mips32el-feed


    YES , It works now! Blue Panel is here at DM800 ( Barry Allen):hurra:


    Ich kann es kaum glauben, dass niemanden von den Verantwortlichen das aufgefahlen ist.


    Nun ist es egal. Hauptsache es Funktioniert! :hurra:


    PS. Jetzt gucke ich wie warm wird die Box!



    Maybe can you, or somebody else upload the File "gemini-mipsel32el-feed.conf", because in that File is an Downloading-Link , and the old File of DM800 "gemini-mips32el-nf-feed" is Offline!

    Die Entscheidung kannst du mir überlassen! Es soll funzen und nicht denken! :-)


    Quatsch! Wenn es halt nicht geht, dann lieber ganz vorne schreiben ,,,"Auf DM800S (die alte) funktioniert es noch nicht". Aber, so lange da steht ,,,es geht , wird aber heiss oder sonst was ,,,dann juckt mich die Neugier! :tongue:

    Quote

    Original von towoaz
    Ich habe in den Netzwerkeinstellungen manuell einen DNS-Server eingetragen. Dann ging's.


    Was ging?


    DNS wird bei mir sauber erkannt ,,,wie immer die IP vom Router. Ich habe es auch manuel eingegeben ,, und es bringt nichts. Bitte schreib was meinst du damit: ,,Dann ging´s"!

    Meine Dreambox = DM800 ( Ich weis, ich weis )


    "arch.conf"= natürlich angepasst!


    Ich habe es seit Tagen probiert mit 7MB Flash übrig ----ging nicht!
    Wizzard installiert , aber nach dem er die Box neu gestartet hat , gibt es kein BluePanel!


    Ich dacht...na ja,,mit eusgelagarten Images solle es keine Probleme geben,,,denkste!!
    Gestern habe ich Freeze installiert und erfolgreich eingefrohren---GP3 Wizzard installiert, er wiederum angeblich "Gemini Plugin" , am ende = Kein Blue Panel


    Heute habe ich soger des wegen BarryAllen zum laufen gebracht , und selbst hier macht der GP3 Wizzard etwas , was am ende nichts ist.


    Die Methoden von oben haben auch nicht geholfen :


    1: root@dreambox:~ # opkg update && opkg remove autofs
    switch box off/on.
    1: root@dreambox:~ # opkg install autofs
    1: root@dreambox:~ # init 5; sleep 3; enigma2


    Bei mir gab es soger keine "Faild to download..." sondern keine Probleme entdeckt!


    Ich versuche mal alles in einem Telnet-Screenshoot zu dokumentieren!


    TELNET 1:



    opendreambox 2.0.0 dm800



    dm800 login: root
    root@dm800:~# opkg update && opkg remove autofs
    Downloading http://dreamboxupdate.com/open….0.0/ipk/all/Packages.gz.
    Inflating http://dreamboxupdate.com/open….0.0/ipk/all/Packages.gz.
    Updated list of available packages in /var/lib/opkg/official-all.
    Downloading http://dreamboxupdate.com/open….0/ipk/dm800/Packages.gz.
    Inflating http://dreamboxupdate.com/open….0/ipk/dm800/Packages.gz.
    Updated list of available packages in /var/lib/opkg/official-dm800.
    Downloading http://download.blue-panel.com/gemini32/all/Packages.gz.
    Inflating http://download.blue-panel.com/gemini32/all/Packages.gz.
    Updated list of available packages in /var/lib/opkg/gemini-all.
    Downloading http://download.blue-panel.com/gemini32/dm800/Packages.gz.
    Inflating http://download.blue-panel.com/gemini32/dm800/Packages.gz.
    Updated list of available packages in /var/lib/opkg/gemini-dm800.
    Downloading http://download.blue-panel.com…/mips32el-nf/Packages.gz.
    Inflating http://download.blue-panel.com…/mips32el-nf/Packages.gz.
    Updated list of available packages in /var/lib/opkg/gemini-mips32el-nf.
    Downloading http://dreamboxupdate.com/open…0/ipk/mips32el-nf/Package
    s.gz.
    Inflating http://dreamboxupdate.com/open…ipk/mips32el-nf/Packages.
    gz.
    Updated list of available packages in /var/lib/opkg/official-mips32el-nf.
    Removing package autofs from root...
    Stopping automounter: done.
    Removing any system startup links for autofs ...
    /etc/rc0.d/K20autofs
    /etc/rc1.d/K20autofs
    /etc/rc2.d/S20autofs
    /etc/rc3.d/S20autofs
    /etc/rc4.d/S20autofs
    /etc/rc5.d/S20autofs
    /etc/rc6.d/K20autofs
    root@dm800:~#


    Jetzt mach ich das: "switch box off/on" ( Ich mach Software Neustart , weil zuvor Stecker ziehen nichts gebracht hat).


    TELNET 2:



    opendreambox 2.0.0 dm800



    dm800 login: root
    root@dm800:~# opkg install autofs
    Installing autofs (4.1.4-r10) to root...
    Downloading http://dreamboxupdate.com/open…0/ipk/mips32el-nf/autofs_
    4.1.4-r10_mips32el-nf.ipk.
    Configuring autofs.
    Adding system startup for /etc/init.d/autofs.
    Starting automounter: done.
    root@dm800:~#


    TELNET 3:
    init 5; sleep 3; enigma2


    Der LOG ist so gross, dass es warscheinlich niemand lesen wird! :-)



    TELNET 4:
    init 5; init 3


    Die Dreambox restartet!


    PS. Die Box ist hochgefahren und der GP3 Wizzard ist da, aber kein Blue Panel!

    Quote

    Original von gutemine


    Und ich möchte nur anmerken das BA 7 problemlos funktioniert, auch ohne unionfs.



    Sorry, problemlos ist es nicht. Denn er weigert sich auf den Device zu installieren der einen Ordner "movie" hat .
    Zum glück ist das so ,,denn vor paar Jahren hat mir BA einfach die Festplatte formatiert ohne zu meckern.
    Ich habe einen USB-Stick drin stecken, der schon mit BA lief, nun, BA bekomme ich es nicht mehr drauf!
    Also , nicht Problemlos, sondern mit Tricks.


    Ich werde jetzt nicht die Dreambox (DM800) öffnen und die HDD abklemmen damit sich der BA bei der "erst installation" zu recht findet.