Posts by betonmoewe

    MacDisein


    hi,


    nachdem ich auch noch ne neue UnityMedia Karte zugesendet bekommen hatte , war es doch Zeit, meine Box mal wieder neu aufzusetzen (jetzt bin ich auf dem aktuellen 2.5 (NN)). Und siehe da, der Serienrecorder läuft wieder wie gewohnt! Es war also vielleicht eine Unverträglichkeit zwischen der alten Firmware (2.2) und der neuen Version 3.9 von Dir, denn egal was ich machte, Serienrecorder machte keinen automatischen Scan (und schrieb kein log).


    Jetzt habe ich aber das nächste (kleine) Problem:


    ich nutze den Zombi Shadow FHD Skin auf der neu aufgesetzten Box. Alles andere wird geskint, nur Serienrecorder ignoriert den Skin :( hast Du (oder jemand anders) eine Idee, woran dies liegen könnte?


    Gruß


    Betonmöwe

    Hi und danke für die schnelle Antwort.


    Das mit der Uhrzeit hatte ich schon versucht (von 8:45 auf 8:50). Die Box wird immer um 8:30 aufgeweckt und in den Standby geschickt.


    So sehen die meines Erachtens relevanten Einträge aus:
    config.plugins.serienRec.deltime=8:50
    config.plugins.serienRec.checkfordays=5


    oder fehlt noch was?


    Gruß


    Betonmöwe

    Hi zusammen,


    ich habe leider seit der Version 3.9 (inkl. Version von Gestern) das Problem, dass kein automatischer Suchlauf mehr gestartet wird (soll immer um 8:45 sein, auch schon getestet mit anderer Uhrzeit). Händisch funktioniert es (Info Taste).


    Woran kann es liegen?


    Läuft auf DreamBox 7080hd (Linux dm7080 3.4-3.5-dm7080)


    DreamboxOS: 4.2.11r7-2016-05-11


    Viele Grüße


    Betonmöwe


    Und wie immer vieeeeeelen Dank für dieses tolle Tool

    Hi,
    irgendetwas stimmt mit bei der Benennung nicht (betrifft Doctor Who auf FOX)


    SR hat zwar die Episode 1 +2 der neuen Staffel 9 gefunden ... aber im Namen der Folge statt S09E01 bzw. 2 steht da S0SE00. Hatte ich bisher noch nie ...


    Gruß
    Die Betonmöwe

    ha, ich habs gefunden ...


    bei der Rotation der Button Icons fehlen einige, die auf hide / show gesetzt werden. Zumindest beim Zombi Skin führt dies zum obigen Verhalten der unsauberen Darstellung. Ich habe jetzt in der Funktion UpdateMenuKeys jeweils bei allen 3 Zuständen alle Buttons mit hide bzw. show aufgerufen, nun passt es. MacDisein: wäre es möglich, dass Du es auch so bei Dir einbaust ????


    Gruß


    Die Betonmöwe

    Tode


    super Tipp, funktioniert wieder wie immer .... suuuuper (jetzt stört mich nur noch dass mit den Keys (habe skin1), denn die List wird nicht sauber dargestellt (Zuordnung stimmt nicht etc)


    genauer: die Icons für Button 1, 6 + Exit rotieren, die anderen (z.B. 0, 5 und EXIT stehen fest auf dem ersten Icon (hier EXIT). Ich hab mir das skin.xml angesehen, aber ich sehe nix falsches :(


    Gruss


    Die
    Betonmöwe

    So, nachdem ich den SerienRecorder Teil im Zombi Skin deaktiviert habe sehe ich nun auch den normalen Text :hurra: . Passt jetzt aber leider nicht mehr zum Rest :(. Zombi will jetzt aber leider den SR Teil ganz rauswerfen, da verschiedene Sachen (u.a. Schriftfarbe) bei Dir hardcoded wären und dadurch sein Skin nicht richtig greifen würde (z.b. bei hellen Layouts). Siehst Du vielleicht die Chance (natürlich erst wenn funktional alles ok ist und Du Dich wieder langweilst ;) ) Dich mit Zombi in Verbindung zu setzten? Denn unterschiedliche Layouts sind irgendwie blöd ... ;(


    Gruß


    Die Betonmöwe

    So, das Rausnehmen hat funktioniert ... sieht aber jetzt bei weitem nicht so schön aus :(


    D.h. Ich muss mich jetzt doch mal mit dem Skinnen beschäftigen wenn ich das ändern will ... (Es würde nur jedes Mal überschrieben bei einer neuen Version von Dir, oder gäbe es hier eine andere Lösung?)


    Gruß
    Die Betonmöwe

    hi Zombi,


    wäre es möglich, dass Du dir mal die Änderungen von MacDisein an seinem Serienrecorder Plugin anschaust? Er hat ein neues Widget eingeführt, was zur Folge hat, dass unter Deinem Skin leider kein normaler Text mehr angezeigt wird. Überschriften etc schon, aber sonst nix :(
    Jetzt auf den Default Skin zu wechseln wäre schon blöd, denn ich habe mich so an Deinen einfach tollen Skin gewöhnt ...


    Gruß
    Die Betonmöwe

    Hi,


    ich habe grad die neue Version vom git installiert. Logfile sieht super aus ... nur ... ich sehe keinen Text (Zombi Skin auf der 7080)! Die Fenster und die Überschriften sehe ich, aber es fängt damit an, dass ich bei der Übersicht meiner vorgemerkten Serien nix sehe und auch bei der Suche sehe ich keinerlei Ausgaben :(


    Noch eine Anmerkung: wenn ich das Logfile mit der [exit] Taste aufrufen will wird SerienRecorder als Ganzes verlassen (habe MQB und eine Logitech VB im Einsatz). Wäre es vielleicht (in einer späteren Version) möglich, die Tasten konfigurierbar zu machen (oder zumindest nix auf die [exit] Taste zu legen ???


    Auf alle Fälle ein grosses DANKE (ich muss mich heute nicht wieder hinsetzten und alles für die nächste Woche programmieren)


    Die Betonmöwe


    Frage: an der neuen Lösung haben jetzt Du (MacDisein) und betonme gearbeitet oder sehe ich das falsch?

    noch gibt es ja nix für den SR ;)


    Aber die Info fehlt wirklich noch, wohin gespendet werden soll


    Viele Grüße und schon mal ein GROSSES Danke für Eure Arbeit an einer vielleicht längerfristig funktionierenden Lösung!


    Die Betonmöwe

    dies ist ja mal ne ordentliche Hausnummer ... d.h. (wenn ich mich nicht verrechnet habe) pro Plugin pro Sekunde ca. einen Zugriff. Da kann ich die Reissleine auch verstehen ...