Posts by lost.boy

    Wenn ich Deine Frage richtig verstanden habe, dann würde ich die HDD (von der 8000) einfach kurz in einen Windows-PC hängen und sie dort mit NTFS formatieren.

    Nochmal kurz zu meinem Problem vom 08.07.21:


    Mit der Version 1595 klappte das Telefonbuch auslesen leider auch nicht. Ich wollte dann aber keine weitere Mühe mehr investieren.


    Aber ich hatte auch das Problem, dass mein (für mich) nützliches Windows-Tool "Fritzbox-Traffic" auch nicht mehr funktionierte, bzw. die Fritzbox nicht mehr erreichen konnte.


    Vorgestern hatte ich das Problem, dass ich einen meiner DLAN Devolo 1200+ wifi nicht mehr mit meinen vorhandenen Geräten koppeln konnte. Der ist vorgestern einfach "ausgestiegen". Nachdem ich alles Mögliche probiert hatte, hab ich alle Geräte auf Werkseinstellung gesetzt und konnte danach erfolgreich alle wieder verbinden. Warum schreibe ich das?


    Seitdem ich heute morgen die DLAN Geräte neu eingebunden hab, ging plötzlich mein "Fritzbox-Traffic" wieder. Und weil das wieder funktioniert, hab ich auch gleich mal getestet, ob nun auch das Fritzcall Plugin wieder mein Telefonbuch von der FB 7590 ausliest. Antwort ist:


    Ja, es funktioniert wieder :).


    Problem muss daher wohl vor Wochen mal von den Devolo DLAN Adaptern gekommen sein :man_facepalming:. Aber auf sowas muss man erstmal kommen.

    Ich hab schon so viel rumprobiert mit dem Skin, leider alles vergeblich. Nun hab ich es endlich hinbekommen😊, muss aber gestehen, dass ich niemals darauf gekommen wäre, dass "Filmvorschau aktivieren" damit was zu tun haben könnte.


    zombi: Ich will an den Skins nichts selber basteln, daher bin ich immer über eine einfache Lösung dankbar. Jetzt ist der Skin für mich perfekt :thumbup:.

    Files

    • AMS.png

      (831.36 kB, downloaded 46 times, last: )

    Danke für Deine schnelle Antwort. Ich war jetzt längere Zeit hier nicht mehr aktiv und mir fehlen einige Monate an Wissen. Und alles nachzuarbeiten, bzw. nachzulesen, ist nach längerer Abwesenheit sehr aufwändig...und auch nicht immer machbar.

    Guten Morgen zombi.

    Ich hänge mich mal an die Frage von skymonkey911 ran:

    Ich bevorzuge auch eher eine Liste mit der Anzeige von mehreren Titeln untereinander, also die einzeilige Listansicht (screenshot "Aktuell). Ich habe es bisher noch nicht hinbekommen, dass oben rechts nicht das Senderlogo, sondern ein Cover angezeigt wird. Vor geraumer Zeit ging das mal (oder ich verwechsele das jetzt mit Deinem ehemaligen FHD-Skin).


    Wenn ich Cover auf "an" stelle, ist meine Liste so klein, dass nur 6 Filme angezeigt werden. Lässt Dein Skin so eine Anzeige wie "Frueher" überhaupt zu? Der Skin ist ansonsten perfekt, tolle Arbeit :thumbup:.

    Files

    • Aktuell.png

      (265.17 kB, downloaded 33 times, last: )
    • Frueher.png

      (103.31 kB, downloaded 32 times, last: )
    • cover_an.png

      (413.8 kB, downloaded 26 times, last: )

    Danke für die Info. Aber eine SSD muss man anders löschen als eine HDD.


    "Ein vollständiges Überschreiben der Daten führt bei einer SSD nicht uneingeschränkt zum Erfolg. Das liegt unter anderem an Ersatzzellen, die SSDs zur Verfügung stellen, wenn Bereiche des Flash-Speichers beschädigt sind. Das stellt sicher, dass eine SSD lange Zeit die volle Kapazität bietet. Auf diese Weise können Daten beim scheinbar vollständigen Beschreiben jedoch erhalten bleiben. Ein anderer Aspekt ist, dass Daten auf einer SSD nicht immer genau dort liegen, wo das Betriebssystem sie sich "notiert" hat."


    Das Zitat ist von https://www.pc-magazin.de/ratg…nleitung-hdd-3196204.html


    Und daher kam mir die Idee, an der Dreambox zu formatieren, weiß aber nicht, ob das dann sicher ist.

    Guten Morgen ihad.


    Ich habe eine SSD von intenso, die ich gerne sicher löschen möchte. Vom Hersteller gibts leider kein Tool dafür, sodass ich hier mal anfrage, ob ich die nicht an die Dreambox anschließe und mit eparted formatiere. Aber ist die dann sicher gelöscht?

    Hast Du das Mediaportal installiert? Ich hatte das auch mal.


    So hatte es bei mir letztes Jahr geklappt:


    Falls das Problem noch so sein sollte, im Telnet einfach das eingeben:
    apt-get install apt-transport-https


    Danach sollte wieder alles funktionieren.

    Stellt sich die Frage, was Du für Settings alles nutzt, denn außer die Senderliste solltest Du keine alten Settings auf die Box laden. Nimm Dir die Zeit, Deine Box manuell neu einzurichten...es wird sich am Ende lohnen.