Posts by Nierotter

    Hi Fories, ich habe hier 2 Webcams von Foscam ( FI9900EP ) die ich gerne am TV über die Dreambox als normalen Sender aufrufen möchte.
    Ich bekomme es nicht hin und hoffe jemand hat das evtl. schon mal gemacht und kann helfen.
    Der Aufruf der z.B. im VLC Player funktioniert sieht bei mir so aus:
    rtsp://david:david123@192.168.1.45:88/videoMain
    Ist ein Full HD H264 Stream


    Wie bekomme ich diesen Stream als Sender in die Kanalliste ?
    Es wäre toll wenn jemand da einmal step by Step helfen könnte.


    liebe grüße aus dem hohen Norden
    SvenB

    Hi Fories, ich habe nun auch einen Beamer ( BenQ 1070 ) im Einsatz und bin begeistert.
    Leider gibt es ein HDMI CEC Problem und die enorm vielen Einstellmöglichkeiten überfordern mich.
    Das Problem ist wenn ich CEC aktiviere schaltet die Dream beim ausschalten auch den Beamer aus, toll..ABER er wird VOLL ausgeschaltet, also auch die lebenswichtige Nachlaufzeit der Lüfter wird nicht mehr ausgeführt. Das ist für die Beamerlampe tödlich.
    Die Gegenprobe mit einem anderen CEC Gerät ( AppleTV ) zeigt das der Beamer es beherrscht...wenn der AppleTV aus geschaltet wird, geht der Beamer aus, läßt aber die Kühlung noch ein paar min. laufen wie es sich gehört.


    Ich bekomme es aber ums verecken nicht hin, das dies auch geht wenn die Dream den CEC Befehl zum ausschalten sendet...dann ist der Beamer sofort GANZ aus.


    Kennt jemand das Problem und kann mir bitte helfen ?
    Es ist wirklich sehr wichtig.


    Soft auf der 7080 ist:
    Gerätebezeichnung: dm7080
    Dreambox OS Version: 4.2.11r7-2016-05-11
    Image Version: Experimental 2015-02-09



    Kennt jemand die richtigen einstellungen die ich machen muß ?


    lg
    Sven

    HDMI-CEC ist an, ja.... hängt das damit zusammen das er das Netzwerk so abgrast und jedes Gerät findet ? Jede webcam und jedes Gerät im Netz ?


    Mein Problem mit dem neuen Image ist einfach die Tatsache das ich einige Dinge in der Box habe die ich selber so nicht installiert hatte und dann erstmal auf dem Schlauch stehe. z.B. das Farbdisplay, ein paar Extras für PayTV und das eine oder andere was ich wohl hinbekommen könnte.
    Aber ein paar Sachen hat jemand für mich gemacht und ich würde da alleine extrem viel Zeit investieren müssen die ich aktuell leider gar nicht habe :-(
    Daher würde ich natürlich gerne am Image festhalten wo alles tutti ist... bis auf dieser neue Lastfehler.
    Aber ich habe jetzt mal auf Verdacht noch mehr rausgeworfen... heute Abend weiß ich mehr...


    lg
    Sven

    Ja, das ist möglich.. ich meine mich zu erinnern das die Experimental im letzten Jahr automatisch durch ein Update in eine Stable geswitcht wurde.
    Kann ich das Update trotzdem irgendwie bekommen ? OE 2.2


    Laut Anzeige ist es aber Experimental


    Gerät & Versionen
    Gerätebezeichnung: dm7080
    Dreambox OS Version: 4.2.11r7-2016-05-11
    Image Version: Experimental 2015-02-09
    Frontprozessor Version: V1.15
    Webinterface Version: 1.7.5



    lg
    Sven

    Quote

    Original von __QT__
    Wenn ich den String "ManagedControlPoint._onMediaDeviceDectected" in Google eingebe, komme ich schnell zu dieser Seite:Plugins.SystemPlugins.UPnP.UPnPCore.ManagedControlPoint Class Reference


    Danke für die Hinweise, ich werde dann mal weiter machen.
    Ist das Plugin Systemwichtig, oder kann ich das auch einfach raus nehmen ?


    Bewußt installiert habe ich das nicht, daher weiß ich natürlich nicht wie wichtig es ist.


    Teletext schmeiß ich dann auch mal runter, und von Außen sollte KEINER drauf kommen da alle Ports eigentlich zu sind und ich wenn überhaupt nur mal mit VPN arbeite.


    lg


    Sven

    Bitte nicht sauer sein, aber das ist derzeit noch keine Option für mich. Selbst wenn der Fehler dann weg wäre würde es mir nichts bringen da ich Gründe habe noch am alten Image festzuhalten.
    Aber weiß denn niemand wie man die Last ermitteln kann bzw heraus bekommt was da so viel Last verursacht ?
    Und ich würde auch sehr gerne wissen welcher Dienst noch so gründlich das Netzwerk abscannt trotz deaktivieren DLNA.
    Ich werd am Wochenende mal ein image flashen, aber ich möchte mein altes trotzdem wieder zum laufen briingen....


    Lg
    Sven

    Also, es geht weiter...
    Wer verursacht diese Einträge ?


    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: FRITZ!WLAN Repeater DVB-C (fritzbox)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: FRITZ!WLAN Repeater DVB-C (SatIPServer - DVBC-2)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: CastleStation (DS213+) (Basic)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: CastleStation (MediaServer)
    libpng warning: iCCP: Not recognizing known sRGB profile that has been edited
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: FRITZ!Box 6360 Cable (kdg) (InternetGatewayDevice)
    [DLNA] MediaServer Detected: CastleStation (MediaServer)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: FRITZ!Box 6360 Cable (kdg) (l2tpv3)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: FritzBox UPnP/1.0 AVM (fritzbox)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: InternetGatewayDeviceV2 - FRITZ!Box 6360 Cable (kdg) (InternetGatewayDevice)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: WANDevice - FRITZ!Box 6360 Cable (kdg) (WANDevice)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: WANConnectionDevice - FRITZ!Box 6360 Cable (kdg) (WANConnectionDevice)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: AVM FRITZ!Mediaserver (MediaServer)
    [EPGC] start caching events(1487326591)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: WANDevice - FRITZ!Box 6360 Cable (kdg) (WANDevice)
    [DLNA] MediaServer Detected: AVM FRITZ!Mediaserver (MediaServer)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: WANConnectionDevice - FRITZ!Box 6360 Cable (kdg) (WANConnectionDevice)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: Cam 3 (192.168.1.93) (WCS-2040 P/T/Z IP Network Camera)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: dm7080 (MediaRenderer)
    [DLNA] MediaRenderer detected: dm7080 (MediaRenderer, uuid:f7283ba1-f71a-4921-8b4e-4d7f3578fa74)
    [DLNA] MediaRenderer detected: dm7080 (MediaRenderer, uuid:f7283ba1-f71a-4921-8b4e-4d7f3578fa74)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: Castle-Cam 8 (Basic)
    [DLNA] MediaRenderer detected: dm7080 (MediaRenderer, uuid:f7283ba1-f71a-4921-8b4e-4d7f3578fa74)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: Castle-Cam 9 (Basic)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: Castle-Cam 6 (Basic)
    I/ [ManagedControlPoint._onMediaDeviceDectected] :: New Device found: 65PFK6520/12 (dial)


    Trotz DLNA auf AUS, und Mediacenter deinstalliert, wird trotzdem immer das hier im Log gezeigt.
    Wer macht es bzw. ist dafür verantwortlich ? Ich würde dies gern aus haben um den Fehler weiter einzugrenzen... finde aber nicht den schuldigen.


    Kann da jemand helfen ?


    lg
    Sven