Posts by c_town

    User Dateien nutze ich nur die originalen von Jogi. Seit ich die dm920 habe, passe ich die skin_user nicht mehr an.

    Mein Stand ist 4.3.2r12-2020-05-12

    Experimental 2020-06-01


    Ich habe sonst eigentlich nichts verändert. Wüsste so nichts

    Als du das geschrieben hast, da hatte ich schon das Backup aufgespielt. Werde die Tage das Update nochmal drauf schieben. Sollte es wieder grün werden, dann teste ich das

    Mit dem Default-Skin das Gleiche.

    Hatte wieder einen Grünen. Da ist beim Update irgendetwas schiefgelaufen. Ich habe eben festgestellt, dass selbst beim Drücken der Info-Taste es auch grün wurde.

    Egal, habe jetzt das letzte Backup aufgespielt

    Moin,


    ich bekomme über telnet die nachfolgende Fehlermeldung wenn ich meine 920 updaten möchte.


    Code
    W: Failed to fetch http://download.blue-panel.com/krogoth/gemini4-unstable/all/. /Packages 404 Not Found
    E: Some index files failed to download. They have been ignored, or old ones used instead.


    Woran könnte esl iegen? Feed nicht erreichbar?

    Quote

    Original von dirkstr
    dhwz Thx! Heisst aber ich muss die tubelib neu bauen und via deb package installieren? Wollte dies möglichst vermeiden ;-)


    Nee warte, kann man ja in der Base.py ändern, ich vermute wenn man die compilierte verrsion löscht wird das on demand neu compiliert oder?


    Wo finde ich die Base.by auf meiner Box?

    Quote

    Original von komisch
    Ich kann das nicht bestätigen. Ich kann gleich nach dem Start sämtliche Bouquets mit der Bouquet Taste (die leider nicht beschriftet ist ;) ) durchzappen.
    Bei mir ist das aktuelle original Image mit GP4 drauf. Mehrere Bouquets erlauben ist eingeschaltet.


    Bei mir startet die One mal in den Idle Mode und mal bis zum Fernsehbild. Ich kann das nicht reproduzieren. Es passiert willkürlich.
    Ist das bei dir auch so?


    Hmm. Verstehe nicht warum das bei mir so ist. Habe auch das org unstable mit GP4.


    Das die One bis in den Idle Mode startet, habe ich noch nicht gehabt.

    Hi,
    wenn ich nach einem Neustart mit der Bouquettaste die Bouquets aufrufe und zappen möchte, dann bleibt die One immer nur in dem einen Bouquet drin.
    Um weiter zappen zu können, muss ich erst einmal mit blau die Bouquetliste aufrufen und im anderen Bouquet einen Sender aufrufen. Danach klappt auch das Bouquet-Zappen mit den Bouquettasten.
    Nach dem nächsten Neustart wieder das gleiche.
    Ich habe zum Testen ein frisches org. Unstable geflasht und leider das selbe Problem.
    Kann das jemand bestätigen? Ist es möglich das iwie einzustellen, dass es bleibt?


    Gruß c_town

    Quote


    Danke. Sie läuft wieder. Das war der entscheidende Tipp :hurra:



    Quote

    Original von m0rphU
    Für ein serielles Log brauchst du keine IP


    Wieder was gelernt.


    Quote

    Original von cepheus
    DreamUp ist auch nicht für die Box geeignet. Nur das Bootlog kannst du damit machen.


    Auf der Seite von Dream steht "For all models". Sollte vielleicht mal geändert werden.

    Nein. Sie ist unter der alten IP nicht mehr erreichbar und bekommt auch von der Fritzbox keine neue IP mehr zugewiesen. Fritzbox habe ich auch schon neu gestartet.
    Ich hatte nach dem gescheiterten Einschalten und Powerknopf Versuch vor, via telnet den Resce Mode zu starten.