Posts by Diablo123

    slugshot


    So habe jetzt noch mehr Fehler fest gestellt.


    1. DTS Ton bei TS, m2ts : rebootet das Enigma neu (war ja schon bekannt liste es bloß nochmal auf)


    2. Die Laufzeit bei TS , m2ts Filmen wird nicht Richtig erkannt (siehe Bld 1)


    3. Das Tonsymbol wird auch nicht angezeigt (siehe Bld 1)


    4. Bei TS, m2ts Filmen kann man auch nicht Spulen oder besser gesagt vor oder zurück springen, keine reaktion mehr und man muss den Film beenden.


    5. Wenn man über der Dreambox die Filme parsen tut und vorher in der "valerie.conf" von "eng" auf "de" stellt werden die meisten Filme auch mit ihren deutschen Titel abegespeichert , ABER wenn man das gleiche über dem PC Programm macht bekommt man nur englische Titel und Beschreibungen (Plot) egal was man einstellt in der "valerie.conf" auf dem PC .


    6.upload der Dateien von PC Programm zur Dreambox funktioniert auch nicht immer, muss manchmal mehrfach wiederholen damit die Daten zur Dreambox übermittelt werden.


    7. wenn man das Archiv von Dreambox downloadet über den PC Programm und alle Filme erkannt wurden vorher übers parsen in der Drambox und man trotzdem nochmal Syncen klickt werden einige nochmal als neu eingestellt obwohl sie schon erkannt wurden also doppelt so zu sagen.


    8. ihr solltet unbedingt den Player aktualisieren, weil wenn ich den gleichen Film , über den standard Mediaplayer oder Mediacenter des neuen PETER PAN Image abspiele laufen die ohne die oben genannten Fehlerwie wie unter Punkt 1 bis 4 beschrieben. (siehe Bild 2)


    Ansonsten habe ich bis jetzt alles hinbekommen und schaut ganz gut aus .
    ABER den Player müsst ihr wirklich erneuern, hatte die Probleme nicht mal unter dem alten Gemini 4.7 da lief auch alles übern Dateimanager ohne Probleme.


    Ums gleich vorweg zu nehmen habe mehrere Images ausprobiert , Newnigma, Gemini , Peter Pan und so weiter spielt man die Filme unter den jeweiligen Mediaplayer der einzelnen Images ab keine Probleme, spielt man sie aber übers Valerie Project ab, sind die Fehler wie unter Punkt 1 bis 4 da .


    Vielleicht solltet ihr euch auch mal andere Programme anschauen ist zwar ein anderes System aber man kann trotzdem mal . zB.: den Duneexplorer


    Hier der Link : http://www.mpcclub.com/forum/showthread.php?t=23178
    @Mods wenn der Link nicht erlaubt ist bitte raus nehmen .

    Files

    • Bild1.jpg

      (20.18 kB, downloaded 2,934 times, last: )
    • Bild2.jpg

      (19.68 kB, downloaded 2,864 times, last: )

    slugshot


    So habe das Problem des Freezes mit DTS Tonspur in TS Container beheben können.


    Man muss unter AV Einstellung der Dream AC3 downmix und AC3 standardmäßig "auf aus" stellen dann schmiert das Enigma auch nicht mehr ab.


    Ist nur bei TS und m2ts , bei MKV muss man es nicht umstellen.


    Jetzt komt aber die Frage beim normalen Mediacenter oder Player braucht man es nicht umstellen und es Freezt auch nix.


    Ein Crash Log kann ich dir nicht mal zeigen weil sobald man den Film mit DTS in TS oder m2ts startet schmiert die Gui des Enigma ab ohne greenscreen und Crash Log.


    Aber man kann es ja umgehen wie oben beschrieben.
    Ihr solltet aber mal versuchen den Fehler zu reproduzieren um den Fehler in Zukunft zubeheben.


    Bei den Installations Notes auf eurer Seite solltet ihr vielleicht auch noch drauf hinweisen das man die Datei unter /usr/lib/python2.6/lib-dynload/"ctypes.so" in"ctypes.so_old" umbenennem muss oder über Telnet nicht mit den standard "install" ausführt sondern mit "force-overwrite" . Nur ein Tip am Rande.
    Für die Anfänger damit es keine Probleme bei der Installation gibt.


    Was mir auch noch aufgefallen ist das das Plugin bei der Installation nicht alles installiert und wenn man dann unter "Sync" geht und dann mit OK bestätigt das er dann noch Dateien nach lädt zB. für den Pfad und so weiter . Die Dateien sollten komplett mit im Plugin sein, weil wenn sonst vorher auf Pfadeinstellung geht unter "Sync" die Dream mit ein greenscreen abschmiert und auch im Crash Log das Anzegt das die Dateien fehlen.


    Das war erstmal alles werde weiter noch rum testen mit .


    Weil so ist das Plugin auf einen guten Wege sieht gut aus von Design und das durch blättern der Movies geht sehr zügig.

    ist zwar auf Englisch das Thema aber ich schreibe trotzdem mal Deutsch.


    Das Plugin ist schon gut wenn man alles raus bekommen hat wie man die Pfade ändern kann und nach welchen Dateitypen er nur suchen soll.


    Dann sieht das ganze schon gut aus .


    Aber einen Bug habe ich schon gefunden und darum absolutes NO GO für mich, wenn ich einen Film aus den Plugin starte mit DTS Tonspur startet Enigma neu.


    Unter Mediacenter oder Player funktionieren die Filme mit DTS Tonspur.

    Guter Skin schlicht und schick.
    zumindest von den Bildern her.


    Sind die Dateien beschädigt ? kann den Skin nicht installieren bekomme immer die Meldung das das File corrupt sei. Öffnen lässt es sich auch nicht mit winnrar Archiv ist zerstört .

    Moin, danke erstmal für die Antworten.


    Also ich habe nochmal gesucht über Dreambox Astra 19.2 und habe 1564 eben gefunden .


    Der SNR Wert auf Dreambox auf Pro 7 ist bei 91 % schwangt auch mal runter ein zwei Prozent .
    Der SNR Wert auf DBox 2 Nokia 2 Chip Version liegt bei 61000 BER Wert 0


    Meine Schüssel sollte eigentlich richtig eingestellt sein.


    Mein Problem ist das auf der Dreambox nur eine handvoll Sender findet auf Hotbird und Astra 23 und mit den gleichen Einstellungen der Schüssel die DBox 2 alle findet .


    Liegt es am Tuner der Dreambox ???

    Moin,


    Auf Astra 19.2 findet die DM8000 1511 Sender


    Auf Hotbirt 13.0 findet DM8000 nur 48 Sender ? Anbieter: France24, Globecast, Sky


    Auf Astra 23 findet DM8000 auch nur 82 Sender ? Anbieter: arenaSky, CSat, MTV Network, Sky, UPC


    Hat vielleicht jemand eine Lösungsansatz .


    Benutze Rotorsteurung .


    Mit alter Dbox2 war das kein Problem habe zum Testen nochmal die Dbox2 angeschmiesen und habe deine keine Probleme mit den Sender finden .

    Quote

    Original von GiZZi
    Ja schon. aber nicht den Pfad für Aufnahme


    Sorry war mein Fehler war schon spät gestern .



    Geh mal unter Einstellung - System - Aufnahmepfade und dann OK Taste für die jeweilige Aufnahmeform und dann mit der Bouquet Taste kommste nach oben zur Pfadauswahl .

    So ich greif das mal hier auf , auch wenn der Beitrag etwas älter ist.


    Ist es möglich im V4.7 LCD Picons anzuzeigen ? per Plugin oder ist hier vom Team noch was geplant in ferner Zukunft.


    Geh mal unter Mediacenter , dann mit links oder rechts weiter drücken bis Einstellung kommt und dann auf Benutzung mit OK bestätigen und schon kannste alle Pfade ändern für Filme, Musik usw.

    jo danke , habe den Fehler gefunden oder besser gesagt ich weis jetzt wie ich sauberen Ton bekomme.


    Jeder der Probleme mit MKV oder TS Dateinen mit DTS hat sollte die Dateien wieder demuxen mit tsMuxerGUI und dann wieder mit mkvmerge GUI neu muxen zu einer MKV aber bei den Format Optionen aufpassen und genau einstellen Seitenverhältnis und BPS .


    mfg