Posts by Mabthera

    Nein, das ist die Kanalliste von meiner 920 UHD und ich werde auf die Häkchen achten. "Mehrere Bouquets nutzen" war auch an, ist ja nicht meine erste Dreambox.

    Ich bin so vorgegangen wie von Fred Bogus Trumper empfohlen:

    Dann habe ich dieses Image geflasht:

    Quote


    gemini4.2-unstable-OE26-image-dreambox-20230829162855.tar

    Ich werde einfach nochmals flashen.

    Jetzt hab' ich GeminiQButton deinstalliert und nach Neustart erneut installiert. Blue Panel kommt jetzt mit der blauen Taste und auch Quickbutton funktioniert, dafür ist jetzt der Ton weg.

    Im Hauptmenü ist das Blue Panel da und ich habe auch das richtige Quick-Button Plugin installiert (screenshot 3). Wenn ich es öffne kommt aber nur das (screenshot 1). Da ist einiges gewaltig nicht in Ordnung. Zum Beispiel habe ich wie immer meine Kanalliste (Bouquet) mitttels dreambox edit auf die Box geladen. Wenn ich die Favoriten mit blau aufrufe kommt aber nur das (screenshot 2). Im Web IF sehe ich aber meine Bouquets und kann sie von dort auch aufrufen. Irgendwas stimmt mit der Farbtasten Zuordnung nicht.

    Hallo!

    Ich habe heute begonnen meine neue Two einzurichten. Zuerst habe ich rescue- und boot-loader aktualisiert und schließlich das aktuelle Image von hier mit GP4.2 installiert. Jetzt fällt mir auf, dass das Blue Panel nicht über die Taste blau aufrufbar ist, sondern die Erweiterungen. Und in den Quickbutton Einstellungen werden nur die langen Tastendrucke angeboten. Wie kann ich das denn korrigieren?

    LG

    G

    Hallo!

    Ich wollte gerade meine DM-7080 HD über das Blue Panel updaten, es kommt aber "0 updates installiert". Ich dachte das liegt am fehlenden feed und habe den mirror feed installiert, geht aber trotzdem nicht. Dann per telnet versucht und das kommt raus.


    Code
    root@dm7080_2:~# apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these.
    The following packages have unmet dependencies:
     enigma2-plugin-extensions-wettercom : Depends: enigma2-plugin-skincomponents-extmultilistselection but it is not installed
    E: Unmet dependencies. Try using -f.


    Any ideas?

    LG!

    G

    Hallo!

    Ich muss mal bald eine alte 7080 ersetzen und frage mich wodurch. DMM ist ja offenbar pleite, die homepage schon lange offline und die Dreambox Seven UHD wurde nie eingeführt. Die Two gibt es wohl noch zu kaufen. Daher meine Frage, ob Ihr die Two empfehlen könnt? Und was mir noch wichtig ist, hat sie einen eingebauten card-Reader, oder nur den CI-Slot?

    Mit Dank im Voraus und

    LG!

    G

    Hallo Jürgen!

    Ich wollte auf meiner 920UHD das Plugin Multi-EPG-Vali-Mod installieren, beim Neustart crasht es aber.

    Code
    skin.SkinError: (Zombi-Shadow-FHD/skin.xml): source 'parent.Service' was not found in screen 'MultiEPG_MV_New_Summary'|

    zombi meint, es liegt am Display Skin. Wärst Du so nett das mal anzusehen.

    Danke und

    LG!

    G

    zombi:

    Ich wollte das Multi EPG Vali Mod ausprobieren, aber das crasht mit Deinem Shadow FHD skin:

    Code
    skin.SkinError: (Zombi-Shadow-FHD/skin.xml): source 'parent.Service' was not found in screen 'MultiEPG_MV_New_Summary'|

    Ich weiß, dass Du den nicht mehr unterstützt, aber kann ich da was fixen.

    LG!

    G