Posts by rickle

    Quote

    Original von MacDisein
    Dir fehlt python-subprocess, musst du manuell installieren:
    opkg install python-subprocess


    Danke. Ich hab jetzt keine Greenscreen mehr. Aber er sagt mir jetzt nur 'Fehler beim Abruf der SerienPlaner-Daten'. Die Senderzuordnung ist vorhanden.
    Wenn ich eine Serie suche gibt es keine Treffer und SerienRecorder.log zeigt lediglich den Zeitpunkt des Starts.

    Ja, leider funktioniert es nicht mehr. Die alte Version kann sich nicht mehr mir wunschliste.de verbinden. Die Version 3.3 (sowohl stable als auch beta) liefert nur ein greenscreen wenn ich die Senderliste mit der blauen Taste einstellen will. Das passiert auch, wennich auf Menü drücke (oder welche Taste müsste ich eigentlich drücken, um die Seneliste manuell einzustellen).


    Anbei noch der Crashlog

    Austin28: Ist mir auch passiert. Das lag daran, dass ich eine neue Skin ausgewählt habe, die in den Dreamboxen wohl nicht funktioniert. McDisein sagt mir dann, was zu tun ist:


    Schön, jetzt klappt's ja wieder. Vielen Dank an die Entwickler, dass sie Entwickler immer so schnell reagieren. Ist ein wichtiges Plugin für mich.


    Vielen Dank nochmal

    Mir fällt auf, dass in der neuen Version des Serienrecorders die Staffelnummer und Folgennummer häufig falsch als S0SE00 intepretiert wird. Z. B. die Folge Gomorrha am Freitag in Sky Atlantic ist eigentlich S01E07.
    In der alten Version war das immer korrekt.


    Super, danke McDisein, das probiere ich zuhause gleich aus.

    Quote

    Original von MacDisein
    rickle:
    Die meisten Änderungen am SerienRecorder werden hauptsächlich auf VU+ Boxen getestet, auch die neue Skin Funktion. Ich konnte das Problem auf meiner Dreambox nachvollziehen, und guck jetzt mal wie man es lösen kann.


    Welche Datei müsste ich den editieren, um den Skin wieder auf Standard zu setzen?

    hier mal eine kleine Fehlerbeschreibung:


    ich hatte v2.3 des Serienrecorder installiert. Jetzt wollt ich auf Version 3.0.8 updaten (Gott sei dank hab ich die alten Dateien vorher gespeichert). Nach dem installieren der neuen Version war erstmal alles in Ordnung. Hab den Serienrecorder aufgemacht und alles sah gut aus.
    Dann hab ich im Setup einige Einstellungen vorgenommen (u.a. auch einen anderen Skin ausgewählt). Danach konnte ich weder den Serienrecorden noch das Setup sarten. Wenn ich es versuchte, dann wurden nur alle Tasten gespeert, aber es erscheinte keine GUI. Das blieb auch nach langer Zeit so.
    Also die alten Dateien der Version 2.3 zurückkopiert, dann ging alles wieder. Ein erneuter Versuch, die neue Version zu installieren brachte keinen Erfolg.


    Na ja, dann mach ich jetzt erstmal mir Version 2.3 weiter.

    Quote


    Was kann ich tun?


    Ich denke, das Problem hast du bei Timer, die schon angelegt wurden.
    Kann es helfen, wenn du die Timer bearbeitest (in der Timerliste) und manuell den richtigen Pfad eingibst?

    Auch OT:
    Ich freue mich, dass sich einige Leute die Arbeit machen, so tolle Plugins wie den SerienRecorder zu entwickeln. Für das was lokutus2000 sagte, habe ich auch vollstes Verständnis.
    Superposchi: Du hast kein Recht, den Leuten zu sagen, was und wie sie arbeiten sollen. Und ich denke, dass du nur für Dich sprichst und nicht für andere. Ich zumindest bin nicht Deiner Meinung.

    Quote

    Original von m0rphU
    Wenn die Aufnahmen auf demselben Sender sind, belegt E2 für den Aufnahmen nicht mehr als die nötigen Tuner.
    Also evtl. 1 Tuner für die beiden Aufnahmen und der zweite für normales TV schauen oder ne andere Aufnahme?


    Ja

    Quote


    It would be better if you could filter against your bouquets so that you only get results of channels you are also watching.


    If you still have the number of viewers who watch a program from your bouquets, it would probably be sufficient.