Posts by Nightwalker_z

    Ist zwar schon etwas älter, aber ich pushe das mal.
    Zuerst einmal eine Referenz zu Miracast:
    https://www.wi-fi.org/sites/de…ast_Industry_20120919.pdf


    Der Hauptunterschied zwischen AirPlay und Miracast ist, dass ein Miracast Empfänger WiFi-Direct fähig sein muss.

    Quote


    The direct link between devices is established either through Wi-Fi Direct, a feature that all
    Miracast devices are required to support, or through TDLS, an optional feature


    Bedeutet im Umkehrschluß, dass eine DreamBox von Haus aus nicht dazu fähig ist. Es ist nicht möglich den Stream über die Ethernetbuchse der Dream zu prügeln.
    --> Nur mit WiFi USB Stick
    --> Nur wenn DMM das Wi-Fi Direct Feature implementiert


    Das TDLS kann man mal aussen vor lassen - das baut am Ende von Tag auch auf direkte Wireless P2P Links.
    Also wie schon ein Vorredner sagte, kann man das meiner Meinung nach nicht mit Plugins lösen

    Quote

    Original von betonme
    Von der Shell aus konnte man das SP noch nie verwenden, wäre aber ein Überlegung wert.


    Natürlich - das ist eine tolle Idee - die könnte gerade von mir .... ach - lassen wird das :)


    Wishlist:
    - Seriesplugin über Aufruf auf eine Datei oder Verzeichnis loslassen
    - Schalter für Simulationsmodus (Nur Output <Name_alte_Datei> --> <Name_neue_Datei>)
    - Eventuell Error Message Output, falls eine Sendung nicht gefunden wird oder so (a la Debug Output)


    Bekommst auch ein Bier (oder was anderes)

    Quote

    Original von muelleimer321
    Falls man es über das Cool Plugin einen EPG Eintrag referenzieren möchte gibt es aktuell ein Greenscreen.
    Aktuell gehts nicht, ansonsten altes Image vor Mai und Plugin Version älterem Stand verwenden, dann gehts mit INFO Taste (Aktuelle Sendung) oder Cool Plugin (aus EPG Übersicht)


    Danke für die fixe Antwort. Sorry, bin etwas schwer von Begriff :)
    Ich wollte das Plugin von der Konsole (SSH connection zu der Box) starten. Also direkt das Python Script starten und irgendwelche wilden Parameter übergeben (zumindest stelle ich mir das so vor :tongue:). Reden wir vom Selben, weil du was mit INFO Taste und dem Cool Plugin geschrieben hast?

    Hallöchen,
    auf die Gefahr hin, dass es in den Untiefen dieses Threads schon einmal gefragt bzw. bereits beantwortet wurde. Kann ich das Plugin auch von der Shell aus direkt auf ein Verzeichnis oder eine Datei loslassen? Falls das geht, wie rufe ich das dann auf?
    (Und wenn das geht, wäre das was für den ersten Post)


    Dankeschön im Voraus!
    Cheers!

    Hallo zusammen,
    hatte das selbe Problem.
    Ich habe dem Dream Support eine nette Mail geschickt und auch gesagt, dass ich die Box nur deswegen sehr ungerne einschicken möchte.
    Daraufhin bekam ich die Antwort, dass ich auch nur die Frontblende einschicken darf. Natürlich eigenes Risiko, falls man dabei irgendetwas schrottet.


    Hat alles wunderbar geklappt - hab jetzt die neue Frontblende. Aber der Einbau ist wirklich ein Krampf. Man muss die Box fast vollständig auseinandernehmen um die Blede dran zu bekommen.

    Auf meiner 7020HD und OE2.0 läuft es jetzt mit dem 0.5.3 auch wieder wunderbar.
    Mit der neuen EMC Beta kann ich sogar alle markierten Files in der Liste auf einmal umbenennen - Respekt!


    Was mir aber aufgefallen ist: Wenn ich im EMC alle Files markiere und "Rename serie(s)" mache, dann werden manche Filme auch umbenannt. Es wird z.B. am Ende des Dateinamens noch ein "_" eingefügt.


    Bsp.: Vorher ..."Sky Cinema +24 - Wer ist Hanna.ts"
    Nachher: "Sky Cinema +24 - Wer ist Hanna_.ts

    Das letzte Update ist echt super.
    Benutze den SNMP Service mit TLS ohne Probleme.


    Das einzige was ich etwas verwirrend finde, ist der gelbe Button in der PushService Configuration. Da steht "Kanäle" bei mir drauf, obwohl man damit die Services konfiguriert.


    Aber das ist nur Kosmetik - ansonsten bis jetzt alles super!

    Quote

    Weiß nicht, mit dem ganzen SSL, TLS und dessen Kombination kenn ich mich nicht wirklich aus. Normal aktiviere ich halt immer beides und es funktioniert. Beim Pushservice geht es nun nur mit aktiviertem SSL. Aber immerhin


    SSL passt schon. TLS ist im Endeffekt auch SSL - nur eben eine neuere Version. Aber SSL ist per se sicher.
    Wenn du sichergehen willst, ob der Traffic verschlüsselt ist, kannst du ja mit WireShark oder tcpdump einfach mitcapturen. Du musst nur den Traffic der Dreambox über deinen Rechner umleiten (ARP Poisoning) - dann siehst du sofort ob es Clear-Text ist.
    Aber wie gesagt - wenn du auf dem SSL Port deines Providers bist und die SSL Option an ist, sollte eigentlich alles klappen.

    Real men don't need instructions ;)
    Hatte eben gehofft, dass das mit der Test email aus der GUI ersichtlich ist. Aber ich will mich ja jetzt nicht rausreden und lasse den Spott über mich ergehen....


    Wegen dem SSL:
    Bei mir funktiniert das wunderbar. Mein Provider unterstützt SMTP SSL connects aber nur auf Port 587.


    Der Punkt mit MailTo ist mir auch aufgefallen. Die email wird immer an den konfigurierten Absendeaccount geschickt.

    Quote

    Original von RainerHH22
    Na loggen aber nichts passiert.


    geh mal mit Telnet oder SSH auf die Dreambox und setze mal folgenden Befehl ab:

    Code
    ls /usr/lib/enigma2/python/Plugins/Extensions/PushService/


    und poste den Output hier

    Quote

    Original von RainerHH22
    Könntest Du das Plugin starten? Wenn ja, wie ?


    Hi,
    genau so wie Betonme im Eröffnungspost geschrieben hat - ZIP Archiv an die richtige Stelle entpacken. Ich hab danach meine Box rebooted.
    Dann taucht das PlugIn in der Pluginliste auf (zumindest bei mir)
    Image: Experimental
    DM7020HD

    Die Installation funktioniert soweit einwandfrei.
    Nur eine Frage:


    In der Datei /etc/enigma2/pushservice.xml steht nur die Konfiguration der aktivierten Module.
    Wo finde ich die Konfiguration für den SMTP Server, Username, Password, MailFrom, MailTo etc.
    Ich würde das lieber am PC alles eintippen, weil ich so ein paranoia Passwort habe :-D

    betonme
    Die Idee finde ich klasse. Sobald ich rausgefunden habe, wie ich den Branch installieren kann, werde ich das gleich mal austesten :rolleyes:
    Das Ding ist bis jetzt nur im GIT eingecheckt, richtig? Auf dem Experimental Feed finde ich bis jetzt noch nichts.

    Danke für all die Rückmeldungen.
    Ich habe jetzt eine Harmony 700. Bei der "One" haben mir die Farbtasten gefehlt.


    Als ich das Gerät in meine Harmony Software übernommen habe, kam sofort die Meldung, dass für die DM800 ein Update zur Verfügung steht.
    Jetzt weiss ich nicht woran es liegt - an der neuen FB oder an dem Profilupdate, aber jetzt rennt alles viiiiiel besser. Eigentlich ist alles echt super.


    Zur Vollständigkeit - das IR-Raster habe ich damals auch entfernt.


    Das kam bestimmt auch desöfteren - aber kann ich den Graphischen Multi-EPG auf eine einzelne Taste legen? Muss ich dazu die Keymap anpassen?

    Hallo zusammen,
    meine alte Harmony (525) hat den Geist aufgegeben.
    Ich hatte mit dem Teil und der DM800 immer irgendwie Probleme (wie so viele Leute). Das waren die Phänomene a la langes Blau drücken funktioniert nicht richtig, doppelte oder verlorene Befehlsausführung.
    Mit der original Fernbedienung lüppt alles super.


    Lange Rede kurzer Sinn:
    Ich brauch ne neue Harmony. Kann mir einer eine Empfehlen, welche auch mit der DM800 funktioniert? Klar ist eure Erfahrung keine 100% Sicherheit - aber es wäre trotzdem mal nett eure Erfahrungen zu lesen.


    Ich liebäugel ja mit der "Logitech Harmony One"


    Danke im Voraus!

    Quote

    Original von Thor1967
    ist nach wievor Freeware :hurra: ist ein fehler vom Programm
    [...]
    gruß


    Thor


    Tja, die Zeiten sind wohl vorbei.
    Auf der Startseite (http://www.cypheros.de/tsdoctor.html) heißt es, dass TS-Doctor Shareware ist und 30 Tage lang getestet werden kann. Die Vollversion kostet 29 € via PayPal oder Überweisung.


    Tja - dann doch zurück zu ProjectX... was solls.
    Wäre aber auch ein feiner Zug gewesen, wenn so ein schmuckes Programm Freeware geblieben wäre... Naja ....

    Hi,
    war ne Woche unterwegs - sorry, dass ich nicht schneller antworten konnte.
    Also, mit der neuen Version klappt wieder alles am Schnürchen. Ich bekomme jeden Tag auch eine Update Meldung innerhalb des Programms.
    Da wird kräftig gearbeitet :-)


    Nochmal fürs Protokoll: Ich nutze Windows 7 Ultimate x64 und der TS-Doctor rennt problemlos bei mir :-)


    Hier noch ein aktuelles Changelog:



    Cypheros:
    Danke fürs schnelle Fixen. Was hat es eigentlich mit dieser "Trial abgelaufen" Meldung auf sich, wenn ich fragen darf? Ich hoffe mal, dass das kein kostenpflichtiges Tool wird :rolleyes: