Posts by neolauren

    Hallo,

    ich wollte einfach einen Script für eine Nulleinspeisung für ein Balkonkraftwerk ausführen lassen. Diesen gibt es für einen Raspberry und ich hatte gehofft, da ich keinen habe, diesen auf eine Dreambox auszuführen.


    Gruß

    Neo

    Hallo Zusammen,


    da ich keinen Raspi habe, würde ich gerne auf der Dreambox einen Python Script ausführen.

    Funktioniert denn sowas überhaupt? Ich habe eine Datei.py und eine Datei-config.ini


    Falls ja, könnte mir jemand behilflich sein, wie ich das machen muss und mit welchen Befehlen der Dienst dann startet und ich ihn auch überprüfen kann, ob er läuft.


    Danke und Gruß

    Neo

    Hallo,


    ich habe folgendes Problem. Ich habe meine 2 IP Cams in die Senderliste mit Dreamboxedit eingefügt.

    rtsp://admin:pw@ip:554


    Leider funktioniert die Verbindung nur sporadisch. Es dauert teilweise Minuten bevor ich ein Bild habe. Es kommt auch keine Fehlermeldung. Wenn ich den gleichen Stream mit dem Handy oder mit VLC öffne, dann habe ich sofort Bild.


    Hat jemand eine Ahnung warum ich auf der Dreambox das Bild manchmal sofort bekomme aber meistens erst nach Minuten?


    Das Pakete fehlen schließe ich mal aus, da ich ja sonst nie ein Bild hätte oder? Außerdem laufen rtsp Streams vom Streaming Server ohne Probleme.


    Danke und Gruß

    neo

    Hallo,


    ich habe mir auf meine DM920 jetzt auch GP4 mit diesem Skin installiert. Schaut echt mega aus. Jetzt wollte ich die Schrift bei der Programmvorschau größer stellen. Muß ich in die styles_user erstmal alles von der original reinkopieren oder reichen nur die Änderungen reinzuschrieben?


    Gruß

    neo

    Hallo,
    hab denn ich nur das Problem, dass beim Streaming eine höhere Bitrate benutzt wird? Falls ja, könnte mir einer eine Lösung geben, was ich in der Adresse ändern muss, damit auch die eingestellte Bitrate verwendet wird.


    Danke und Gruß
    neo

    Hallo,


    ich besitze 2 DM7080 und bentuze den Streaming Server von Box A auf Box B zu streamen.


    Url Bsp.: rtsp://xxx:xxx/stream?ref=&video_bitrate=6000&audio_bitrate=192


    Hier habe ich eindeutig die Bitrate definiert. Seit kurzem wird aber die komplette Bitrate vom Server benutzt, so dass der Stream ruckelt, teilweise 15000 kbit/s. Warum wird nicht mehr der von mir eingestellte Wert benutzt oder hat sich da irgendwas geändert? Selbst im Server steht 6000 kbit/s als voreingestellt.


    Kann mir da jemand helfen?


    Danke und Gruß
    neo


    PS: Hab mal versucht den HLS Stream abzuspielen, der funktuioniert gar nicht auf der Dream, sondern nur mit dem VLC Player. Kann die Dream keine HLS Streams abspielen?

    Mmhh komisch. Hab da eigentlich gar nicht verstellt.


    Danke erstmal, damit ist zumindest Problem 1 gelöst.


    Leider bleibt der Ordner Neueste Aufnahmen noch immer leer. Hat jemand da auch noch eine Lösung für?



    Habs gefunden.


    Bei mir war auch die Option:
    Im Verzeichnis Neueste Aufnahmen die emc-noscan.cfg benutzen auf Ja gestellt.


    Hab da aber nie irgrndwas verstellt.

    Hallo,


    seitdem ich EMC geupdatet habe sind bei mir flogende 2 Fehler aufgetaucht:


    1. Sobald ich eine Film aufnehme u ihn danach im EMC anschauen will kommt die Meldung: Film übersprungen, Datei existiert nicht.
    Komischerweise heisst der Film .ts in der Ansicht, was die anderen nicht tun. Wenn ich dann den Film lösche, erscheint auf einmal der Fim wieder ohne .ts aber mit EPG u es funktionert


    2. Der Ordner Neueste Aufnahmen ist komplett leer u es kommen auch keine neuen Aufnahmen hinzu.


    Hat jemand die gleichen Probleme bzw. eine Lösung parat?


    Dsnke und Gruß


    Neo