Posts by bificypdog


    Oh, man. So einfach und doch übersehen. Ich wusste nicht, dass bei den Klicks zwischen Klick auf Logo und Klick auf Sendung unterschieden wird. Danke. Alles gefunden.

    Zwischenstand:


    Ich nutze nun das Profil der DM900 und habe mir vom Logitech-Support die diskreten PowerOn/PowerOff-Tasten aus dem DM8000er-Profil kopieren lassen.


    Die Bedienung könnte minimal performanter sein, aber wenn dann die lang gedrückten Tasten nicht mehr funktionieren, dann kann ich mit der etwas langsameren Bedienung leben.


    Ich hatte eigentlich die Hoffnung, dass mein Sprung von der H650 auf die Elite (für teuer Geld) ich endlich eine perfekte Bedienung umsetzen kann. Schade eigentlich.


    Nachtrag: doch zu viel Euphorie. Die DM900 verschluckt immer wieder die (alten) diskreten Signale. Mittlerweile glaube ich, dass es an der Box liegt.

    Danke dir, Oldboke für deine Infos. Ich kann ja auch mal versuchen, die Codes neu anzulernen. Wobei ich technisch nicht verstehe, wo der Unterschied sein soll. Die Codes sind doch identisch. Nur das Prellen & Co. wird unterschiedlich sein.


    Ein Versuch kann ja nicht schaden. Notfalls komme ich dich besuchen. Du wohnst in meiner Nähe. ;-)

    Hallo,


    hätte ich gewusst, worauf ich mich mit meiner Harmony Elite einlasse, dann hätte ich, glaube ich, Abstand von dieser Anschaffung gemacht. Es kostet mich eine Menge Zeit, ein vernünftige lauffähiges Dreambox-Profil zu finden.


    Ich war nun extremst euphorisch, da ich mit dem DM8000er-Profil eine sehr flotte Bedienung der Box mit der Elite erreichen konnte. Und ich hatte sogar ein diskretes PowerOn und PowerOff. Das habe ich jahrelang gesucht und musste früher extremst kompliziert den Support einschalten. Das Profil der DM800 war übrigens ähnlich angenehm. Nur hatte ich hier Probleme (soweit ich das noch in Erinnerung habe) mit Play/Pause, Audio und Record. Record war der (alte Fernbedienung) Aufruf der roten Taste. Audio gab es nicht. Und Play und Pause waren irgendwie vertauscht. Dies hätte ich natürlich noch korrigieren können, da ich ja dafür auch die RC10-FB der Dreambox hätte nutzen können. Aber im Profil zur DM8000 klappte es auch ohne Nacharbeiten.


    Bis gestern: :-(
    Ich wunderte mich bereits öfters, warum ich ich nicht mehr lange auf INFO, BLAU oder sonstige Tasten drücken konnte. Nun konnte ich es nachstellen. Das funktioniert mit der Harmony Elite und den oben genannten Profile weder im Aktionen - noch im Gerätemodus. So etwas blödes.


    Mir halfen auch sämtliche Versuche mit den Verzögerungs- und Wiederholungseinstellungen nicht weiter. Irgendwie funktioniert der "Long Press" nur einmal und danach nicht wieder. Aber dieses Verhalten konnte ich nicht 100%ig nachstellen.


    Ich habe keine Lösung dafür.


    Also habe ich auf die Schnelle die Tasten PowerOn und PowerOff auf dem 8000er-Profil im Profil DM900 UHD angelernt. Die Elite bringt sich also selbst etwas bei. Warum sind diese Tasten nicht einfach immer schon vorhanden. Merkwürdig.


    Mein aktueller Kenntnisstand:



    Profil: DM800 HD
    - Diskrete PowerOn/PowerOff-Tasten
    - Pause, Record und Audio fehlen bzw. waren falsch zugeordnet
    - schnelle Bedienung
    - Tasten können nicht (immer) lang gedrückt werden (z.B. INFO, etc.)


    Profil: DM820 HD
    - nur PowerToogle (kein PowerOn/PowerOff)
    - alle Tasten vorhanden
    - langsame Bedienung
    - Taste gedrückt halten (LANG/Long Press) möglich


    Profil: DM8000
    - Diskrete PowerOn/PowerOff-Tasten
    - alle Tasten vorhanden
    - schnelle Bedienung
    - Tasten können nicht (immer) lang gedrückt werden (z.B. INFO, etc.)


    Profil: DM7080 HD
    - nur PowerToogle (kein PowerOn/PowerOff)
    - alle Tasten vorhanden
    - langsame Bedienung
    - Taste gedrückt halten (LANG/Long Press) möglich


    Profil: DM900 UHD
    - nur PowerToogle (kein PowerOn/PowerOff)
    - alle Tasten vorhanden
    - langsame Bedienung
    - Taste gedrückt halten (LANG/Long Press) möglich


    Am Rande: Wer Probleme hat, die Zahltasten in der Silverlight-Anwendung zuzuordnen, der sollte dieses mal über die App versuchen. Tatsächlich geht die Zuordnung über die Windows-Software nicht bei allen Profilen. Aber über die App kann ich die Zahlen problemlos bspw. auf die Beleuchtungssteuerung legen und somit die Spulfunktionen ersetzen. Ohne die LCD-Sperre entfernen zu müssen.


    Fazit: Man braucht irgendwie doch immer noch alle Varianten.
    - Windows-Software: Eigentlich nur für die Display-Tasten
    - Smartphone-App: Für alles andere und auch für die Zuordnung der Zahlentasten
    - Konfiguration direkt in der Fernbedienung (optional)

    Endlich ein paar Leute, die das nachvollziehen können.
    Seit Jahren versuche ich mit verschiedenen Harmonys an verschiedenen Dreambox-Versionen die Performance einigermaßen flüssig hinzubekommen. Irgendwie scheint etwas nicht mit den Dreambox-Profilen zu stimmen.


    Den Zusammenhang mit der LCD Sperre habe ich mittlerweile auch festgestellt. Heute auch irgendwo gelesen. Mal schauen. Ist eher sekundär.

    Mittlerweile bin ich auch im Besitz einer Harmony Elite und hatte große Hoffnung, dass die Bedienung nun endlich ein wenig flüssiger und schneller wäre. (Mal ganz abgesehen von meinen Probleme mit den Discrete PowerOn/PowerOff. Das vertage ich erst einmal bei der Elite.)


    Läuft das bei euren Elite-FB wirklich flüssig? Ich habe eine DM900 und wenn ich in der Kanalliste fünfmal einzeln hintereinander drücke, dann dauert das a) lange bzw. ist stark verzögert und b) landet man meistens eine Zeile zu tief oder zu hoch. Dabei spielt es keine Rolle, welche Verzögerungswerte ich eingestellt habe oder wieviele Befehle hintereinander geschickt werden. Die Profile für DM900, DM7020HD, DM8000 und DM820 habe ich alles schon ausprobiert. Und im Vergleich zur Original RC10 ist es ein riesengroßer Unterschied.


    Hub und Mini-IR-Sender sind definitiv gut ausgerichtet. Fast schon direkt vorm Empfänger der Dreambox.


    ---


    Frage am Rande zur Elite:
    Habt ihr auch das Gefühl, dass der erste Befehl nach einigen Minuten Nichtbenutzung noch viel stärker verzögert ankommt? Als wenn zuerst wieder eine Bluetooth-Verbindung zum Hub aufgebaut werden müsste, um dann erst das IR-Signal zu senden.

    Ach so. Ich kenne mich damit nicht großartig aus.
    Ich dachte, dass man vielleicht relativ einfach "Universal"-Screens oder ähnlich einfügt, die dann als Ersatz für einen Großteil der Screens sein könnten. Aber beim Schreiben dieser Sätze merke ich schon, dass das wohl nicht funktionieren würde. :-)


    Ich hatte nur gefragt, weil scheinbar einige Skinner die Mühe scheuen und das AMS-Plugin somit immer als Fremdkörper wahrgenommen wird. Alles ist "in Farbe und bunt" - nur das Plugin sticht irgendwie heraus.

    Quote

    Original von zombi
    Das geht nicht ,diese listen sind noch nicht skinbar.
    Es wird ab der nächsten AMS Vesion Schriftgröße und einiges mehr skinbar sein ,daher musst damit noch warten.


    Hi zombi,


    ich konnte diesbezüglich in den aktuellen Versionen nichts finden.
    Habe ich falsch geguckt oder hat es diese Möglichkeit noch nie in ein Release geschafft?


    Danke.


    Nachtrag 1
    Oder hat es etwas mit der "extensions.xml" zu tun?
    Ich habe hier gerade einen Hinweis darauf gefunden.


    Nachtrag 2
    Scheint, als würde ich dort im Thread alles finden.

    Quote

    Original von zombi
    Na ja du musst schon eine richtige datei bauen und nicht einfach was in eien xml kopieren ,das muss auch als solche erkannt werden. ;)
    Nim mal die da sind 2 einfach Display screen für die ID3 für die EMC drin (nur die beiden screens) dann haste das erstmal und kannst dann dort wegen mir noch Veränderungen vornehmen.


    Diese Datei kommt genauso nach /etc/enigma2/


    Sehr geil. Vielen Dank. Da brauche ich nun auch nichts mehr anpassen.


    Ich würde mich gerne mehr mit dem Skinning beschäftigen, aber ich finde einfach keine aktuellen KnowHows. Die skin_user_display.xml scheint es auch noch nicht so lange zu geben, oder? Ich bin über ein Commit aus August 2016 gestolpert.


    ---


    Die obigen Zeilen habe ich 1:1 aus der Skin-XML einer OpenATV Installation geklaut. Ich kenne technisch die Image-Unterschiede, aber der Display-Screen könnte ja eigentlich nicht großartig unterschiedlich zu sein. Leider falsch gedacht. Das mit dem ID=3 Attribut war mir neu.


    ---


    Nachtrag: ich fange mal hiermit an: http://wiki.blue-panel.com/index.php/Skins_selbst_erstellen

    Quote

    Original von zombi
    Das Display muss ja auch angesprochen werden ,im EMC gibt es dafür noch garkeine screens ,daher ist es da dunkel.
    Entweder du nutzt einen skin der für das EMC schon Display screens geskinnt hat für die 900 oder du nutzt das Plugin Display Skin von Jogi .
    Damit kann man sich screens fürs Display schalten .
    Jeder kann aber auch selber sich die passenden screens skinnen in einer user Datei oder im verwendeten skin das bleibt jedem selbst überlassen.


    Das DisplaySkin-Plugin ist mir ein wenig zu überladen für meine Zwecke.


    Ich habe mir folgende Inhalte in die /etc/enigma2/skin_user.xml kopiert. Leider sehe ich immer noch nichts im Display. Siehst du einen Fehler?



    Oder kannst du mir sagen in welchem Skin die Screens geskinnt sind und wohin ich diese (MetrixStyle-Skin) hinkopieren muss? Danke.

    Ich bin jetzt doch wieder zurück zum Original-Image bzw. zur Merlin-Variante.
    Nun ist mir (Skin-unabhängig) aufgefallen, dass das OLED-Display der DM900 bei der Filmwiedergabe dunkel bleibt. Hat jemand eine Idee wo ich suchen muss?
    Es gibt keine skin_user.xml.

    Quote

    Original von Swiss-MAD
    Bei mir unter OE2.0 werden auch die "roten" Marker angesprungen sofern die sich prozentual zur Gesamtlänge im vorderen Bereich liegen.
    Müsste eigentlich immer noch funktionieren, wobei ich nicht die aktuellste Version aus dem Git sonder schon eine etwa ältere verwende.
    Du kannst zum Test mit der Taste "0" auch mal eigene "rote" Marker erzeugen.


    Hmm. Leider klappt das nicht bei mir. Sehr merkwürdig.
    Werde ich gesteinigt, wenn ich sage, dass ich es derzeit mit OpenATV versuche?
    Könnte es daran liegen?

    Jaja, Klaro. Ich hatte exakt diese Einstellungen auch bei meiner DM7020HD. Bei der DM900 klappt es halt einfach nicht mehr regelmäßig. Die 900er reagiert grundsätzlich auch, aber irgendwie mag diese nicht die Aktionen der Harmony. Keine Ahnung, ob das ein Timing-Problem ist oder die DM900 sich bei den IR-Codes der anderen Geräte verschluckt und dann eine Zwangspause einlegt. Komisch.

    Sehr geil. Das macht es im Originalimage einfacher.
    Leider funktioniert das Ein/Ausschalten innerhalb einer Aktion auf ner Harmony immer noch nicht ganz sauber. Mit dem Workaround geht es. Ich sende zusätzliche PowerOn und PowerOffs bei den Aktionen. Ich bleibe am Ball und tüftle noch ein wenig weiter.