Posts by John McClane

    Hallo,


    heute war es nach langer Zeit mal wieder soweit: Sudden Death.
    meine 7020HD V1 bottete nicht mehr, bzw. war in einer Bootschleife.


    Also Box neu geflasht und wieder eingerichtet, soweit alles kein Problem.
    Nur war die letzte Sicherung der Einstellungen schon eine Weile her, weshalb etwas mehr Einrichtungsaufwand nötig war.


    Frage: gibts für die 7020HD, also OE2.0 ein Plugin oder Script, mit dem man die Sicherung der Einstellungen automatisieren kann, eventuell 1x pro Monat oder so?


    Gruß

    Hallo, ich hab eine 7020HD mit OE2.0.
    Meine EMC Version ist git20170206.


    Frage:
    ist aktuell die Funktion zum löschen von verwaisten Dateien defekt?
    Egal wie oft ich die Funtkion starte, ich bekomme immer das gleiche Ergebnis angezeigt.

    Code
    Verwaiste Dateien gefunden:
    .ap: 1 Dateien
    .cuts: 93 Dateien


    EMC findet zwar verwaiste Dateien, scheint sie aber nicht zu löschen.


    Gruß

    Quote

    Original von Fred0007
    - Western Digital Red (WD20EFRX) 2 TB .....


    Hab auch grade diese Platte bestellt, weil meine aktuelle (WD Green 2TB) nach 2 Jahren probleme macht.


    Die WD RED sind auch Advanced Format Platten, korrekt?
    Kann man die mittlerweile mit dem GP Gerätemanager initialisieren, oder muß man das noch auf der Konsole machen. Habe ein recht aktuelles OE2.0 Experimental vom Juli drauf.


    Welches Dateisystem empfehlt ihr bei der Platte? xfs oder ext3?

    Hallo,


    hab mir grade die aktuelle Version aus dem Github geladen.
    Installieren ist kein Problem, alles aus dem src Ordner ins entsprechende Plugin Verzeichnis.


    Aber woher bekomme, ober wie erstelle ich, die passende AutoTimer.mo Datei für das locale/de/LC_MESSAGES Verzeichnis?


    Danke

    Hi,


    ich habe eine 7020HD V1 mit OE2.0 Experimental laufen, der Stand ist ein paar Wochen alt.


    Heute bringt die Box die Meldung "Schreibfehler bei der Aufnahme. Festplatte voll?"
    Die Platte ist definitiv nicht voll, sind noch ca. 900 GB frei. Die Platte ist eine aus der WD AV Serie mit 2TB.


    Ich vermute mal dass entweder die Platte oder Filesystem defekt ist, weil meine TS Files auch mit ihrem richtigen Dateinamen angezeigt werden, anstatt mit dem Names des Timers/Sendung. Es sind also einige Meta Files nicht mehr da oder nicht mehr zugreifbar.


    Als Filesystem hab ich beim Einrichten xfs benutzt.


    Gibts eine Möglichkeit das Filesystem prüfen zu lassen?
    Falls die Platte kaputt ist, wäre eine WD RED eine bessere Wahl als eine WD AV?
    Und welche Filesystem nutzt oder empfehlt ihr mit OE2.0 und einer 7020HD?


    Bin für jede Hilfe dankbar.


    Gruß

    Quote

    Original von betonme
    Wer weniger Updates will, der muss im Prinzip nur auf die Updates auf dem DMM Feed warten. Dort stelle ich nur "ausgereifte" Versionen ein. So gab es dort in letzter Zeit nur ein Update von 4.5.x auf 5.5.3


    Das funktioniert aber auch nur dann, wenn der Feed regelmäßig aktualisiert / gebaut wird.
    Für meine 7020HD gabs auf dem Feed schon lang keine Updates mehr.

    Quote

    Original von betonme
    "Guess existing timer based on begin/end"


    nein, die Option ist ausgeschaltet.
    Wenn ich die Einschalte habe ich das Problem, dass Doppelfolgen von Sitcoms oft nicht funtkionieren. Die zweite Folge wird dann nicht aufgenommen, weil die gesamte Aufnahmezeit beider Timer sich so weit überlappen, dass die Option die zweite Folge dann unterdrückt. War zumindest in der Vergangenheit so.


    ich habe global 5 Minuten als Vor- und 10 als Nachlauf bei Aufnahmen eingestellt.

    Das Phänomen mit den doppelten Timern hab ich auch, kommt aber nur bei Sendern der Sat1 Pro7 Gruppe vor. Die Option, mit dem Prüfen der EIT habe ich aktiv, das bewirkt bei mir aber leider nichts.


    ich hab mir die timers.xml auch mal angeschaut, die doppelten Timer haben unterschiedliche EIT IDs, werden aber trotzdem nicht gelöscht.

    Hi,


    nachdem der Feed für meine 7020HD schon lange nicht mehr aktualisiert wurde, wollte ich heute mal die aktuellen Versionen vom Autotimer und SeriesPlugin manuell installieren.


    Im ersten Post wird als Abhängigkeit "python-urllib" genannt. Das Paket kann ich aber nicht finden, gilt das nur für OE2.2 oder auch für OE2.0? Wenn ja, woher kann ich das installieren?


    Gruß

    Quote

    Original von betonme
    Das SP hat jetzt auch einen Wiki.


    Das Wiki finde ich super, danke für die Mühe.
    Allerdings funktioniert da was mit der Darstellung nicht richtig.
    Im Menüpunkt "Einstellungen" sind die verfügbaren Einstellungen in einer Tabellenstruktur aufgelistet. Die rechte Spalte mit den Erklärungen skaliert leider nicht, sondern schneidet den Text einfach ab. Getestet mit Safari und Chrome.


    Gruß

    Hi,


    ich nutze autotime und seriesplugin von betonme jetzt schon ewig, aber die filter habe ich bisher nicht ausprobiert. ich nehme einfach immer alles auf und lösche dann die episoden alter staffel wieder.


    wenn ich die filter nutzen möchte, wie mache ich das genau?
    ich lasse durch das seriesplugin staffel und episoden im format S00E00 an den titel anhängen. Wenn ich jetzt nur episoden der staffel 5 einer serie aufnehmen möchte, wie muß der filter dann aussehen?


    einfach filter aktivieren auf Titel Include S05?


    Gruß

    Hab jetzt mal einen Test mit dem Laptop meiner Frau gemacht. Keine Probleme.


    Also liegt es entweder an meinem Laptop oder der Windows Version. Ich hab Win 10 drauf, sie noch 8.1. Die Filezilla Version ist identisch.

    Habe jetzt Box und PC neu gebootet. Verhalten immer noch gleich.


    Als weiteren Test habe ich das WLAN an meinem Laptop ausgeschaltet und mit per Kabel mit dem Router verbunden, Box ist auch mit Kabel am Router. Verhalten immer noch gleich.