Posts by MausFan

    Hi,


    ich hatte seit dem 1. Mai das selbe Problem. Bei mir blieb die Box einfach stehen. Sei es im Betrieb oder im Standby (Uhrzeit bleibt stehen). Dachte zunächst das es an den neuen HD-Sendern liegt oder an einem Update. Habe unterschiedliche Images und Versionen getestet - ohne Ergebnis. Die Box blieb nach ca. 5h stehen. Zusätzlich konnte ich die Box nicht per WebIF flashen. Sie blieb dabei stehen - mal bei 5%, dann bei 23% und mal kam ich gar nicht soweit....


    Bin dann alle möglichen Fehlerquellen durchgegangen. Von Hitzeproblem, über LAN-Kabel, LNB-Verdacht. E2-Log brachte kein Ergebnis. Aber das Serial-Log zeigt mir einen "kernel-panic" wie aus dem nichts!!! Also habe ich die Box eingschickt. Sie kam mit neuem Mainboard zurück aber der Fehler war weiterhin da.


    Also bin ich der Reihe nach:
    - Box ohne jegliches Kabel (LAN, SAT). Box lief drei Tage durch und die E2 lies sich andstandslos bedienen.
    - Ein Sat-Kabel angeschlossen. -> OK
    - Zweites Sat-Kabel angeschlossen ->OK
    - LAN-Kabel angeschlossen -> Box war nach 4h weg
    - LAN-Kabel getauscht -> Box war nach 4h weg


    Mit dem Laptop und Wireshark mal den Netzwerktraffic beobachtet und ich konnte sehen, dass mein MacMini alle 2-3 Minuten einen ARP-Request von 192.168.X.1 bis 192.168.X.254 schickte!!! Also MacMini aus und vom Netz weg. Und die Box läuft seit 1 Woche durch ohne Hänger!!!!


    Mac neu installiert und mittels Wireshark geprüft. Die ARP-Requests sind weg und Box läuft noch immer!


    Bei mir war als der MacMini schuld, dass sich die Box aufgehängt hat. Die Frage ist nur, wieso die Box empfindlich auf die ARP-Requests reagiert?! Alle anderen Geräte im Netz haben sich nicht daran gestört, nur die Box hat sich verabschiedet...evtl. ist in den Treibern viell. doch ein Bug enthalten. Im DM-Forum habe ich allerdings keine Antwort diesbzgl. erhalten....

    Danke für die Erklärung...


    Ich hab die Box lieber bisschen Kühler. Die Box steht im Rack und Jenseits der 42-43 Grad friert sie dann ein. Dann hilft nur noch ein Neustart per Netzschalter. Ich hab das Gefühl, dass die Tuner hitzeempfindlich sind. Mir ist sie sogar schon im Standby hängen geblieben, deshalb auch die Frage...


    Nochmals danke für die Erklärung...


    Grüße
    mausFan

    Hi zusammen,


    ich bin mir nicht sicher ob das so gewollt ist, oder ob es ein Fehler ist.


    Ich habe fancontrol 2 auf meiner DM8000 installiert:


    Version: V2.6r2
    Temp: 36-41 °C
    Drehzahl: 800-1800 rpm


    Ich schalte die Box ein und erhalte im folgende Logausgabe:


    Paßt ganz gut. Die Box wird eingeschaltet und fancontrol sieht, dass die akt.
    Temp bei 42°C liegt. Dies ist bekanntlich größer als 41°C und es wird mit
    der max. RPM als Zielvorgabe gearbeitet. D.h. die akt. RPM geht langsam hoch.
    Die akt. Temperatur langsam runter...Dann kommt er in den grünen Bereich
    und die zielRPM geht langsam runter....


    Wenn ich jetzt in den Standby gehe erhalte ich folgende Ausgabe:


    Im Standby wird obwohl die max. Temp. überschritten ist, nur mit der
    min. Umdrehung gekühlt....Ist das so gewollt?
    Ich hätte erwartet das er nie (auch nicht im Standby) die max. Temp. überschreitet...oder ist das von den Einstellungen abhängig?
    Ich habe "Aus im Standby außer bei Aufnahme oder HDD" gewählt....


    Gruss
    MausFan

    Quote

    Original von Suizide
    ich vermute das deine Freundin nicht will das du zu ihr kommst und Sport siehst, daher sind die Sender geblockt :-)


    najaaaa....ich hab mich auch schon gewundert warum sie so :aufsmaul: neben mir stand ;-)




    aber mal im Ernst...Alle anderen HD sender gingen, hab mal alle durchgeschaltet. Ich denke ich werd mal den LNB tauschen - ein Upgrade
    der Infrastruktur schein mir da nötig ;-)
    Falls es das nicht löst, kommt halt auch ne neue Schüssel - kostet ja heute nicht mehr die Welt. :)

    Hi zusammen,


    ich hab letztens folgendes "Phänomen" beobachtet:


    Ich habe ein Sky komplett ABO inkl. HD für Satellit. Eurosport HD
    und ESPN America HD empfange ich ohne Probleme.


    Vor ein paar Tagen habe ich meine DM8000 bei meiner Freundin
    angeschlossen (auch per Satellit). Soweit lief alles und mir ist nichts
    aufgefallen. Die HD und SD Kanäle waren ganz normal sichtbar - bis auf
    Eurosport HD und ESPN America HD. Auch ein Sendersuchlauf half nicht.


    Am nächsten Tag bei mir daheim habe ich wieder einen Sendersuchlauf
    gemacht und die beiden Sender waren wieder da.


    Woran kann das liegen? LNB? Satellit? Ausrichtung? Mein Verdacht ist
    die Schüssel oder LNB, da mir meine Freundin nicht mal sagen konnte,
    seit wann Satellitenempfang vorhanden ist (Zitat: Das hatten wir schon immer)


    Hat von euch jmd. eine Idee? Ich frage deshalb, weil ein Umzug zu ihr
    bevorsteht und ob evtl. auch die Satellitenanlage ein "Upgrade" braucht.


    Grüße
    MausFan

    Hallo zusammen,


    seit ein paar Tagen habe ich die DM8000. Ich habe GP5.1 geflashed. Läuft alles wie es soll. Allerdings habe ich jetzt zwei mal einen Hänger gehabt - genauer: die Box und nicht ich.


    Das akt. Bild friert ein, das Bild wird rosa und nix geht mehr. Neu starten konnte ich über den normalen On/Off-Tipper an der Frontseite. Danach lief alles wieder.


    Das Flash habe ich geprüft: ca. 15MB sind da noch frei. Festplatte ist keine drin - ich benutze eine NAS.


    Hat jemand eine Idee?



    Gruss
    MausFan

    Quote

    Original von schmuessla
    Hi,


    bin jetzt erfolgreich von Kabel auf Sat umgestiegen. Die 8000 ist mit nur einem Kabel angeschlossen (durchgeschliffen). Soweit funktioniert auch alles.


    Jetzt nehme ich gerade zwei Sender auf, aber wenn ich auf die übrigen Sender auf dem gleichen Transponder wechseln will dann bleibt das Bild dunkel (alle Sender). Normalerweise sollte das doch gehen? Hab ich was falsch eingestellt?


    Ich hab mit meiner 7025 ein ähnliches Problem...das kann man hier GP4.7 Aufnahme problem kein Bild nachlesen.


    Darum bin ich noch immer auf der Gemini 4.4

    Quote

    Original von skywatcher


    Das stimmt so nicht. dreaMote kann das.


    Die Version im AppStore kann es nicht und für die neue muß das iPhone gejailbreakt sein...

    Hallo zusammen,


    ich wollte mal nachfragen ob "Bedarf" für das Webinterface in iPhone-Style besteht? ich weiß, es gibt entsprechende iPhone-Apps, mit denen die Boxen gesteuert werden können. Was mich (bisher) daran stört, ist dass sie kein HTTPS-Support haben. Da das WebIF der Box von Haus aus HTTPS kann, habe ich nur das bestehende mobile-Interface (erreichbar unter http://<IP>/mobile/) umgestellt.


    Unten zwei Screenshots: einmal das Menü und einmal die Timerliste.



    Grüße
    MausFan

    Files

    • home.png

      (66.65 kB, downloaded 275 times, last: )
    • timer.png

      (128.24 kB, downloaded 287 times, last: )
    Quote

    Original von maxl
    genau - die Anzahl der Kabel beschränken die Satebenen - mit 2 Tunern hast du da natürlich mehr Sender als mit einem (also bei der klassichen variante der Satverteilung )


    Wenn du aber eine sehr einfache Satinstallation hast - ohne Multischalter z.B. würd ich einfach den LNB auf einen unicabelfähigen austauschen - dann hast du mit der Dream auch mit einem Kabel diese Einschränkungen nicht und kannst bis zu 4 Tuner an einem Kabel betreiben


    ...über die Satinstallation kann ich gar nix sagen. Müßte ich mal mit dem Vermieter reden und der wird bestimmt nicht begeistert sein, weil doch alles funktioniert und wieso soll man da was ändern ;-)

    Quote

    Original von bonzaii
    Den zweiten Tuner kannst Du erst richtig ausnutzen, wenn dieser ein eigenes Kabel vom Spiegel bekommt ...


    Das weiss ich, ist ja auch schon so bei meiner 7025+.
    Mir geht es darum, ob bei meiner Verkabelung (ein Kabel vom Spiegel) es einen Unterschied macht, ob man einen oder zwei Tuner hat.

    Quote

    Original von Oldboke
    Dumm ist aber, dass viele HD-Sender im LowBand liegen...


    Und wie wirkt sich das aus? Bzw. was ist dumm daran?



    Update
    Ok, hab nach HD-Sendern und LowBand gegoogelt und bin nun schlauer. Soweit ich weiß sollte es kein Problem sein. Wir sind in einem 6-Familienhaus und ein Nachbar hat sich HD+ geholt und soweit ich weiß klappt alles - aber ich werd ihn vor der Anschaffung auf jeden Fall nochmal fragen.

    Hi zusammen,


    ich überlege z.Z. ob ich auf die DM800HD oder auf die DM8000HD umsteigen soll. Im Moment habe ich die 7025+ mit zwei Sat-Tunern. Leider habe ich nur ein Kabel von der Schüssel zum Receiver. D.h. der Ausgang von Tuner A, geht auf den Eingang von Tuner B. Jetzt frage ich mich, ob es diesbzgl. einen Unterschied zw. der 800HD und der 8000HD gibt.


    800HD -> 1 Tuner
    8000HD -> 2 Tuner


    Wenn ich die 800HD mir hole und den einen Tuner mit dem Kabel der Schüssel verbinde, dann kann ich während einer Aufnahme noch weitere Sender sehen, die auf der gleichen Ebene und Transponder liegen.


    Wenn ich mir die 8000HD hole, und das Kabel wie im Moment bei der 7025+ anschliesse (durchschleife), dann kann ich während einer Aufnahme noch weitere Sender sehen, die auf der gleichen Ebene sind und auch auf einem Transponder. Ist das korrekt? Das würde bedeuten, dass ich mit der DM8000HD ein paar Sender mehr während einer Aufnahme noch anschauen bzw. aufnehmen könnte.


    Gruss
    MausFan

    ich tippe mal auf die Sonnenflecken! Spaß beiseite. Abgesehen davon, dass es ohne mehr Informationen schwierig ist eine Diagnose zu stellen, würde ich sagen, das an deiner Netzwerkkonfiguration was nicht stimm. Viell. hast Du in deinem Netzwerk zweimal die gleiche IP vergeben oder so. Hast Du in letzter Zeit etwas an der Konfiguration geändert? Dreambox? PC? Neuer Geräte? Router?

    Quote

    Original von undertakerbs
    whats about dlan?


    In theory it should work. But be aware that all powerline solutions depend
    on the wires you have in your flat/house. If you have bad or old wires in the wall,
    you could have problems with powerline.


    I used to use a powerline solution from linksys (200Mbit). I got
    transfer rates about 2-3 MB/s. Now I switched to normal ethernet and I
    got about 7-9 MB/s


    Regards
    Goran


    Wie ist deine DM8000 jetzt angeschlossen? Per WLAN oder per Powerline?


    Powerline selber kann sehr störanfällig sein. Meine NAS hängt per Powerline am WRT610N-Router.
    Ein FTP von DM7025 -> NAS (Powerline) bringt Datenraten von ca. 3-4 MB/s
    Ein FTP von DM7025 -> Mac-Mini (100MBit) bringt Datenraten von ca 7-8 MB/s


    Hängt die Powerline an einer Verteilersteckdose oder direkt an einer
    Steckdose aus der Wand? Je mehr Geräte an der Verteilersteckdose sind,
    desto mehr Störung kann auftreten. Ich hab von Fällen gehört, da war
    ein Netzteil schuld, dass gar keine Übertragung möglich war.


    Die Verkabelung kann auch ein Problem sein. Alte Häuser sind dafür nicht
    ausgelegt.


    Falls dein Laptop noch ein schlechtes WLAN-Signal hat, geht die Übertragung
    nochmal in den Keller.


    Wenn möglich teste mal die Verbindung direkt.
    DM8000 per Netzwerkkabel an Router
    Laptop per Netzwerkkabel an Router


    Falls Du nicht genug Steckplätze hast, dann brauchst Du einen Switch,
    wie bereits erwähnt.

    Das SCP verschlüsselt ist mir auch klar...drum habe ich ja auch per NFS und FTP probiert um
    sicherzustellen, dass es am Protokoll liegt - was sich auch bestätigt hat...


    Aber das NFS und FTP so ein Unterschied bei mir macht wundert mich immernoch...
    Naja, bleib ich halt bei FTP wenn ich "schnell" große Daten rüberschaufeln muss :-D

    so...habe mich langsam runter getastet...


    GP4.7
    GP4.6
    GP4.5
    GP4.4 .....Uberbingo!!! ...hier tritt der Fehler nicht auf und ich bin wieder
    bei meiner Ursprungsversion vor dem Update....


    Werde mal bei Zeiten BA installieren...dann hab ich es leichter zu switchen und