Posts by ultrax

    Moin,


    ich habe folgendes Problem:


    Ich habe meine PC Festplatte mit meiner Dream für Aufnahmen gemountet. Dies funktioniert auch beim Einschalten der Dreambox. Der PC befindet sich dann im Energiersparmodus und wird durch die Dreambox aufgeweckt.
    Nach einiger Betriebszeit geht der PC wieder in den Energiesparmodus. Wenn ich dann mit der Dream ins Videoverzeichnis gehen, wird aber leider nichts mehr angezeigt. Es kommen dann nur noch endlos lange die Zahnräder und ich kann nicht mehr auf den PC zugreifen.
    Woran könnte dies liegen?

    Dreambox


    Typ : DMxxxx
    DHCP: ein/aus
    IP: xxx.xxx.xxx.xxx
    SubnetMask : xxx.xxx.xxx.xxx
    Nameserver : xxx.xxx.xxx.xxx
    Gateway : xxx.xxx.xxx.xxx


    PC


    Betriebssystem : xxx
    Firewall : aktiv/inaktiv


    LAN1


    IP : xxx.xxx.xxx.xxx
    SubnetMask : xxx.xxx.xxx.xxx
    Nameserver : xxx.xxx.xxx.xxx
    Gateway : xxx.xxx.xxx.xxx


    LAN2/W-LAN


    IP : xxx.xxx.xxx.xxx
    SubnetMask : xxx.xxx.xxx.xxx
    Nameserver : xxx.xxx.xxx.xxx
    Gateway : xxx.xxx.xxx.xxx


    Verbindung PC zur Dream : crossover oder per Switch/Router


    Router


    DHCP-Server : ja/nein
    IP : xxx.xxx.xxx.xxx
    SubnetMask : xxx.xxx.xxx.xxx
    ISP : xxx (für evtl. einzutragenden DNS-Server des Providers)


    Moin,


    nach dem ich meine Stromrechnung bekommen habe, möchte ich gerne einsparen... Mein Win10 Rechner ist als Plex Server aktiv, Plex nutze ich über meine XBox. Alle verbauten Festplatte sind ebenfalls in meiner Dream gemountet, da
    ich früher DremPlex verwendet hatte. Jetzt wird eine Festplatte nur noch als Standard Aufnahme Festplatte genutzt. Ohne Dream funktioniert der Standby Modus einwandfrei. Meine Dream ist immer ganz ausgeschaltet. Schalte ich diese nun ein,
    fährt der PC aus dem Standby hoch, ich kann ganz normal meine Aufnahmen sehen und alles ist gut.
    Schalte ich die Dream dann aus, geht mein Rechner nicht mehr in den Standby Modus... Hier liegt das Problem, bei dem ich euch um eure Hilfe bitte...

    Dreambox


    Typ : DM7020
    DHCP: ein
    IP: xxx.xxx.xxx.xxx
    SubnetMask : xxx.xxx.xxx.xxx
    Nameserver : xxx.xxx.xxx.xxx
    Gateway : xxx.xxx.xxx.xxx


    PC


    Betriebssystem : Windows 7
    Firewall : aktiv
    LAN1


    IP : xxx.xxx.xxx.xxx
    SubnetMask : xxx.xxx.xxx.xxx
    Nameserver : xxx.xxx.xxx.xxx
    Gateway : xxx.xxx.xxx.xxx


    LAN2/W-LAN


    IP : xxx.xxx.xxx.xxx
    SubnetMask : xxx.xxx.xxx.xxx
    Nameserver : xxx.xxx.xxx.xxx
    Gateway : xxx.xxx.xxx.xxx


    Verbindung PC zur Dream : Router


    Router


    DHCP-Server : ja
    IP : xxx.xxx.xxx.xxx
    SubnetMask : xxx.xxx.xxx.xxx
    ISP : xxx (für evtl. einzutragenden DNS-Server des Providers)


    Fehlerbeschreibung : ......


    Moin Moin,


    da ich mir in Zukunft einen neuen PC kaufen werde, um dort den Plex Server laufen zu lassen, bin ich schon ein wenig am testen. Da die Dreambox vom Plexserver nachher einfach 1:1 wiedergeben soll (kein Streaming / kein Transcoding) ist es scheinbar erforderlich Mappings zu erstelllen. Dazu muss man scheinbar Festplatten oder Ordner des PC's in der Dream mounten.


    Dieses teste ich gerade, leider schlugen sämtlichen Alnleitungen und Versuche fehl.


    Ich habe einen Ordner "test" auf meiner Festplatte D freigeben, zumindest denke ich das. Über die Freigabe Verwaltung habe ich in der Dreambox folgendes eingestellt:


    Aktiv: aktivieren
    Lokaler Freigabename: vostro
    Freigabetyp: CIFS
    Server IP: IP von meinem Rechner
    Server Freigabe: test
    als HDD nutzen: nein
    Freigabeoptionen: rw
    Benutzername: jeder
    Passwort: keins eingegeben


    Leider wird im Anschluss die Weltkugel nicht grün, so dass irgendwo der Wurm drin ist.
    Vielleicht kann mir jemand helfen, vielen Dank!

    Seit neuesten funktioniert PV leider nicht mehr. Bekomme es inzwischen nicht mal mehr neu installiert. Jedesmal nach Beenden des Assistenen gibt es einen GS.Kann mir jemand helfen? Verwendet hatte ich 1279, die lief bis vor wenigen Tagen problemlos nach dem Drama der imdb Umstellung vor einigen Wochen.

    Zu erst vielen Dank, dass die Entwicklung weiter geht! Das syncen geht jetzt wieder, allerdings hängt sich das Syncen irgendwann leider auf und bleibt stehen mit der 1278. Mit der 1280 funktioniert das WebIf leider nicht. Kann jemand die Probleme bestätigen? Wenn ich mir die Reaktionen und besonders im VU+ Forum ansehe, zeigt es mir, wie hoch weiterhin das Interesse an PV ist. Ich hoffe, die Entwickler motiviert dieser Umstand ein wenig. Ausserdem verzichten sie freiwillig auf Spenden! Respekt DON!!!

    Quote

    Original von DonDavici
    hat wer mal ein logfile :-)


    Wie bereits hier aufgeführt, erkennt PV zwar neue Filme, aber es werden offentsichtlich keine Daten aus dem Internet geladen, denn es wird kein Cover angezeigt und es geht viel zu schnell.
    Solltest Du Dich dem Problem annehmen, würde ich Dir gerne ebenfalls spenden, so fern erwünscht.


    Ich habe jetzt frisch gesynct und ein Log angehängt, allerdings kann ich darin nicht einen Filmtitel sehen, der gesynct werden sollte, aber wie bereits angemerkt, ich habe keine Ahnung.



    Kashmirs Plugins sind wirklich klasse, ich habe auch bereits gespendet aber der Moviebrowser kann anscheinend nur einen Pfad syncen. Meine Filme, Serien Dokus usw sind auf 5 Festplatten verstreut, und es soll auch nicht jeder Pfad gesynct werden. Bei PV kann man halt genau angeben, was wo wie gesynct werden soll. Ausserdem kann bei PV sehr wohl die Datenbank auch manuell pflegen. Es ist einfach das nonplusultra Plugin seid jeher.

    So, ich habe jetzt auf Nutrix umgestellt und poste abschliessend noch einmal die Icons, die mir noch fehlen. Wäre schön, wenn sie einer der Experten in naher Zukunft erstellen würde. Vielen Dank vorab für die Mühe und Zeit - DANKE

    Moin Moin ,
    lebt dieser Thread noch? Ich würde gerne von Denmimleo zu Nutrix umsteigen, da ich diese doch irgendwie schlichter und hübscher finde.
    Leider fehlen noch viele Icons...
    Wäre toll, wenn diese noch erstellt werden könnten. Vielen Dank vorab...


    Ich poste sie mal...