Posts by remoter3446

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.

    Hallo Zombie, bitte lies auch meinen Beitrag richtig :winking_face: . Ich habe geschrieben das ich die Schrifthöhe (Font Size) in Styles auf 24 eingestellt habe. Dadurch werden 20 Sender dargestellt. 24 Einträge in der Senderliste ist auch wirklich zu viel. Bei den bisherigen FHD Skins wurde durch die Schrifthöhe (Font Size) die Änderung erreicht. Nur die kann ich nicht mehr einstellen.


    screenshot.png


    So individuell wie die User sind auch ihre Vorlieben :thinking_face: . Ich sortiere mir die Sender in Bouquets wie Doku News Kinder etc. und kann dann in der Senderliste mit den Bouquettasten vor und zurückschalten. Die Bouquets haben dann max. so viele Einträge wie ohne hoch runter blättern auf eine Seite passen. Ansichten bis 20 Sender finde ich eher sehr übersichtlich als das ich ständig blättern muss. Bei einem 55 Zoll Panel sind die auch selbst auf Entfernung noch gut zu lesen. So kann ich auf einen Blick erfassen was im jeweiligen Bouquet gerade läuft. Ich bekomme eher Mecker wenn ich daran was ändere von der Family :fearful_face: .


    Danke für das Template 8. Ich weiß deine Arbeit wirklich zu schätzen. Meine Art mit Senderlisten umzugehen ist vieleicht für dich unverständlich und ich entschuldige mich dafür. :pensive_face:

    OK, dann habe ich da was verwechselt. Da ich noch eine DM900 habe und auch dort deinen Shadow FHD einsetze, hab ich jetzt auch beim WQHD Skin versucht die Schriftgröße und damit die Zahl der Zeilen in der Senderliste zu erhöhen, deshalb die vieleicht blöde Frage. Das ist eigentlich das einzige an dem WQHD Skin was ich noch gern ändern möchte. Hast du ggf. einen kurzen Tip wo bzw. wie ich das ändern kann?

    Hallo zusammen

    Vielen Dank für eure sehr gute Arbeit. Ich dachte bei DMM passiert nichts mehr. Zumindest bekommt man den Eindruck wenn man die Webseite von DMM anschaut. Der Skin ist toll. Fehlt nur noch das die Seven bald raus kommt... :smiling_face_with_halo:


    Eine Frage, ist es richtig das ich mit Styles auf meiner DM-One die Schriftgröße der Kanalliste nicht mehr anpassen kann mit dem AIO Image, oder was mache ich falsch?

    Ich hatte in meinen Bouquets bis 16 Einträge pro Seite, die passen jetzt nicht mehr.


    VG

    Moin zusammen,

    ich weiß nicht wie es euch geht, aber bei mir lässt die Begeisterung für die Marke Dreambox in letzter Zeit merklich nach. Obwohl ich in den letzten 15 Jahren nicht viel geschrieben habe, war ich von der Arbeit aller hier am Gemini Projekt begeistert und bin es bis heute. Ich habe mir immer die aktuellen Versionen installiert und war sehr zufrieden.

    Mir macht eher der Hersteller Sorgen. Auf der Webseite des Herstellers ist der letzte News Eintrag vom 21.5.2019. Obwohl inzwischen die Two herausgekommen ist wird dort darüber nichts erwähnt. Ich weiß gar nicht wie lange die Seven schon angekündigt worden ist, passiert ist da bisher auch nichts.

    Meine One habe ich mir mit der BT-Fernbedienung gekauft und musste feststellen, dass den Ankündigungen der Sprachsteuerung und der Bedienbarkeit anderer Geräte über Infrarot bisher nichts erfüllt wurde. Anfragen in dieser Richtung sind bei Dreambox wie ins offene Grab gesprochen. Was bringt die Micro-Taste also.

    Die letzten Stable Images sind von 07.2020 für die DM900 und die One. Die unstable Images sind von 02/2022 für die One und 10/2021 für die DM900.

    Den Kauf der BT Fernbedienung und dem BT-Dongle für meine DM900 hätte ich mir sparen können. Trotz einmaligem Austausch blieb die Reichweite bei knapp 2.5 Metern. Die Anlieferung von 2 defekten BT-Dongeln nicht mitgerechnet.


    Ich hoffe da tut sich in nächter Zeit mal wieder was bei Dreambox, aber viel Hoffnung habe ich nicht.

    Nur was sind die Alternativen?

    VU+? Die hätte viel besseres Bluetooth (da würde sogar mein Beyer Dynamics BT-Kopfhörer gehen), aber viel mehr weiss ich über diese Reciever nicht. Auch dort scheint es eine engagierte community zu geben mit alternativem Image.

    Oder Gigablue? da weiss ich eher gar nichts.


    Nun denn, wie seht ihr das? Sollte man von der Dreambox lassen oder passiert da noch was?


    Grüße aus dem Norden.

    Dieser Link

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.
    am besten mit dem 4k Downloader runterladen als 4K MP4 File. Größe 330 MByte, Länge des Videos 3:21.

    Hier wird besagter Codec verwendet. Kann das File auch per Wetransfer zur Verfügung stellen.

    Infos zum Codec gibts hier: https://de.wikipedia.org/wiki/AOMedia_Video_1

    In letzter Zeit bekomme ich MP4 oder MKV Files wo der AOMedia AV01 Codec verwendet wird. Meine DM900 OE2.5 Gemini 4.1 und die DM One mit OE2.6 Gemini 4.1 bringen die Meldung "Diese Dreambox kann video/x-gst-fourcc-av01 decoder Streams nicht dekodieren. Wobei die DM One den Codec erkennt als "Alliance for Open Media AV1" wenn ich Info drücke für das MP4 FIle. Zeigt aber auch Sprache:undefined als wenn es nur Audio wäre an. DIe DM900 erkennt den Codec gar nicht.

    Die Infos zu diesem jetzt ca. 2 Jahre alten Codec sind ziemlich dünn in Verbindung mit DM. Auf Youtube wird er jetzt vermehrt bei den 4K Videos verwendet.


    Hat jemand ne Idee wie man der DM die decodoerung beibringen kann?


    Gruß Remoter3446

    Ja ist wirklich lustig mit Dream. Ich dachte bestell die Dreambox One mal als BT Version. Leider bin ich inzwischen so verärgert das sich da im Bereich TV-Steuerung gar nichts tut, dass es wohl die letzte Dream gewesen ist. Die kostet ja auch nicht unwesentlich mehr, aber ich denke inzwischen das Geld ist wohl futsch... Alexa interessiert mich weniger, aber jetzt wieder die FB für den Fernseher daneben liegen zu haben hatte ich mir eigentlich anders vorgestellt. Na ja wenigstens ein/ausschalten geht über CEC.

    Klasse ist auch wie Dream auf Anfragen zu dem Thema reagiert, nämlich gar nicht. Devise wir spielen "toter Mann".


    Sehr enttäuscht von Dream !!

    Quote

    Original von Ryker
    remoter3446 :
    Das mit dem eCommander, das ist mir auch schon aufgefallen. Das schaue ich mir demnächst mal an. Aber der 2. Screenshot, in welchem Menu ist das ?
    Ryker


    Sorry, war ein paar Tage Offline.
    Danke an Cobra130 für die Antwort für den 2.Screenshot.


    Danke dir Ryker für deine Arbeit an dem Skin.


    Gruß remoter3446

    Ich hätte hier auch noch 2 Screenshot wo mir was aufgefallen ist:


    1. Im eCommander wird der Inhalt eines Links oben angezeigt, ist dort nicht lesbar.
    2. Wird in der Übersicht der Aufnahmen die Menü-Taste gedrückt, verschwindet die Liste der Aufnahmen links, das Bild sollte verkleinert unten rechts angezeigt werden und oben Links ist Text zu sehen der damit nix zu tun hat. (Das hatte ich schon mal gepostet, jetzt aber mit Screenshot)
    3. (Ohne Screenshot) Wird in der Senderliste der Verschiebemodus aktiviert ist nicht sichtbar ob man einen Eintrag zum Verschieben markiert hat (sollte anders farbig hinterlegt oder eine andere Textfarbe haben)


    Wenn Luka wieder was dran macht wäre es schön wenn er das fixen kann. Danke!

    Hallo,


    wegen der Aufnahmeliste noch mal ein Hinweis auf einen kleinen Fehler. Markiere ich eine Aufnahme in der Listenansicht und drücke die Menü-Taste dann verschwindet die Liste und in der Überschrift erscheint irgendwas mit X-POOTLE MTIME:15xxxx. Das laufende Bild ist dann wieder Hintergrund. Das Menü recht erscheint korrekt und ich kann auch eine Aufnahme löschen. Normal sollte sich an der Listenansicht nichts ändern ausser das Menü auf der rechten Seite und das laufende Bild sollte weiterhin in der Box unter dem Menü erscheinen.
    Vieleicht schaut sich Luka das bei Gelegenheit mal an, Danke.


    Gruß remoter3446

    Hallo LukaNoah,


    mir ist noch was aufgefallen. Ich weiß nicht ob das mit dem Skin oder dem Plugin zu tun hat.
    Beim Mediaportal-Plugin, wenn man auf den HELP Button drückt, wird mit einem Pfeil die jeweilige Taste markiert. Die Position des Pfeils zur Funktion passt so gar nicht mehr.
    Ist nur eine Kleinigkeit, kannst ja mal bei Gelegenheit draufschauen.


    Gruß remoter3446

    Guten Morgen zusammen,


    seit gestern ist ein neues Update vom 23.03. für verschiedene OE2.5 Boxen raus.
    Bei meiner DM525 hat das Update dazu geführt das beim Hochlauf der LN.FHD nicht mehr geladen wird. Nun denn, vieleicht war das ja ein Update Fehler, dachte ich und habe das Image neu geflasht. Bis zur Installation des LN-Skin lief alles perfekt. Nach der fälligen Neustart dann wieder der o.g. Fehler. Die Box läuft hoch und normal sind ober links erst die Großen Zahnräder zu sehen. Die werden im normalen Hochlauf zu kleineren, was mit der Initialisation des Full-HD-Skin zu tun hat, denke ich. Nur passiert dies nicht mehr. Die großen Zahnräder bleiben kurz stehen und nach einer längeren Zeit kommt auch ein Bild nur ist die Box nicht mehr bedienbar weil kein Skin zu sehen ist. Die Box reagiert aber noch auf Telnet und SSH. Nachdem ich per dpkg -r den ln.skin deinstalliert hatte und die Box nach dem Neustart den Default-Skin geladen hat läuft es erst mal wieder. Leider finde ich keinen Crashlog oder so was. Was kann ich tun um Diagnosedaten für euch zu liefern?
    Bei meiner DM7080 hat das Image-Update zu einem Einfrieren der Box geführt, nur nach dem Power-Reset lief es hier auch mit dem ln.fhd-Skin. Der Absturz tritt also nur bei meiner DM525 auf.


    Gruß remoter3446

    wow, fast alles perfekt :top:


    Mit Ausnahme von ein paar Kleinigkeiten (siehe Screeshot) :winking_face:


    - Eingabe Box bei Sofortaufnahme noch leicht Text abgeschnitten
    - Überschrift bei AudioSync Menü falsch. (Braucht zwar kaum Einer ist aber per default auf Box)
    - Im MediaCenter ist im Audio Menü der Hintergrund ein transparentes Vollbild trotz Kleiner Rahmen unten Links.


    Sieht auf jeden Fall schon sehr sehr gut aus für mich. Danke! :grinning_squinting_face:

    Hallo LukaNoah,


    meine bisherigen Sachen sind erledigt. Sehr gute Arbeit. :grinning_squinting_face:
    Ich hab noch was gefunden betrifft die Eingabe-Popups.
    Bei dem manuellen Starten von Aufnahmen mit der REC-Taste sieht die Abfrage wie im Screenshot aus. Danach kommt mit VPS-Plugin noch die Abfrage ob der Sender VPS unterstützt. Auch hier ist der Text abgeschnitten. Das gleiche Problem gibt es wenn ich versuche im MediaCenter (nicht zu verwechseln mit dem MediaPortal) einen neuen Link anzulegen. Ich hoffe ein Screenshot reicht um das Problem zu zeigen.


    Noch ein Problem gibt es wenn die Box mit nur einem Tuner aufnimmt und ich versuche einen Kanal anzuwählen der nicht auf dem Transponder liegt. Die Meldung ist normal "kein freier Tuner", es erscheint aber nur eine leere Box. Die erscheint so kurz das ich keinen Screenshot hinbekomme.


    Das Audio-Sync-Plugin sieht auch noch nicht gut aus. (Screenshot)



    Gruß remoter3446

    Quote

    Original von phyton
    Hi,
    folgendes ist mir erst heute aufgefallen:
    Die Oled-Anzeige wird in allen Modi vom picon_default.png überlagert.
    s. LN.FHD-oled-screenshot.png.


    Bei mir waren auf der DM525 nach der Installation des Skins die Symlinks für die Picons falsch, so das immer nur das Default Picon angezeigt wurde im Skin bei allen Sendern.
    Hat zwar erstmal nix mit der Oled-Anzeige zu tun weil die DM525 so was nicht hat, aber kann ja auch bei phyton evtl. die Ursache für das OLED-Problem sein.
    Nur als Hinweis gedacht.


    Meine Picons habe ich wieder hergestellt indem ich die Pakete über Blue-Panel-Addons gelöscht und neu installiert hatte.


    Gruß remoter3446


    Ich denke bei dir ist nichts zerschossen. Ist auch bei mir so. :winking_face: