Posts by Carbonide

    Wenn ich das Spinner Plugin installiere will, erhalte ich neuerdings folgende Fehlermeldung (neustes Experimental mit Update von heute 1.12. auf DM920).


    Und wenn ich schon dabei bin: seit Jahren habe ich das Problem, dass wenn ich einen neuen Spinner installiere, immer noch "Reste" des alten Spinners (die Zahnräder) sporadisch erscheinen. Weiss jemand woran das liegt?

    p.png

    Ich hab mich mal wieder nicht klar ausgedrückt: ja, ich möchte dass das Cover angezeigt wird, aber ich würde mir wünschen, dass das auch mit Dateien im PNG Format funktioniert (also z. B. Cover.png) damit man Transparenz benutzen kann.


    Hier ein Beispiel. Weder schwarz, noch weiss sieht als Hintergrund gut aus, da das "Cover" (hier eigentlich ein Verzeichnisicon) keine einfache Rechteckform ist.

    Files

    • s.png

      (92.47 kB, downloaded 144 times, last: )

    Hab herausgefunden woran's lag: die gridselect.svg Datei wurde nicht mehr im enigma Skin Ordner gefunden. Nach Kopieren der Grafik direkt in den Skin Ordner des Mediaportal Plugins funktioniert wieder alles.

    Hier ist meine Skin Parameter Datei, nach Vergleich mit dem Default-Skin finde ich keinen Eintrag der fehlt:


    Habe ein Problem in Verbindung mit meinem eigenen Skin: wenn ich ein Plugin aufrufe erhält man normalerweise zuerst eine Übersicht über verschiedene Themen. Diese wird auch korrekt angezeigt. Geht man dann eine Stufe tiefer, ändert die Statusmeldung auf "Please Wait" und die Liste bleibt leer. Die "Page"-Anzeige ändert noch (1/6, 1/54....) aber weder im Text- noch im Grafikmodus erscheint irgend etwas. Mit exit kann ich das Plugin verlasse (es gibt also keinen Crash). Gibt es diese Unterbereiche nicht (z. B. bei cc2tv) dann erscheint die Liste der Beiträge und ich kann problemlos einen Eintrag auswählen und abspielen.


    Das Problem liegt ganz klar an meinem Skin, denn wenn ich den Default auswähle funktioniert alles wie es soll.


    Aber nach stundenlanger Suche (Vergleich meiner Skindateien mit dem clean_fhd) komme ich einfach nicht weiter. Hat jemand eine Idee, was die Ursache meines Problems ist?

    Ich habe eben bemerkt, dass eine JPG Datei mit Namen Cover.jpg in einem Verzeichnis anstelle des generischen Verzeichnisicon angezeigt wird.


    Wäre es möglich auch PNG Dateien zu unterstützen? Mit der Transparenz, die damit möglich ist, sähe das viel besser aus.

    Quote

    Original von zombi
    Schau bitte in die originale MPskin.xml ,dir fehlen einfach die neuen skinatribute fürs MP und daher ist deine Liste leer und wenn du in den default schaltest und wieder zurück greifen die Attribute des default auch bei dir ,aber dann nur bis zum Neustart.
    Das MP hat neue Sachen drin da solltest nachsehen und das in deinem auch anpassen. ;)


    Ja, das war's, die anderen Skindateien hatte ich nach Änderungen überprüft, nur den MP_skin.xml nicht.


    Danke zombi.

    Ich habe ein komisches Problem mit der neuen Version vom MP in Verbindung mit meinem Skin: wenn ich ein Plugin, z. B. cc2tv, aufrufe bleibt die Liste leer.
    Verlasse ich dann das Plugin, schalte um auf den Standard Skin, und rufe das Plugin wieder auf erscheint der Listeninhalt ganz normal.
    Wenn ich dann wiederum auf meinen Skin umschalte, dann funktioniert alles auch mit diesem, bis ich Enigma neu starte.


    Einen Crash bei Aufruf oder der Fall, dass die Liste immer leer bleibt könnte ich mir ja durch einen fehlerhaften Skin erklären, aber dies hier ist mir schleierhaft.

    Ach so, es war der GeminiSetup_Big Screen!


    Ich hatte nicht bemerkt, dass dieser komplett überarbeitet wurde seit der ersten Version von GP4.1. Ich hab meinen Skin jetzt angepasst, jetzt crasht nichts mehr.


    PluginSort ist also unschuldig :)


    Danke zombi!