Posts by Franze77

    Hi aladin25,


    vielen Dank, jetzt ist es perfekt!!!!! Bin absolut glücklich. Die "34" wars.


    Ich häng hier mal die geänderte Version an, für alle bei denen die Uhrzeit beim Spezial-Skin nicht vollständig angezeigt wird.
    Die Datei muss nach media/cf/LcdDigital/LcdDigitalSkins


    Vielleicht kannst ja die geänderte Version in das Plugin mit einbauen. Die Anzeige wird dadurch unmerklich kleiner und funzt bestens.


    Gruß Franze77

    Hi aladin25,
    ja ich hab ein OLED, aber anscheinend gehts ja damit, laut @JoMe715
    Ich hab mir die LcdDigitalSpezial.xml mal angeschaut.



    Ich vermute in Zeile 7 die size ändern. Ich hab da ein bischen rumprobiert, aber lediglich einen Bluescreen verursacht. Kannst mir mal bitte ein bischen unter die Arme greifen.
    Danke
    Gruß Franze77

    Hi aladin25,
    sorry dass ich mich erst jetzt melde, da ich ja lautstark nach diesem Plugin gebettelt habe. Darum wollte ich eigentlich schon aktiv daran teilnehmen, dass es funzt. Aber ich bin gerade erst vom Skifahren heim gekommen. (aber das nur nebenbei)


    Jetzt gibts erst mal ein saftiges Lob. Genau das war der Fehler. Klappt alles bestens. Außer eben die Anzeige mit der Uhr im Spezial-Skin, wenn keine 1 in der Uhrzeit drin ist. (hab ich ja berichtet)


    In welcher Datei (Verzeichnis) müsste da die Größe der Uhrzeit geändert werden???


    Danke für deine Arbeit und deine Mühe.


    Gruß Franze77


    PS: Auch Dank an mondbase1 fürs Mithelfen


    Hallo Oldboke,
    ich hab extra Gemini 3.2 neu auf der CF installiert. Dann hab ich nur meine Senderlisten eingespielt und dann das LCD-Digital-Plugin installiert. Keine anderen Plugins. Also kann eigentlich nichts falsch sein. Da gehts trotzdem nicht. Es geht nur mit dem Oozoon, was im Flash liegt.


    "BA postinst aktivieren" was ist das???

    Oldboke
    Die Picons liegen auf der CF, genau wie im ersten Posting beschrieben. Die CF-Karte denk ich ist in Ordnung, sonst würde Barry Allen nicht funzen.
    Die Sendernamen passen auch.
    Wie bereits erwähnt, funktionierts ja bestens mit Ozoon, was im Flash liegt.


    Es wird ja wohl nicht an Multiboot liegen, oder? Echt komisch????
    Und ich kann mir echt nicht vorstellen, dass es am OLED liegt.


    HAst du auch Barry Allen im Einsatz und Gemini auf CF?


    Gruß Franze77

    Na dann wünsch ich dir viel Glück dass du das Problem in den Griff bekommst.


    Mir is noch ein kleiner Fehler aufgefallen.
    Und zwar wenn ich den LcdDigitalSpezial - Skin aktiviere, dann kann es sein, dass nicht alle Zahlen der Uhrzeit im OLED-Display angezeigt werden. Und zwar ist das immer dann, wenn 6 große Zahlen im Display stehen. Dann wird die letzte Zahl nicht mehr angezeigt.
    Z.B. bei der Uhrzeit: 22:23:45
    Sobald eine 1 in der Uhrzeit dabei ist, z.B. 21:23:45, wird die Uhrzeit komplett dargestellt, da die 1 ja nur als I (Strich) dargestellt wird. Da reicht anscheinend der Platz dafür.


    Gruß Franze77

    Ich bekomms einfach nicht hin.
    Ich hab jetzt noch ein bischen rumprobiert. Ich hab das Plugin im Ozoon-Image (das im Flash liegt) probiert und da gehts einwandfrei. Nur mit Gemini 3.2 klappt es nicht. Es kommt immer nur das Enigma II - Logo. Die Picons liegen sauber auf der CF-Karte.
    Ich hab sogar Gemini noch einmal auf CF neu geflasht, da gehts auch nicht.
    Hat das schon jemand mit Gemini 3.2 zum laufen gebracht???

    Hi paedi0


    lerne der Harmony doch einfach diesen Befehl.
    Du musst aber einen Binärbefehl lernen.
    Gerät - IR-Befehl übertragen - und dann unten auf Benutzerdefiniert klicken.


    Die länge des Tastendrucks darf allerdings nicht zu lang sein, das packt die Harmony nicht. Aber ca. 1 - 2 Sekunden geht schon. Und das reicht ja aus.


    Diesen erlernten Binärbefehl kannst du dann in deiner Sequenz einfügen.


    Viel Glück
    Gruß Franze77

    Hi aladin25,
    erst mal Maximum Respekt für deine Arbeit. Das ist genau das, was mir noch gefehlt hat bei meiner Dream. Vielen Dank.


    Aber leider funktionieren bei mir die Picons nicht.
    Ich habe Version 2.1 installiert und habe eine CF-Karte drin. Die Picons liegen in dem von dir beschriebenen Verzeichnis auf der CF-Karte.
    Egal welchen Sender ich einschalte, es erscheint immer das Enigma II - Logo.
    Ich habs auch schon mit verschiedenen Skins versucht. Aber leider immer das Gleiche.


    Ich hab übrigens Gemini 3.2 auf CF installiert. Mit anderen Images hab ichs noch nicht probiert.


    Hast du mir evtl. einen Tipp, wo bei mir der Fehler liegt????


    Gruß Franze77

    car
    In der neuen Version muss die PhoneBook.txt genau nach der Vorgabe formatiert sein. Da darf z.B. keine Leerzeile drin sein, sonst funzt es gar nicht mehr.
    Darum kann ich mir vorstellen, dass Nummern ohne Namen nicht mehr eingetragen werden.


    Gruß Franze77

    Hi car,
    die Nummer wird dir aber nur ins Phonebook.txt eingetragen, wenn FritzCall auch einen passenden Namen per Rückwärtssuche zu deiner Nummer findet.
    Oder ist das der Fall?


    Gruß Franze77

    Hi Marvin85,


    wann hast du deine Harmony programmiert?
    Ich hab am Anfang auch Probleme gehabt. Aber Logitech hat anscheinend die Einstellungen für die 7025 nochmal überarbeitet.
    Am besten du löscht deine 7025 als Gerät in deiner Harmony-Software und gibst es dann neu ein. So hab ichs ach gemacht und seit einigen Monaten läuft meine Harmony perfekt.


    Wenn das nicht geht, dann kannst du dich mal durch diesen Thread wurschteln:
    Time Settings für Logitech Harmony FB


    Viel Glück


    Gruß Franze77

    Hi fenjal,
    den Lüfter den ich genommen habe, kann man ganz entspannt zwischen dem Anschluss der Stromversorgung für die Festplatte anklemmen. Da war ein entsprechender Adapter dabei. Ansonsten gibts auch eigene Adapter im Computerzubehör zu kaufen. Das ist echt gar kein Problem. Kannst eigentlich nichts falsch machen.


    Gruß Franze77