Posts by dreamb001

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team


    Lowbytes


    Excellentes Statement !


    Ausserdem noch ein grosses Lob an die Entwickler bei DMM ,die Reaktionszeit war wirklich top.



    MfG,

    Quote

    Originally posted by decksstar
    bei 1080i deinterlaced auch die box! um 576i hochzuskalieren muß erst deinterlaced werden!!anschließend wieder interlaced werden um dann wieder vom tv deinterlaced zu werden..


    und das ist keine vermutung und habe ich mir auch nicht ausgedacht..das ist schlicht und ergreifend so..


    decksstar


    Aha, darum ist mein Panni auch so zufrieden mit 576p, wird nur einmal deinterlaced und dann vom Panni hochskaliert.
    Tzzz ... Man wird alt wie ne Kuh und lernt trotzdem noch hinzu :)


    MfG,

    Shenja


    OK, verstehe.


    Mit Standard scaliert dann die Box , weil dein Standard ist ja 1080i.


    Ich persönlich erziele mit 576i --> 576p die besten Ergebnisse, denn der Panasonic scaled die 576p hervorragend.
    576i --> 720p oder 576i --> 1080i ist es zwar auch nicht schlecht, aber wie gesagt besser ist 576i --> 576p


    Aber das hängt selbstverständlich immer von der GeräteKombination Box/TV ab.


    Schön dass du jetzt zufrieden bist, hoffe es wird bei mir morgen auch so sein.



    MfG,

    Shenja


    Quote

    Originally posted by Shenja
    Soo ich habs mal installiert - Mein Eindruck TOOOOP Endlich wird meine DM8000 HD meinen Ansprüchen gerecht. Ich war einer Derjenigen die sich mehrfach über das Bild beschwert hatten, das alles ist Geschichte :)


    DANKE MEIN BILD IST HAMMER meine MKV Dateien alias Blue Rays sehen toll aus.
    Die SD Kanäle sehen TOP aus natürlich auch abhängig wie alt das Bildmaterial ist und wie es gesendet wird. Mit den unten angegeben Einstellungen bin ich mehr als zufrieden.


    Oh das klingt ja fantastisch. Danke für den Bericht .Werde das auch so schnell wie möglich testen.
    Nur ne kleine Frage :


    Was meinst du eigentlich genau mit :

    Quote


    Stelle ich die SD interlace und progressive Modis jedoch auf 57i oder anderes wird das Bild extrem schlecht, daher bei mir STANDARD der TV übernimmt und damit sieht das BILD TOP aus.
    ...



    MfG,

    Hallo,


    Hab jetzt folgendes ausprobiert :


    - letztes iCVS
    - GP 4.5
    - Original Enigma 2.6.0
    - GP 4.4
    dann wieder
    - GP 4.5
    jetzt auf
    - GP 4.4


    Meiner Meinung nach ist es definitiv keine Illusion.
    GP 4.4 ist einfach besser bei SD


    So, jetzt nach dem ich mich "halbtot" geflasht habe ist einer neuer Treiber erschienen.
    Klingt sehr vielversprechend. Morgen wird also wieder neu geflasht. (und berichtet)



    MfG

    Ah ja, noch was


    Beim Timercrash im letzten iCVS ist mir im crashlog folgende Zeile aufgefallen :


    --> setting scaler_sharpness to: 00000013


    Zu dem Zeitpunkt war jedoch in den settings : config.av.scaler_sharpness=19 .
    In den AV-Settings stand der Schärfebalken korrekt bei etwa 2/3 .


    Aber vielleicht ist dies nur der Standardwert und die "config.av.scaler_sharpness" wird erst zu einem späteren Zeitpunkt angewandt. Wer weiss ?




    MfG,

    Quote

    Originally posted by HouseDog



    Hallo,


    HouseDog


    Genau die gleichen Einstellung wie bei mir, ebenfalls mit Panasonic TX-P42V10E.


    Ausprobiert bis jetzt :


    - letztes iCVS
    - GP 4.5
    - Original Enigma 2.6.0


    Bin mit keinem der dreien richtig zufrieden, wie schon zum teil in meinen früheren Posts beschrieben.


    Jetzt bleibt mir noch GP 4.4 und Enigma 20090910 zu testen, um wirklich sicher zu gehen dass ich keiner Illusion unterliege. Aber bei all diesen Posts hier, ob das noch eine Illusion sein soll ?
    Irgendwas scheint wirklich nicht zu stimmen.
    Na ja, werde weiter testen.


    Aber definitiv ist es kein Gemini-Problem, vielleicht wär's besser jetzt in den entsprechenden DMM-Foren zu posten ?


    Für die DM8000 gibt's schon einen Thread im http://www.dm8000-vip.de.
    "Schlechte Bildqualität seit der Änderung von Autoresolution mit SHARPNESS"


    Der Titel ist zwar nicht besonders glücklich gewählt, denn die ScalerSharpness hat nichts mit dem Autoresolution-Plugin zu tun.


    MfG,

    Quote

    Originally posted by bughunter
    ... Ich kann das fast alles net glauben was hier gepostet wird ...


    bughunter


    Mittlerweile weiss ich auch nicht mehr ob ich das sehe was ich da zu sehen glaube.


    War der absoluten Überzeugung dass das letzte iCVS wesentlich besser wäre als das GP4.5.
    Also gestern abend die 8000 neu geflasht.


    Nach dem Neustart der Aha-Effekt, definitiv besser!


    Nach einer halben Stunde herumgezappe, hmm ... doch nicht so gut, wieder kommt der Eindruck das Bild wäre zu weich, Schrift beim N24 ist unscharf, ZDF-Logo ist matschig usw ...


    Dann am Abend beim ZDF "Thriller mit Morgan Freeman" angeschaut. WOW, eine Bildqualität wie nie zuvor.
    Absolut sauber, scharf, perfekt. 576i --> 576p.


    Ich fange an zu glauben (zumindest was mich selbst angeht) dass eine objektive Beurteilung der Bildqualität durch die Summe der verschiedenen Parameter sehr schwierig ist.


    - Die Auflösungen der SD-Sender sind verschieden . (544 x 576, 704 x 576, 720 x 576)
    - Die Qualität des Bildmaterials ändert sich dauernd.
    - Die Eigenschaften der Bildausgabegeräte (Plasma, LCD, Beamer) sind sehr unterschiedlich.


    Falls zusätzlich noch die Grundeinstellungen in den Images eventuell leicht verschieden wären, ( schon eine leichte Veränderung der Scalersharpness kann den Gesamteindruck enorm verändern) dann ist das Chaos perfekt.


    Ausserdem ist die Sehkraft auch nicht immer gleich (zumindest bei mir). Hängt von vielen Faktoren ab (Müdigkeit, zuviel Bildschirmarbeit usw usw...)


    Sind wir hier einer Täuschung unseres Gehirns unterlegen ? Ich hoffe doch wohl nicht !


    So, jetzt kommt auch noch eine Kollege der voll überzeugt ist dass nach dem "Zurückflashen" auf GP 4.4, die Bildqualität seiner Box sich wahnsinnig verbessert habe.


    Da ich immer noch ein bisschen davon überzeugt bin auch Unterschiede zwischen den einzelnen Images bemerkt zu haben, werde dies am Wochenende weiter testen und dann berichten.


    Auf jeden Fall, spannendes Kapitel hier.


    Ach ja, hier noch meine aktuellen settings :


    config.av.scaler_sharpness=19
    config.av.policy_43=scale
    config.av.videoport=DVI
    config.av.videomode.DVI=1080i
    config.plugins.autoresolution.videoresolution.sd_p_50=576p



    MfG

    Quote

    Originally posted by decksstar
    Homey: doch scalersharpness wirkt sich auf jedes bild aus..also auch nativ ausgegeben..hat also rein gar nichts mit dem hochskalieren zu tun..man dreht also nur den weichfilter zurück..wie auch immer das genau zusammenhängen möge mit dem ganzen skalieren,deinterlacen,interpolieren usw ....


    decksstar


    Warst schneller mit deiner Antwort als ich mit meiner Frage :)
    Dann scheint es also korrekt zu sein dass die Scalersharpness in jedem Modus aktiv ist.


    MfG

    Quote

    Originally posted by Homey[GER]


    ... sofern die Box auch am scalen ist. Wenn man 576i in 576i ausgibt sollte man rein theoretisch keinen unterschied erkennen ...


    Homey


    Bei mir hat die Scalersharpness auch Einfluss bei 576i --> 576i.
    Quelle ZDF SD (720 x 576).
    Eigentlich dürfte doch der Scaler in diesem Falle nicht activ sein ?


    MfG

    Quote

    Originally posted by Oldboke
    In der Zeit wo ihr hier rumjammert, hättet ihr schon x-mal einen Treiberwechsel machen können.
    Ich benutze, auf der 8k, im OoZooN und Gemini auch die letzten stable Treiber.


    Hmm,


    Falls es der hier ist :


    root@dm8000:~# ipkg list | grep dvb-mod
    dreambox-dvb-modules - 2.6.12-5.1-brcmstb-dm8000-20091029-r0 -


    Ist seit gestern drauf, hat sich aber nicht's geändert.


    MfG,

    Quote

    Originally posted by decksstar
    und deinterlacer soll auf "auto"..das müßten doch nun auch alle mal mitbekommen haben..wenn man deinterlacer auf "aus" stellt ist doch klar das außer bei 576i-ausgabe probleme auftreten..bei den alten treibern war "aus" nicht! aus..jetzt funktioniert das richtig..dafür gibt es jetzt die funktion "bob"


    decksstar


    Deinterlacer steht bei mir auf "auto".
    Autoresolutionparameter :


    576i --> 576p
    720p --> 720p
    1080i --> 1080i


    Und trotzdem ist irgend etwas nicht in Ordnung.
    576i --> 576i ist auch nicht ok, mag aber am TV liegen, es gibt da Echos in den Foren dass der Panasonic bei upscalen von 576i nicht so fit wäre wie bei 576p.
    Werde heute abend mal das GP 4.4 flashen um sicher zu sein dass ich mir nichts einbilde.
    Bin mir aber fast sicher dass ein Problemchen vorliegt.


    MfG,

    Hallo,


    Mir fällt auch auf dass irgend etwas mit der Bildqualität meiner DM8000 nicht mehr stimmt.


    Bin vom iCVS (iCVS-Image-dm8000-20091112210050) auf GP 4.5 umgestiegen.
    Seitdem habe ich den Eindruck dass die SD-Auflösung 576p bei weitem nicht mehr so sauber dargestellt wird wie im iCVS.
    Habe nur den Deinterlacer der Box benutzt, da mein Panasonic die 576p herrvorragend scalieren kann.


    In den anderen Modi sieht es so aus :


    576i --> 576i Problem
    576i --> 576p Problem
    576i --> 720p Problem
    576i --> 1080i Problem
    720p --> 720p OK
    720p --> 1080i OK
    1080i --> 1080i OK


    Um die Bildfehler mal grob und salopp zu beschreiben würde ich sagen es gibt Doppelkonturen und Treppenstrukturen.
    Man kann mit dem Schärferegler ein bisschen korrigieren, aber irgendwie komme ich nicht mehr zu dem Ergebnis wie mit dem iCVS.


    Es ist natürlich sehr schwer ein objektives Urteil abzugeben, wenn man keinen direkten Vergleich anstellen kann.


    Um Subjektivität so weit wie möglich auszuschliessen werde ich wieder auf iCVS zurück gehen sobald das Problem mit dem Aufnahmetimer gelöst ist und dann weiter berichten.




    Habe folgende enigma2 (settings):


    Cam


    CCcam2.1.1



    A/V-settings


    config.av.scaler_sharpness=19
    config.av.policy_43=scale
    config.av.videoport=DVI
    config.av.videomode.DVI=1080i



    Auto-resolution


    config.plugins.autoresolution.enable=true
    config.plugins.autoresolution.videoresolution.sd_i_60=480p
    config.plugins.autoresolution.videoresolution.sd_i_50=576p
    config.plugins.autoresolution.videoresolution.hd_p=720p
    config.plugins.autoresolution.videoresolution.sd_p_50=576p
    config.plugins.autoresolution.videoresolution.p1080_30=1080p30
    config.plugins.autoresolution.videoresolution.p1080_24=1080p24
    config.plugins.autoresolution.videoresolution.p1080_25=1080p25
    config.plugins.autoresolution.videoresolution.sd_p_60=480p
    config.plugins.autoresolution.videoresolution.p720_24=720p24



    Videoenhancement


    Alle Werte auf Standard.


    Diese Plugin habe ich zum Test mal entfernt. Kein Unterschied.


    Overscan An oder Aus macht keinen Unterschied.


    MfG,

    Quote

    Originally posted by rmie



    @all: may I ask you to execute the attached binary and provide feedback.


    Here's the info from my DM8000SS


    // dvb_frontend_info for /dev/dvb/adapter0/frontend0
    struct dvb_frontend_info FETYPE = {
    .name = "bcm4501",
    .type = 0,
    .frequency_min = 925000,
    .frequency_max = 2175000,
    .frequency_stepsize = 125000,
    .frequency_tolerance = 0,
    .symbol_rate_min = 1000000,
    .symbol_rate_max = 45000000,
    .symbol_rate_tolerance = 0,
    .notifier_delay = 0,
    .caps = 0x400006ff
    };
    // dvb_frontend_info for /dev/dvb/adapter0/frontend1
    struct dvb_frontend_info FETYPE = {
    .name = "bcm4501",
    .type = 0,
    .frequency_min = 925000,
    .frequency_max = 2175000,
    .frequency_stepsize = 125000,
    .frequency_tolerance = 0,
    .symbol_rate_min = 1000000,
    .symbol_rate_max = 45000000,
    .symbol_rate_tolerance = 0,
    .notifier_delay = 0,
    .caps = 0x400006ff
    };
    // dvb_frontend_info for /dev/dvb/adapter0/frontend2
    struct dvb_frontend_info FETYPE = {
    .name = "Philips TDA10046H DVB-T",
    .type = 2,
    .frequency_min = 51000000,
    .frequency_max = 858000000,
    .frequency_stepsize = 166667,
    .frequency_tolerance = 0,
    .symbol_rate_min = 0,
    .symbol_rate_max = 0,
    .symbol_rate_tolerance = 0,
    .notifier_delay = 0,
    .caps = 0xb2eaf
    };


    Same for my DM800S, there is no physical tuner installed, just using the shared DVB-S2 from the DM8000


    // dvb_frontend_info for /dev/dvb/adapter0/frontend0
    struct dvb_frontend_info FETYPE = {
    .name = "bcm4501",
    .type = 0,
    .frequency_min = 925000,
    .frequency_max = 2175000,
    .frequency_stepsize = 125000,
    .frequency_tolerance = 0,
    .symbol_rate_min = 1000000,
    .symbol_rate_max = 45000000,
    .symbol_rate_tolerance = 0,
    .notifier_delay = 0,
    .caps = 0xff
    };


    Regards,