Posts by Yappadappadu

    Okay, das beruhigt mich, danke.


    Ich hoffe, dass es in naher Zukunft möglich sein wird, die einzelnen Premiere Feeds wie "normale" Sender zu behandeln, also die EPGs ohne Nutzung der Portale angezeigt zu bekommen. Als (ehemaliger) Dbox2 Nutzer, der die Portale lieber meidet und stattdessen die Feeds einzeln abspeichert, möchte ich ungerne darauf verzichten.
    Siehe Falsches EPG: Premiere Sport/Direkt Unterkanäle
    Oder gibt's mittlerweile eine Lösung?

    Quote

    Original von Darklord999
    Gibt es dbzgl. schon Neuigkeiten?


    Habe mir die einzelnen Feeds auch im meinem Bouquet abgespeichtert und würde mich freuen, wenn dort auch der EPG gehen würde.


    dito. Es geht nicht ums Aufnehmen, sondern um den von der Dbox2 bekannten Komfort, beim Zappen sofort die Info eingeblendet zu bekommen, was gerade läuft. Wie bei den "normalen" Kanälen. So kann ich auf die nervigen Portale verzichten.
    Ist mir schon bei der Dreambox 500 meines Bekannten aufgefallen, ich hätte aber nicht gedacht, dass das "Problem" auch noch bei Enigma 2 Dreamboxen besteht.
    Sind Neutrino und Enigma wirklich derart verschieden, dass sich das bei den Dreamboxen nicht implementieren lässt?

    Mittlerweile habe ich eine zweite DM 800 (hergestellt in 12/2008 ) und noch mehr Zeit mit Images und Softcams verbracht.
    Jedenfalls habe ich tatsächlich weniger Probleme, die Bild- und Tonstörungen treten nur noch selten auf, wenn überhaupt. :) Auch mit der Fernbedienung habe ich mehr Freude, da die "nach oben"-Taste im Gegensatz zur FB der ersten Box einen besseren Druckpunkt hat, also nicht mehr so oft stecken bleibt. Perfekt ist sie aber noch nicht. Etwas schlampige Arbeit. Zudem hat sie ein paar Kratzer, ist also möglicherweise nicht neu.


    Die erste 800er (von 02/2009) geht also im Rahmen des FAG wieder zurück. Ich hoffe, der Händler macht keinen Ärger.


    Eine Sache gibt mir aber noch etwas zu denken:


    Das OLED Display meiner zweiten 800er ist etwas bläuchlich, also nicht so strahlend weiß wie die Schrift auf dem Display der ersten Dreambox 800. Könnte das auf einen Defekt hinweisen?

    Quote

    Original von masterjcl
    Heute ist die Austauschbox angekommen und die ist orginalverpackt mit Entschulidgung auf der Rechnung.(Glück gehabt)


    Was meinst Du genau damit, dass die erste Dreambox nicht originalverpackt war?
    Mir sind bei meiner zweiten bestellten DM 800, welche ein 02/2009 Baudatum hat, (die erste, gebaut 02/2009, geht Montag wg. Bild- und Tonstörungen zurück) Kratzer an der Fernbedienung aufgefallen, welche ich auch gleich gemeldet habe.

    Sorry, ich kann Dir zwar nicht weiterhelfen, danke Dir aber, dass Du diesen Thread hochgeholt hast.
    Ich habe nämlich ebenfalls das Problem, dass es in unregelmässigen Abständen zu kurzen Bild- oder Tonstockern kommt.
    Mal sehen, ob dieses "descramble delay" hilft.

    ...und zwar ca. alle 10-20 Min, also nicht allzu häufig, aber nerven tut es natürlich trotzdem.


    Die Dream habe ich seit Samstag.


    Mit dem internen DVB-C Tuner meines Sony 40W4000 gibt es diesbezüglich keine Probleme.


    Ich benutze eine D02 Karte von Kabel Deutschland, auf der zurzeit Digital Free und Premiere Familie freigeschaltet sind.


    Ein paar Daten:


    Signaldaten meiner Dream


    Für ARD (liegt auf 113 MHz):


    SNR: 33,93
    AGC: 48%
    BER: 0


    Für RTL und Eurosport (beide auf 364 MHz) sowie DSF (330 MHz):


    SNR: schwankt zwischen 39,45 und 41,73
    AGC: 37%
    BER: 0


    Für Eurosport 2 (liegt auf 466 MHz, einer Frequenz, bei der das Signal im Vgl. zu den anderen Frequenz nur mittelgut ist):


    SNR: 31,59
    AGC: 32,31
    BER: 0


    Verwendet wurde CCcam 2.0.10 mit dazugehöriger Config. Andere CCam Versionen (2.1.0 und 2.0.11) änderten an den Bild- und Tonfehlern nichts.


    Damit Ihr wisst, was ich so gemacht habe:


    0) Anderes, weil längeres, DVI/HDMI Kabel genommen
    1) Aktuelles Dream Image vom 25.10.08 installiert (auf der Dream befand sich noch die September FW)
    2) Gemini 4.10 Image installiert


    --> Beides umständlich per DreamUP und seriellen Port (jeweils 50 Min Installation), da ich anscheinend zu blöd war, um dhcp zu deaktivieren. Habe es dann später via telnet hinbekommen.


    3) Softcams (aktuelle CCcam, Scam und camd3) installiert
    4) Gemini 4.10 ein weiteres Mal installiert, diesmal per Webinterface, nachdem es zu Abstürzen (farbig wechselnder Bildschirm mit sich drehenden Zahnrädern) gekommen war und ich nicht mehr vernünftig booten konnte.
    6) Second Stage Loader von BUILD #70 auf #72 upgedatet und Tuner Treiber auf den Stand vom 10.03 gebracht.


    Zwischenzeitlich hatte ich auch kurz mal das Newnigma Image drauf, das habe ich aber durch einen nicht kompatiblen Skin zerschossen. :O Bild- und Tonfehler waren auch hier vorhanden, meine ich.


    Aufnehmen muß ich noch testen.


    Es gibt noch jede Menge Variationen, die ich ausprobieren kann/werde, aber vielleicht habt Ihr ja ein paar Ideen/Tipps für mich parat. :) Ich hoffe, Ihr könnt mit den von mir geposteten Infos etwas anfangen.


    Ich muß nochmal testen, ob es die Fehler auch wirklich auf den FTA Sendern gibt. Danach wären andere Antennenbuchsen, vielleicht sogar der Anschluß bei einem Freund fällig.

    Sprichst Du von mir (Yappa)? Also von "massiv" war nicht die Rede, aber ja, alle paar Minuten kommt es bei mir zurzeit nach wie vor (neueste SSL und Tunertreiber installiert) zu kurzen Stockern.
    Mit den von mir erwähnten anderen Beiträgen zu dem Thema meinte ich z.B. DM800 DVB-C Bildaussetzer


    Ich werde morgen ein wenig weiter "basteln", insb. in Bezug auf Premiere HD und Aufnahmen.

    Habe eine Kabel Dbox2 und bin hierhergekommen, um mich ein wenig über Dreamboxen für digitalen Satempfang zu informieren. Möchte halt auch weiterhin auf dem PC aufnehmen. Mal schauen, was ich hier für Infos finde. :)