Posts by wonda

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team

    Danke für diese Information war wirklich ein Verständnisproblem meinerseits.
    Das Tunerproblem hat sich also erledigt. (wurde im ersten Post geändert)


    Bleiben noch die zwei anderen Probleme aus dem ersten Post.

    Hallo,
    ich habe hier zum Einrichten eine DM7025+ twin-C-Tuner, single-T-Tuner.
    Software GP2_4.7
    CF-Karte 512MB ext3 formatiert


    Nun habe ich einige Fragen:


    (ERLEDIGT war ein Irrtum meinerseits)
    Wie kann ich erkennen, oder per Konsole, ob wirklich ein C-Twin-Tuner verbaut ist?
    - Das Prob ist das wenn ich eine Aufname auf C starte sind die Sender trotz twin Tuner gau hinterlegt.
    (ERLEDIGT war ein Irrtum meinerseits)


    Hauptmenü - Einstellungen - Softwareverwaltung - Lokale Erweiterungen installieren bringt die Fehlermeldung:

    Quote

    Entschuldigung, der MediaScanner ist nicht installiert!


    Leider ist über BluePanel - Einstellungen - Erweiterungen hinzufügen - Download Gemini Server - Plugins der MediaScanner nicht verfügbar.


    Wie kann ich, außer die hdd, CF-Karte auf ext3 formatieren?
    Über BluePanel - Gerätemanager gibt es bei CF keine Option zum Formatieren oder für den Filesystencheck.
    Die CF-Karte habe ich vorerst über PC-Kartenleser auf ext3 Formatiert.
    Alle Kernelmodule sind geladen.


    Mal schaun ob die Probleme bei anderen ebenfalls auftreten und was es für lösungen dazu gibt.

    mahlzeit,
    ich habe auch das Problem seit Gemini 3.9 und 4.0 das bei dem abschalten der Dreambox nicht mehr auf TV-Signal zurückgeschaltet wird (TV 42" Plasma).


    Nun habe ich Testhalber mal das 3.6 (mit neuesten cccam) installiert und siehe da die umschaltung funktioniert wieder sowohl von Tv zu der Drembox beim einschalten als auch zurück zu TV beim abschalten der Dreambox.


    Dann habe ich das GP 4.0 (mit neuesten cccam) Installiert und schon ist das umschaltproblem wieder da.


    Ein Netzteilproblem vermute ich nicht das dieses erst im November 08 von meinem Händler ausgetauscht wurde.


    Meine vermutung ist das sich ein Fehlerteufel in das CVS eingeschlichen hat.


    wonda

    mahlzeit,
    also dein kumpel hat da mehrere möglichkeiten ist halt abhängig was dein kumpel ausgeben will/darf.


    mit der dm600pvr + kabeltuner ist er gut bedient mit dem gp4 + emu funktioniert auch die abokarte problemlos.


    wenns etwas mehr sein darf dann soll er sich die 7025 besorgen + kabeltuner da hat er den vorteil das er die ci-erweiterungen nutzen kann auch bei dieser box ist ein betrieb mit originalkarte problemlos möglich.


    wonda

    mahlzeit,
    bei privaten kabelanbietern konnte man bei der alten dbox2 einen brutforce-scan laufen lassen.


    ist solch ein brutforce-scan denn bei der dm600pvr z.b. per konsole befehl+option möglich ?


    hab hier nochwas gefunden was sich aber auf die dm500 bezieht aber vieleicht funktioniert das ja auch bei der dm600 müsste ma jemand testen der diesen NRW-ISH(Unity-Media)-provider hat.


    wonda

    mahlzeit,
    meine vorgehensweise ist etwas anders.


    zuerst gehe ich auf den unterkanal den ich aufzeichnen möchte.
    dann über menü / timer jetzt steht da z.b. d9 drin gebe ich nur noch anfangs endzeit ein und stelle auf aufnahme.
    speichern fertig.
    eventuell eingestellte vor und nachlaufzeiten werden automatisch ausgeführt.


    wonda

    mahlzeit,
    ok also deine 500er kanst du flashen.


    versuch doch mal die dm600pvr über seriell zu flashen (das dauert ca. 30minuten)
    möglicht mit der originalsoftware um fehler im image ausschleisen zu können.


    wenn das gelingen sollte mit dem originalimage kannst du das gemini4.0 nochmal versuchen über seriell zu flashen (30minuten) also ohne netzwerkkabel.


    wonda

    mahlzeit,


    ich habe gerade mal mit meinem macbook und dem firefox-browser versucht das problem mit WEB-X-TV nachzustellen.


    ich habe also im firefox die ip-adresse der dm600pvr mit gemini4.0 eingetragen.
    im der nachfolgenden login-abfrage ahbe ich mich als root:dreambox eingelogt.


    dann einen beliebigen tv sender gewählt und auf WEB-X-TV (oben links) geklickt.
    nach 5minuten WEB-X-TV-fenster geschlossen.


    in der senderliste einen anderen sender gewählt und auf WEB-X-TV (oben links) geklickt.
    funktioniert auch alles das habe ich nun 5mal gemacht und es geht.


    nun es kann eventuell auch damit zu tun haben das ich das unter macosx getestet habe aber alles funktioniert.


    wonda

    mahlzeit,


    wenn ich aus den informationsbrocken alles richtig verstanden habe fasse ich mal zusammen:


    - also hast du dyndns im router eingerichtet.
    - einen virtuellen server hast du auch eingerichtet
    als port würde ich einen aus dem bereich ab 1025 bis 65535 wählen.
    unterhalb von 1024 sind viele gesperrte ports wie z.b. für pop3, smtp, web, https, ftp, ftps und so weiter.


    nun musst du noch den freigebenen port einer lokalen pc-ip-adresse zuordnen damit der router auch weiss wohin die weiterleitung erfolgen soll.
    wie du das machst steht in dem handbuch zu deinem router.


    wenn alles so eingerichtet ist sollte einem externen zugriff nichts mehr im wege stehen.


    wonda

    mahlzeit,


    welche dreamup-version benutzt du ?
    unter dm600pvr downloaden
    firewall abschalten
    antivierenprogramme abschalten
    den richtigen com-port com1 com2 wählen
    serielles nullmodemkabel anschließen (es muss ein nullmodemkabel sein)
    info: "ein nullmodem-kabel hat die pins 2 und 3 gekreuzt, ein "normales" serielles kabel ist 1:1 durchverbunden."
    netzwerkkabel einstecken


    wenn es dann noch immer nicht funktioniert könnte ein hardwaredefekt vorliegen.


    wonda

    Quote

    Original von djviech
    Da sind nur mehr 3,6MB von 60MB frei.


    Wo kann ich da was rauslöschen bzw. was kann ich machen damit ich wieder mehr Speicher bekomme?


    FTP Programm benutze ich das DCC



    du könntest das Image komplett neu aufspielen oder
    über das bluepanel plugins deinstallieren.


    wonda

    Cassiopeia2000


    so hab mal eben dein image nochmal eingespielt und die cables.xml aus einem E1 Image in dein E2 image kopiert.
    - neustart
    - suchlauf : "Fehler- Suche fehlgeschlagen (error starting scanning)"


    ist der gleiche fehler wie ohne diese ausgetauschte cables.xml aus einem E1 Image.


    wonda

    mahlzeit,
    das ist mit sicherheit für dich ein sehr interessantes vorhaben.


    zu deinem router handbuch bitte lesen.


    aber dir scheinen noch so einige grundlagen im bereich netzwerk zu fehlen.
    daher nochmals meine bitte an dich benutz die boardsuchfunktion und in der database FAQ - Netzwerk (16) dort findest du jede menge informationen die dir zumindest die grundlagen etwas näher erklären.


    das ist nich böse gemeint aber etwas mitarbeit von dir wird also gefordert.


    des weiteren solltest du mehr informationen bereitstellen.
    hast du eine dynamische oder eine feste internet-ip deines providers (dsl oder isdn) ?
    was möchtest du von extern erreichen (webinterface oder freigabe-ordner) ?
    hast du schon einen dyndns-account ?
    welche konfiguration liegt am router vor ?
    was hast du bisher am router eingetragen (portforwarding) ?
    wie ist deine konfiguration zu der freigabe an der dm600pvr die du von extern erreichen möchtest ?



    wonda

    hast du eine *.mpg datei genommen und in die freigabe kopiert ?
    das sollte gehen wenn du nach meiner kleinen anleitung genau gefolgt bist.


    wonda

    mahlzeit,
    es wäre nett zu erfahren (auch für andere mitglieder) ob nun alles funktioniert.
    wenn ja dann markiere deinen post mal als gelöst oder erledigt.


    wonda