Posts by hdfed

    Ich habe den optischen Ausgang mit dem AV verbunden.


    Also Ton nur über den AV.(Bild über DVI an Plasma)


    Einstellungen sind nur AC3 Ton und AC3 downmix aus.


    Bei manchen Sendern habe ich keinen Ton !!!!!!! Woran kann das liegen?????

    Quote

    Original von trusty72


    Muß ich jetzt nicht verstehen rechne mal 19% MWST dazu und dann ist nix mehr dreist ...


    Wenn er schreibt brutto, dann ist der Preis bereits mit MwSt.


    Das es mit dem Panasonic geht glaube ich Dir.Ich war heute mit der Dream 800 in einem Elekktromarkt und habe an verschiedenen Fernseher getestet.
    An jedem Fernseher mit HDMI ging die Box super.Leider war keine " Glotze "
    mit DVI Anschluß da.


    Jetzt gibt es zwei Möglichkeiten:


    - Die Dreambox 800 hat Treiberprobleme bei Fernsehern mit DVI Anschluß


    - Der DVI Anschluß vom Philips ist im Eimer


    Wer hat noch einen Philips mit DVI und kann testen ??????

    Ich habe einen Philips Plasma mit DVI.
    Wenn ich die DB 800 mit meinem Plasma verbinde und den Plasma auf DVI
    stelle ( Die DB 800 steht natürlich auch auf DVI ) habe ich im Bild jede Menge
    waagrechte Streifen( in allen Farben ).
    Alle Einstellungen waren erfolglos.


    Liegt das nun an meinem Plasma oder an den Treibern der Dreambox ???


    Für jede Antwort wäre ich dankbar, da die Garantie von meinem Plasma
    nächsten Monat ausläuft


    Habe den Plasma nun mit Scart verbunden:
    A/V-Einstellungen:


    Videoausgabe YPbPr
    Modus 1080 i
    Bildwiederholrate 50 Hz


    Entspricht das Bild nun schon DVI Qualität ? Oder wird das Bild mit DVI zu DVI
    noch besser ??

    Quote

    Original von Seddi
    Was für ein TV hast du ? Bei manchen Geräten gibts bei den HDMI Modes via DVI leider noch Probleme .. da gehören ein paar Philips Displays dazu, mein BenQ auch (hat auch einen DVI). Man arbeitet dran. Daher wäre es interessant was für ein Display du hast, jede Info ist da gerade wichtig, so das man es schnell in den Griff bekommt.


    Ich habe auch Probleme mit dem Philips Plasma 42PF9967D/10.


    In jedem Modus mit DVI waagrechte Streifen !!!

    Quote

    Original von markus21
    Meinst Du das e2 board image?


    Ja!!!


    Bei meiner Dream 7000 ist folgendes:


    Beim Drücken der Bouquet +/- Wippe erscheint sofort:


    ( User )- Bouquet


    So möchte ich es auch auf der Dream 800

    Quote

    Original von nightmann
    hdfed: Das funktioniert hier einwandfrei.
    Hast du nach Upgrade auf 2.03 schon mal einen neuen Sendersuchlauf gemacht?


    Danke für die Info.
    Ich werde einen Sendersuchlauf machen und berichten.

    Quote

    Original von kuni0307
    Hallo! Teste mal


    ich hatte das problem auch und habe in einem board eine Datei die nach lib/modules/2.6.12-5.1-brcmstb-dm800/extra kopiert wird und siehe da jeder suchlauf funktioniert. Der Fehler tritt bei mir bei allen imgs auf!


    Kann sein das es bei dir eine andere ursache hat, aber das kannst du gefahrlos testen und neu starten vor dem suchlauf nicht vergessen! Mfg


    Seid ich diese Datei in meiner Box habe, läuft Sie wie ein " Schnitzel ".
    Die Box macht immer mehr Spass.

    Quote

    Original von pregi
    habe 2 dm800 und beide haben das gleiche problem das wenn man den strom direkt an der box trennt (und nicht das netzteil rauszieht aus der steckdose) und dann nach wenigen sekunden wieder reinsteckt die box nicht hochfährt.
    scheint möglicherweise ein generelles problem zu sein, aber das kann man umgehen indem man einfach mal den stecker vom netzteil aus der steckdose zieht.
    würde ich nicht als so kritisch empfinden das ganze.
    das problem tritt übrigens auch mit dem netzteil von der dm600 auf, das hatte ich nämlich mal testweise an der dm800 dran.


    Auch ich habe das gleiche Problem.
    Dann sind wir schon drei.

    Quote

    Original von assman


    Kannst ja dann berichten, sobald du den neuen eingebaut hast :)
    Bei mir dauert es sicher etwas länger, bis ich den neuen bekomme, da ich nicht aus Deutschland bin.


    Gestern ist der neue Tuner gekommen.Eingebaut und Läuft!!!!

    Quote

    Original von hy-bye
    Das beiliegende Kabel ist ja ca. 1.5 Meter lang.


    Reicht das bei dir nicht? Oder wieso hast du dann noch ein zusätzliches Kabel dran gehängt?


    Der Philips hat einen DVI Eingang und die DB 800 einen DVI Ausgang.


    Das beigelegte Kabel ist DVI auf HDMI.


    Darum habe ich mir ein neues Kabel zugelegt !!!!!

    Quote

    Original von Borisi
    Wann bekommst du den deine dm800


    Die DM800 habe ich schon, leider ist der Tuner defekt.
    Der Ersatztuner sollte am Mittwoch ( hoffe ich jedenfalls ) eintreffen.
    Sobald der Tuner eingebaut ist bekommst Du Nachricht !!!!

    Quote

    Original von assman


    Kannst ja dann berichten, sobald du den neuen eingebaut hast :)
    Bei mir dauert es sicher etwas länger, bis ich den neuen bekomme, da ich nicht aus Deutschland bin.


    Wenn der neue Tuner eingebaut ist, bekommst Du eine Nachricht.


    Ich habe mir extra ein Kabel besorgt : DVI zu DVI ( voll geschaltet )


    Wenn meine DB 800 funzt sage ich Dir bescheid !!!