Posts by tigerclawone

    Quote

    Original von netman
    Zuerst den 2ndstage Loader #84 flashen per WebIF. Den gibts bei http://www.dreamboxupdate.com


    wenn ich ein etwas älteres image drauf hab und jetzt wieder mal "am neuersten stand" kommen möchte, wie soll ich da vorgehen?


    secondstage-dm800se-84.nfi über webinterface flashen wie jedes andere image?
    und danach das neuerste iCVS?


    oder


    dreambox-secondstage_84-r0_dm800se.ipk händisch via dateibrowser installieren?
    und danach iCVS?


    thx for help.


    lg, Tigerclawone

    habs jetzt mal mit "SUPER" konvertiert (siehe unten)
    damit läufts aber die grösse ist von 49MB (mp4-datei9 auf 137MB (ts-datei) angewachsen.


    Complete name : D:\M4H00074_neu.TS
    Format : MPEG-TS
    File size : 134 MiB
    Duration : 45s 500ms
    Overall bit rate : 24.7 Mbps
    Maximum Overall bit rate : 35.5 Mbps


    Video
    ID : 4113 (0x1011)
    Menu ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L4.1
    Format settings, CABAC : Yes
    Format settings, ReFrames : 3 frames
    Codec ID : 27
    Duration : 45s 533ms
    Bit rate mode : Variable
    Maximum bit rate : 40.0 Mbps
    Width : 1 280 pixels
    Height : 720 pixels
    Display aspect ratio : 16:9
    Frame rate : 30.000 fps
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Writing library : x264 H.264/MPEG-4 AVC codec / created.by.SUPER(C).eRightSoft


    Audio
    ID : 4352 (0x1100)
    Menu ID : 1 (0x1)
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format version : Version 4
    Format profile : LC
    Muxing mode : ADTS
    Codec ID : 15
    Duration : 45s 376ms
    Bit rate mode : Variable
    Channel(s) : 1 channel
    Channel positions : Front: C
    Sampling rate : 48.0 KHz
    Compression mode : Lossy

    ok.
    hab gerade das aktuellste iCVS geflasht und alles wieder eingerichtet.


    videos funktionieren nach wie vor nicht :-(
    Thx @ Teilekind für die Info.
    Ein tool-name welches meine MP4 videos in was brauchbares konvertiert wäre noch cool (TS format sollte super klappen oder?).


    bei den fotos sieht man noch immer das tv bild durchschimmern. könnte dies nicht ein skin problem sein?


    lg, Tigerclawone

    sorry sollte meine frage hier schon einmal diskutiert worden sein - habs beim überfliegen nicht gefunden!


    Möchte http port 80 nicht mit einem passwort schützen oder von aussen erreichbar machen, da ich ihn für interne zwecke imac, pc, usw. nutze.


    Möchte https mit selbstdefinierter port-nr nutzen um damit via dreaMote auf meine dream zuzugreifen von unterwegs. ist dies möglich?


    mit dreamdroid auf dem handy meiner frau kein problem.


    thx for help.


    Lg, Tigerclawone

    wie schon geschrieben funktionierts 1A bei der 800SE
    die hat aber auch einen anderen chip verbaut soviel ich weiss


    möcht nur nicht unnötig stunden mit der fehlersuche verbringen, wenns die box sowieso nie können kann ;)


    lg, Tigerclawone

    so endlich zeit gefunden.
    hier nun das ergebnis:


    Complete name : \\Nas\multimedia\Videos\Bianca\M4H00074.MP4
    Format : MPEG-4
    Format profile : Sony PSP
    Codec ID : MSNV
    File size : 48.4 MiB
    Duration : 45s 546ms
    Overall bit rate : 8 910 Kbps
    Encoded date : UTC 2011-03-30 13:16:03
    Tagged date : UTC 2011-03-30 13:16:48


    Video
    ID : 1
    Format : MPEG-4 Visual
    Format profile : Advanced Coding Efficiency@L4
    Format settings, BVOP : Yes
    Format settings, QPel : No
    Format settings, GMC : No warppoints
    Format settings, Matrix : Default (H.263)
    Codec ID : 20
    Duration : 45s 546ms
    Bit rate mode : Variable
    Bit rate : 9 000 Kbps
    Maximum bit rate : 14.0 Mbps
    Width : 1 280 pixels
    Height : 720 pixels
    Display aspect ratio : 16:9
    Frame rate mode : Constant
    Frame rate : 29.970 fps
    Color space : YUV
    Bit depth : 8 bits
    Scan type : Progressive
    Compression mode : Lossy
    Bits/(Pixel*Frame) : 0.326
    Stream size : 48.0 MiB (99%)
    Encoded date : UTC 2011-03-30 13:16:03
    Tagged date : UTC 2011-03-30 13:16:48


    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format profile : LC
    Codec ID : 40
    Duration : 45s 525ms
    Bit rate mode : Constant
    Bit rate : 64.0 Kbps
    Channel(s) : 1 channel
    Channel positions : Front: C
    Sampling rate : 24.0 KHz
    Compression mode : Lossy
    Stream size : 356 KiB (1%)
    Encoded date : UTC 2011-03-30 13:16:03
    Tagged date : UTC 2011-03-30 13:16:48

    also um die medieninformationen direkt mit der dream auszulesen bin ich offensichtlich zu blöd :-)


    aber ich habs gerade mit dem vlc gemacht und folgendes gefunden bei meinen MP4 videos.


    video:
    Codec: MPEG-4 Video (mp4v)
    Auflösung: 1280x720
    Bildwiederholrate: 29.970029


    ton:
    Codec: MPEG AAC Audio (mp4a)
    Kanäle: Stereo
    Abtastrate: 48000 Hz


    wie gesagt auf der dream hab ich alles probiert (dateibrowser und im media-player) aber ich habs nicht gefunden.


    lg, Tigerclawone

    Hallo Leute,


    hab folgendes drauf: iCVS vom 04.02.2011 neuestes gp3 0.27r3
    meine box: 8000


    wenn ich MP4 videos (mit meiner sony fotokamera aufgenommen) abspielen möchte, dann höre ich nur den ton und das aktuelle tv-bild friert ein. seh also kein video!


    wenn ich JPG dateien (egal ob ich über den dateibrowser oder über die erweiterung bildbetrachter starte) öffne dann sehe ich im hintergrund ganz leicht noch das tv-bild durchschimmern. ist beim durchschauen von fotos ziemlich störend.


    auf meiner 800SE (iCVS vom 23.12.2010) neuestes gp3 funktioniert zumindest jedes MP4 video ohne probleme. glaub auch die fotos haben keinen tv-schimmer im hintergrund.


    kann mir jemand einen tipp geben.
    thx for any help :-)


    Lg, Tigerclawone

    wäre für eine "analyse" meines crashlogs (bzw. meines vorfalls) sehr dankbar.
    hab irgendwie ein ungutes gefühl was flasch gemacht zu haben.


    vom bauchgefühl heraus wollt ich die spinner auf den usb stick umlagern um nicht die hdd unnötig zu starten (was wahrscheinlich eh falsch gedacht war, da der spinner ja im flash oder ram geladen sein wird).


    lg, Tigerclawone

    i think only the image in your flash can update the front processor.
    so the image there should always be a new one.


    try iCVS (from 23.12.2010) here from the database and then the GP3 Plugin.


    yours, Tigerclawone

    hab ein problem


    hab aktuelles iCVS im flash.
    spinner plugin via BP installiert.
    dann hab ich spinner einstellung auf /media/usb/spinner geändert (mein USB stick).
    danach via datei manager das spinner verz. von der HDD auf den USB verschoben. hat aber nicht geklappt (k.A. warum)


    dann mal softwareaktualisierung ausgeführt (glaub 30 updates)
    neustart --> green screen (glaub beim runter fahren, box startete normal)


    spinner plugin deinstalliert, spinner plugin wieder installiert.
    einstellung war immer noch auf USB, wieder zurück auf HDD
    pinguin wieder ausgewählt --> alles OK.


    würd nur gern wissen was da falsch gelaufen ist.
    kanns leider selbst aus dem crashlog nicht "entziffern".


    und ist es eh kein problem den spinner pinguin auf der hdd zu haben?
    bzgl. anstarten der hdd usw.


    thx for help, Tigerclawone

    thx
    aber wenn ich NUR das GP3 aktuell halten will müsste doch auch folgendes klappen oder:
    BP --> Addons --> Gemini Plugins
    dort hab ich nur 3 installiert: geminiplugin, geminiset, geminitools


    und halt die dvb-modules treiber händisch ins /tmp schieben und installieren von zeit zu zeit. würd mir reichen.


    such jetzt schon länger nach einer möglichkeit den installierten treiber rauszufinden ;-) vielleicht hilft mir da einer von den profis


    mfg, Tigerclawone

    zuerst mal danke an den MEISTER für das geile image!


    kurze zusammenfassung meines problems:
    -) hab das erste iCVS image (glaub vom 10.12.2010) installiert, gp3 draufgemacht immer brav die softwareaktualisierung gemacht, alles 1A
    -) ich mag die prozentanzeige + den watschel pinguin :-)


    -) softwareaktualisierung ist aufgrund des großen umbaus keine gute idee und führt zu problemen oder?
    -) einfach nur neue treiber (dvb-modules) einspielen wenn ich mit dem rest vollauf zufrieden bin ist eine gute idee oder blödsinn?
    -) würd gern prüfen ob ich die treiber vom 18.12.2010 schon anboard habe. weiß nämlich nicht mehr wenn ich zuletzt eine softwareaktualisierung durchgeführt habe. gibts da eine datei welche ich überprüfen kann oder einen telnet befehl?
    -) gp3 weiterhin aktuell halten mach ich wie? ohne eine komplette softwareaktualisierung im menü anzustossen?


    vielen dank für eure hilfe schon mal im voraus!


    mfg, Tigerclawone

    Swap erstellen geht so:
    BP --> Einstellungen --> Swap Einst.


    % Anzeige glaub ich hier:
    Menü --> Einstellungen --> System --> Anpassen --> "Zeige Sendungs-Fortschritt in der Kanal-Liste"


    mfg, Tigerclawone

    habs auch gelöst!


    hab swap ausgeschaltet --> box neustart --> usbstick ausgehängt und auf "usb" umbenannt --> box neustart


    plötzlich konnte man bei den crossepg einstellungen "USB-Stick" auswählen und jetzt wird der crossepg ordner auch dort angelegt.


    P.S: wo kann man eigentlich prüfen ob der geminicache pfad auf dem usb stick funktioniert? ordner ist immer leer wenn ich reinschaue