Posts by rduck

    Hi


    Sorry for answering in English - I'm not so good at writing in German...


    I installed 4.7 today, and also had problems.... I set AC3 delay at -200 (I'm using an Onkyo receiver, where the HDMI signal from the dreambox passes through)... A setting of -200 on AC3 delay seems to fix the issue....


    Another thing... On Canal Digital Film HD (cannot remember the exact name), there seem to be dropouts in the AC3 sound.... I didn't have this problem on the 4.5 image,,,,

    Hi


    I've just installed the autotimer plugin in my Gemini2 image on my DM800, and it seems to find all the programs, that I'd like the box to record.
    But I have 2 issues/questions, though. I don't know how much is Gemini related, and how much originates from the Enigma2 software.


    1. When adding an autotimer event, I cannot specify where the recorded files should be stored (okay - found out now later on, that it isn't included in the wizard - but I'm still not able to specify another path).
    2. When editing timer events (through the box web interface), I get a drop-down list with the location where the files can be stored. But only /hdd/movie is listed. How can I add e.g. a automounted path here (e.g. /media/net/movie ) ?



    Regards
    rduck

    Hi


    I can see, that until december last year, the DM600PVR image was updated approx. every 3 months... The lastest Gemini image for DM600 is from December 2008.. Any idea if/when an update will be ready for this box ?


    Regards,
    Rduck

    I seem to have a problem with subtitles on HD channels. Only the built-in subtitling works for me here...
    Is there something I need to be aware of if it should work on HD channels as well ?

    Hi


    Is it possible to run 2sub-2lang on DM800 ?? It isn't listed under plugins with the BP add-on menu/list - so I wonder if it can be installed manually ?
    If not - what can be used for automatic activation of subtitling/audio selection ?


    Regards
    /RDuck

    Hi!


    I just tried to flash 3.70 to my 7025 - but to my surprise I cannot configure the DVB-T tuner. ??
    I can choose between "not connected", simple and advanced (sorry, doesn't run with the box in englishm so I don't know if the terms are correct).
    But when choosing Simple or Advanced on the DVB-T tuner, I don't get any option to select country, transmitter/frequency or similar ....
    How do I get my DVB-T receiver configured ??


    Regards,
    rduck

    Hi


    HDD correctly jumpered...


    When trying to play back a recorded file (about 19 secs long), the box says "Timeout læsning i PMT".


    I've tried to transfer the file to my own DM7025 (not the '+' model), which plays back the file without problems...


    A problem in the Enigma2 kernel perhaps ?


    I have attached the piece of video, that causes this error on the 7025+

    Hi!


    I've just installed 3.00 on a DM7025+ box (the new version of DM7025) together with the 2 patches in this thread.
    I can record a movie - and via Tuxbox commander see, that the .ts file is growing.
    But when trying to playback the recording (after the recording has stopped, of course), using the "video" button, selecting the recorded sequence and the press "OK" - then nothing happens ? I get the video panel (back, play, pause fwd etc) in the buttom of the screen, but no video is played ??

    I was hoping there was a way to avoid the serial cable, once the box was up and running - sort of like on the 7020/7025... but aparently not.. I'll have to move the DM600 to my PC - or move a laptop to the DM600 ... ?(

    Hi.


    Sorry for writing in English, my writing German is not so good (but feel free to reply in German, I can read and understand most of it);


    On DM500 you had to flash the box via the serial-port - If I tried via ethernet, strange things would happen (at least, that's my experience).


    Does the DM600 have the same problem ? Or can I upload a new image to the box via Ethernet/DreamUp, and then things will work without problems afterwards ?

    There no output on the menu/list...


    The HDD is a Western Digital 250GB 8MB Raid Edition


    In the menu for performance, the disk is listed as:
    WDC WD2500SB-01RFA0


    But maybe the text needs to be exactly the same ??


    /Rduck

    Hi.


    In the menu there an entry for HDD temperature.
    When selecting it, I just get a list of supported drives.
    How do I get the temperature of my installed HDD ? As far as I can see, it is located on the list of supported devices ... And I cannot seem to find the hddtemp command anywhere on the Gemini2 2.30 image..


    Regards
    /Rduck

    Hi.


    As far as I can see, there's no crond in the Enigma MaxVar image...
    Any other suggestions on how to execute a script at a specified time each day ?


    I haven't tried the "normal" (non MaxVar) image - is there a cron daemon in this image ?


    Regards,
    /RDuck

    Sorry.... I need to restart the Enigma on the DM500 ... A reboot could be done, but a restart of the Enigma would be preferred.


    It's because the /etc/inittab on DM500 doesn't look much like the ones on DM7020 and DM7025 ...


    Regards
    Rduck

    Hi.


    How should the DM500 box be rebooted the proper way (using a script) ?


    On DM7025 it can be done using:
    init 4
    init 3


    On DM7020 - Hm... init 2 will start Enigma .. but is the process then
    init 3
    init 2
    ?


    And finally .... how is it done on DM500 ??


    Regards,
    /Rduck