Posts by storm-racing

    Quetsch


    Hi, ich möchte auf keinen Fall die Vorarbeit von Tonskidutch zunichte machen.
    Mit der QNAP kenne ich mich nicht aus, hab eine Synology.
    Nehme aber mal an, daß deine Einstellungen dort richtig sind. Wenn deine Ordner per NFS freigegeben sind und der NFS Server läuft, sollte da alles ok sein. Wie schon beschrieben mit Telnet auf dein NAS gehen und "ps" eingeben, dann sollte bei der Ausgabe irgendwas mit nfs kommen.


    Bei der Box ist es einfacher die auto.hotplug zu editieren. Zu finden in etc/auto.hotplug. Einfach diesen Eintrag "DSNFS -fstype=nfs,nolock,rsize=8192,wsize=8192 192.168.1.19:/volume1/public" hinzufügen. Wobei du natürlich deine IP des NAS und deine Freigabeordner verwenden mußt.
    Dann Box komplett neustarten. Dann findst du z.Bsp. im Dateimanager den Ordner "autofs". Da sollte dann der Name des mounts, in meinem Fall "DSNFS" zu finden sein.


    Durch 2x "Video" drücken kommst du in ein Menü wo du dir bookmarks deiner Aufnahmeorte machen kannst. hdd/movie ist standardmäßig schon vorhanden, das ist deine Festplatte in der Box.mach dir ein zusätzliches von deiner NAS Freigabe und du kannst bequem wechseln.


    Mounts in der fstab bevorzuge ich eher nicht, denn wenn dein NAS mal aus ist dauert der Bootvorgang der Box ewig lange, weil sie das NAS zum mounten nicht finden kann.
    Der mount in autofs ist hingegen nur vorhanden, wenn das NAS an ist. Deswegen automount. Und die Box braucht auch nicht neu gebootet werden, wenn das NAS eingeschaltet wird. Deswegen automount.


    Viel Erfolg


    sr

    Hallo Leute.


    Verwende Picons mit Kanalreference.
    Hat immer geklappt.
    Seit neuestem werden aber bei Aufruf eines Senders aus einem Bouquet, keine mehr angezeigt.
    Gehe ich in die normale Kanalliste auf den gleichen Sender, klappt es.
    Dachte, das es was mit den neuen Settings seit Gemini2 4.0 zu tun hat. Hab mir mit dem neuen E2 DCC die Settings gesichert u. zurükgespielt. Keine Änderung.


    Hat vielleicht jemand einen Tip.



    sr

    Hallo Berny.


    Hab auf meiner Box aus zugriffstechnischen Gründen von aussen, meinen Telnet Port geändert.
    Wenn ich nun DCC starte verbindet sich die telnet session nicht, eh klar.
    Wo finde ich denn in DCC die Datei in der ich den Port anpassen kann?


    Danke im Voraus


    sr

    zu 1: ja, oder in der Speichergeräteliste


    zu2: keine Ahnung, diese Einstellung gibt es bei mir noch nicht, du hast vermutlich schon die neueste software installiert.



    auto.hotplug sieht richtig aus. Nochmal auf korrekte Schreibweise überprüfen. Im Namen dürfen keine Leerzeichen sein. Wichtig: kompletten Neustart machen nach editieren. enigma Neustart reicht nicht aus.



    sr

    Für die 800er wäre NFS empfehlenswert, da du ja HD Filme aufnehmen möchtest. Dann ist NFS besser, da schneller.


    Im Managment der DS NFS erlauben und Berechtigungen einstellen (Geräte die auf die DS zugreifen dürfen). In deinem Fall die DM 800.


    Und auf der Box verwendest du am besten automount. Dazu einfach einen Eintrag in die auto.hotplug hinzufügen, dann wird der freigegebene Ordner auf der Box unter autofs sichtbar.
    http://wiki.blue-panel.com/index.php/Auto_Mounter


    Mit 2x "Video Taste" kannst du dir dann bookmarks setzten, wenn du mehrere Aufnahmeverzeichnisse hast.


    Viel Glück


    sr

    Hab hier das selbe Problem wie kris83.
    Fernbedienung ist aber ok. Ich konnte mit einer anderen FB einer anderen 500+ testen. Die geht auch nicht. Also muß es an der Box liegen.
    Werde heute abend mal neu flashen und berichte dann.


    sr

    Schutzleiter werden immer im Hauptverteiler zusammengeführt. Die Stromkabel oder Freileitungen bestehen ja nur aus 4 Leitern (L1, L2, L3 und PEN-Leiter (Potential Erde und Nulleiter)).
    Klassische Nullung ist im Prinzip das selbe, wurde im Hausistallationsbereich aber verboten, weil es im Fehlerfall zu Spannungsverschleppung kommen kann.


    sr

    @ supertim:
    V13 läuft mit Cccam oder Mgcamd und newcs.
    Mal in die newcs.conf schauen, ob da folgender Eintrag ist: <boxkey>0000000000</boxkey>


    jb905:
    Besser eine S02 Karte anfordern.
    Angeben dass du eine DBox 2 hast. Falls nach einer Ser.Nr. gefragt wird, den Serial Generator hier aus der Database verwenden und eine Nr. generieren lassen.


    Viel Spass


    sr

    Quote

    quote: Originally posted by storm-racing Gib mal als nameserver in deiner Box die IP des Routers an. Vielleicht kann die Box mit deiner Nameserveradresse deines Providers nichts anfangen. Bei mir läuft es so. sr Hab Alice als Provider wo kann ich denn die Nameservveradresse eingeben ?


    In den Netzwerkeinstellungen bei der Box, unter DNS.



    sr