Posts by Paxterra

    Ich hab da mal ne Frage.
    Im Gemini E1 gibt es unter Expertenmenü Software Update, den Punkt Internetupdate.
    Hier wird mir u.a. Ver 4.7 angeboten.
    Ist ein update meiner Ver4.6 auf diesem Weg möglich, Var ist auf USB ß
    Was ist dabei zu beachten, und was geschied mit den installierten Plugins sowie den einstellungen.
    Einfach ausprobieren trau ich mich nicht.

    Quote

    Original von kopernikus2005


    Wenn du Dreamview startest, hast du links die Senderliste drin? VLC 0.8.6f ist bei mir installiert, die VLC 0.9.x funktionieren nicht mit Dreamview.


    Danke der Tip war gut, hätte halt besser lesen sollen, steht ja gross und rot da.
    Hatte 0.9.9inst, hab jetzt 0.8.6i und
    jetzt geht nicht nur Dreamview, auch Web X TV läuft damit im IE 8 unter Vista


    Danke


    ABER WARUM DAS MIT DEM 0.9.9 NICHT GEHT WÜSSTE ICH TROTZDEM GERN
    Weiss da einer mehr drüber ?

    An alle bei denen es noch immer nicht geht


    Die configuration , welche ich einige Posts weiter oben abgetippt habe funktioniert defenitiv.
    Bitte drauf achten


    1. Wichtig ist dabei für den Externen Port keine IP adresse anzugeben sondern den Dyndns Hostnamen.


    UND


    2. WICHTIG: im Router den Externen Port für den Stream auf den internen Portan der IP des Streamsservers zu mappen.


    viel Spass

    Nach diversen versuchen gehts jetzt optimal
    hier meine Konfiguration


    -----------------------------------


    $config[$i]['dreamboxname'] = "Box1";
    $config[$i]['dreamboxip'] = "192.168.1.1"; IP der Dream
    $config[$i]['dreamboxusername'] = "root";
    $config[$i]['dreamboxpassword'] = "Password";
    $config[$i]['dreambox_enigma_version'] = "1";
    $config[$i]['streamprotocol'] = "http"; // Choose either: http or udp (udp is probably only for 7025 use only)


    //////////////////////////////////////////////////////////////////////////////////
    // VLC network configuration & Linux user


    $config['vlc_lan_hostnameip'] = "192.168.1.2"; Apacheserver
    $config['vlc_lan_streamingport'] = "9090"; //Intranet streaming port
    $config['vlc_rtsp_controlport'] = "8889";


    /////////////////////////////////////////////////////////////////////////////////
    // Match these with your router, with the appropriate portmapping!


    $config['vlc_wan_hostnameip'] = "deinhost.dyndns.biz"; // internet IP Dein Dyndnshost
    $config['vlc_wan_streamingport'] = "9191"; // Internet streaming port


    --------------------------------------------------------


    Jetzt im Router
    Port 80 auf intern Port 80 vom Apache also auf 192.168.1.2 mappen, für die Webseite
    und
    Port 9191 auf intern 9090 vom Apacheserver für den Stream


    Das ist alles
    Super sache Danke für das Script

    kann mal einer bei dem das läuft die parameter in der
    Settings.php erläutern
    bei mir ist leider lokal auch kein Stream zu bekommen
    die Webseite selber läuft, umschalten geht auch
    Muss auf der Dream eigendlich auch was eingestellt werden ?
    Muss im VLC etwas konfiguriert werden ? oder muss VLC laufen


    bring dass im moment nicht zum rennen

    Hallo,
    also bei mir geht der Login per ftp , also auch mit DCC und anderen tools immer dann NICHT, wenn ich am PC ein USB device (zb PDA) per Active sync verbinde.
    Trenne ich die Aktive Sync Verbindung , dann ist in DCC und co alles in Butter.
    Vielleicht hilft dir das weiter.
    MFG Paxterra



    Erledigt
    fehler ? gefunden bzw behoben.
    nachdem ich alle Filme per NW von der Box kopierthatte hab ich die HDD unter 3.6 im Flash neu formatiert (die lief noch mit ner formatierung von vor ca.3 jahren)
    dann in den stick gebootet, seid dem sind aufnahmen im TS Manager zu sehen und alles ist wies soll


    Danke an Dr.Best nochmal für die tolle Arbeit

    Hallo,
    erst mal danke an euch für eine tolle Arbeit.
    Leider zeigt auch bei mir der Video TS Manager nichts an.
    nach nem klick auf "Filmliste anzeigen" erscheint in der statuszeile zwar
    "Ermittle Filmdaten von 192.x.x.x ", "Daten wurden erfolgreich verarbeitet" und dann "Fertig",
    aber im Feld links erscheint nichts.


    Habe mit Gemini 3.6 im Flash und Gemini 3.5 im Stick getestet.
    Bei beiden kein unterschied im Ergebniss.


    Hab eure version 1.0.0.9 unter XP Prof und Vista getestet.
    Habe leider in beiden Fällen den gleichen Fehler.


    Mach ich was falsch oder hab ich was vergessen, nicht beachtet oder oder oder?
    Wär echt klasse wenn das mit dem Ts manager auch noch klappen würde.
    mfg Paxterra

    Habe ein cvs im Flash und G3,5 im Multiboot auf dem Stick.
    Nach dem erstellen eines Automount eintrages im BP scheint dies aber nichts zu mounten.
    Im Dateimodus ist unter Root kein Automount zu sehen, oder wohin wird das eingehangen.


    Woran kann das liegen ?


    Hatte bis vor kurzem G3.5 im Flash, da war das alles io.
    Kann es sein das der Automount aus dem BP nur geht wenn das Gemini im Flash inst ist ?



    MFG Paxterra

    ich möchte hier nochmal nach dem nicht sichtbaren Marker in 3.30 fragen.
    Scheint ja bei einigen anderen auch so zu sein.
    Giebts da schon ne Lösung die ich noch nicht gefunden habe oder hilft da nur ein anderer Skin ?
    Wär schade denn der Orginale vom 3.30 ist sonst echt klasse.

    Quote

    Original von Hawkeye3
    Sehr gut, Remote Control im WebIF geht wieder.


    Der Skin sieht auch schick aus, aber irgendwie kann man da nicht erkennen ob man Marker in einer Aufnahme gesetzt hat oder nicht. (oder ich bin zu blind es zu erkennen).



    Da kann ich leider nur zustimmen, ist bei mir ebenso.


    Aber alles andere läuft echt klasse