Posts by Schlammkuh

    Hmm, das kann ich mir nicht so recht erklären im Moment.


    Also ich habs mehrfach probiert, es kommt immer die Meldung "Keine Einträge vorhanden".


    Ich habe auch zwischenzeitlich Gemini 3.60 neu aufgespielt, keine Besserung. Die box hat auch Zugriff aufs Internet, jedenfalls kommt ein Ping auf "www.pcwelt.de" durch (Namensauflösung klappt also auch). Auch im LAN ist die Box erreichbar, FTP, SSH und das Webif sind ansprechbar. Und an meiner Fritzbox hab ich auch nix geändert.


    Ich weiss nicht weiter, was könnte es denn noch sein, hat jemand noch ne Idee???


    Sebastian

    Hallo zusammen,


    ich kann im Gemini 3.60 nicht mehr aufs Blue Panel zugreifen ("Keine Einträge gefunden").


    Dieser Zustand hält nun seit 3 Tagen an. Vorgestern har jemand über die Shoutbox die Vermutung geäußert, daß der Support für Gemini 3.60 gestrichen worden sein könnte?


    Stimmt das? (Hoffentlich nicht). Gibts dazu irgendwelche offiziellen Aussagen oder Ankündigungen, die ich übersehen habe? Oder ist da nur was beim Blue-Panel Server falsch konfiguriert?


    Am Montag klappte der Zugriff noch ohne Probleme!


    Sebastian

    Quote

    Original von piddi
    aha Ok jetzt habe ich verstanden, die 7025 hat nicht so einen großen Flash speicher, aber da habe hier auch schon eine Lösung gesehen, aber wie immer im nachhinein finde ich es nicht wieder. Da wird das z.b. auf die CF gepackt und im system verlinkt.




    Ha ich habe es wiedergefunden, ich hoffe es hilft dir


    Hallo piddi,


    habe es inzwischen selbst hinbekommen, trotzdem danke. Ich habe das Standard-Samba-Paket installiert, so daß ich nichts an irgendwelchen scripten oder pfaden ändern musste und dann die beiden executables einfach verlinkt. Also symlinks auf die CF-Karte, jetzt funktionierts!


    Sebastian

    Quote

    Original von piddi
    In der >smb.conf< wird eigendlich alles festgelegt was du möchtest, desweiteren kann man dann im Windows System (wenn alles funzt) das gewünschte Laufwerk fest einem Laufwerksbuchstaben zuweisen.


    Das meinte ich nicht. Der Samba Server passt nicht mehr ins flash rein, da er zu groß ist. Daher bin ich gerade dabei, das umzubasteln. Ich habe mir das Installationspaket geholt, zerpflückt und die beiden samba executables auf die cf-karte kopiert, die restlichen config dateien und scripts wie gehabt ins flash.


    Pfade habe ich im samba script entsprechend angepasst, aber noch läufts nicht. Rechte habe ich auf "755" gesetzt, das sollte reichen, oder?
    "update-rc.d samba defaults 60" habe ich auch gemacht, er sollte also auch autostarten.


    auch das uninstall script habe ich pfadtechnisch schon angepasst, was ja aber im moment nicht so wichtig sein sollte ;)


    Kann mir noch wer helfen? Hab ich noch was übersehen? Wo muss ich noch dran dehen? Gibts ne Möglichkeit sich mal ein Startlog zu anzuschauen um zu sehen wos dran hängt?


    Sebastian

    Hallo zusammen,


    läuft soweit ganz gut, ein herzliches Dankeschön schon mal dafür!


    Ich bekomme jedoch folgende Probleme:



    1.) Tuxbox plugins - Hinweis eines fehlenden pluginrunners (erscheint immer wieder sobald man ins Erweiterungen Menü kommt)


    2.) Der im normalen Menü unter Erweiterungen -> Plugins downloaden -> Skins angebotene Skin Nemesis Glassline erzeugt beim Versuch den Mediaplayer zu starten reproduzierbar einen Bluescreen, weil ein Bild für einen Button fehlt. Muss wohl noch angepasst werden. (Gehört diese Problemmeldung überhaupt hier rein oder soll sowas in einen Extra thread?)


    Wie auch immer - ich hänge das Log mal an.


    3.) Noch ein Skin Problem mit Nemesis Glassline: Picons gehen nicht (weder KN/KR) - mit dem Standardskin gehts, da ist auch das unter 2.) beschriebene Problem nicht vorhanden.


    4.) Ich hatte zuletzt Version 3.60, die neue Version ist wieder um 2MB größer, jetzt passt der Samba Server nicht mehr ins flash. In Folge dessen kann ich mir im Explorer bequem wie ich nunmal bin mir den Inhalt der Dreambox-Festplatte nicht mehr anzeigen lassen. Können mir da die Linux-Cracks ein wenig auf die Sprünge helfen? Gibts da Alternativen?


    Also mir schwebt da eine Lösung vor, bei der ich NUR auf der Dream etwas installieren/configurieren muss, um auf allen Windows XP / Vista-Rechnern im Netz sofort auf die Festplatte der Dream zugreifen zu können OHNE erst auf allen Rechnern etwas installieren zu müssen!


    NFS scheidet also wohl damit aus?
    Gibts da was nettes? So der Linux-Kenner bin ich nicht. Kann man vielleicht den Sambaserver z.B. auf CF oder HDD stattdessen installieren und mit links oder entsprechenden Einträgen in config files auf den richtigen Speicherort für den Sambaserver verweisen?


    FTP Zugriff geht natürlich, aber das meine ich auch nicht, ich möchte stattdessen die Festplatte der Dream als Netzlaufwerk einbinden, auf das ich dann bei Bedarf im Explorer klicken kann um Files hin und her zu kopieren!



    So das wars dann erstmal - GN8



    Sebastian

    Was ich bei mir feststellen konnte:


    1.) Box crashed wenn ich einen Aufnahme-Timer setzen möchte.
    2.) Bildformat ist IMMER 4:3 egal was ich einstelle
    3.) (Kosmetik) IP-Addresse wird falsch angezeigt im Geräte-Manager: 169.254.irgend.was


    Gemini ist bei mir im Flash.
    Ich bin erstmal wieder zurück auf 3.60, das ist das letzte was bei mir zuverlässig läuft.

    super arbeit, thnx!


    kurze frage: bei ganzen drei sendern vom komplettpaket bekomme ich beim entpacken (wie im ersten post angegeben) folgende fehlermeldung:


    tar xzf /tmp/astra192e_tv_picons.tar.gz -C /media/cf/test
    tar: C CINEMA PREMIER 16:9.png: Invalid argument



    und bei radio:



    tar xzf /tmp/astra192e_radio_picons.tar.gz -C /media/cf/test
    tar: Cannot create directory `RCJ ': Invalid argument
    tar: Star*Sat Country.png: Invalid argument



    liegt womöglich an sonder-/leerzeichen im namen?


    wie krieg ich das weg? (bin nicht so fit mit linux)



    Sebastian

    Hallo,


    ich kann aus dem WebIf heraus leider keine EPG-Informationen anzeigen lassen.


    ich wähle also den Sender aus bspw. ProSieben, klicke dann in der Zeile mit dem Sendernamen auf EPG (auf der rechten Seite, links neben StreamService), dann kommt auch ganz links oben "loading", aber es passiert nix, das epg-fenster öffnet sich nicht!


    das ganze kommt auch nach mehrmaligem reboot


    Weiss jemand Rat?


    Sebastian

    Files

    • Bild10.jpg

      (128.86 kB, downloaded 2,544 times, last: )

    die neuen dm7025-netzteile gibts bei hm-sat hier (preis 49eur zur zeit):


    http://www.hm-sat-shop.de/rece…box-netzteil-dm-7025.html


    meine anfrage bei hm-sat, ob es sich um die neuen netzteile handelt mit der endung -b01, und ob die leistung auch noch für meine seagte 80gb platte ce ausreicht, wurde mir positiv bestätigt:


    Hallo,

    ja, wir haben nur die neuen Netzteile, aber Ihrers sollte auch für 80 GB Festplatte keine Probleme machen.


    Mit freundlichen Grüßen / Best Regards




    Sebastian

    zum thema webif und fernsteuerung zum fern-gucken:


    also ich habe mir persönlich einmal die mühe gemacht, und die pids, vids, etc. von hand ausgelesen und mir daraus ne playlist für den vlc gemacht.


    mit dem webif kann man ja jetzt schon die sender quasi remote umschalten, prima!


    und dann wähle ich halt von hand im vlc den dazu passenden sender aus!


    liegt der sender auf dem gleichen transponder eines anderen senders, reicht ja auch ein "umschalten" im vlc aus, also wenn ich bpsw. sat1 gucken möchte, aber in der box prosieben eingestellt ist.


    dazu brauch man allerdings zwei kleine dateien aus diesem thread hier:


    Fernsehen am PC mit 7025


    grüße,


    Sebastian