Posts by oliver_kasper

    Hallo!


    Meine DM8000 nutze ich zurzeit mit zwei zusätzlichen DVB-C-Tunern. Demnächst werde ich auf Sat umsteigen. Macht es Sinn, vier Sat-Anschlüsse zu verlegen? Welche Vorteile hat man durch den Einsatz von zwei weiteren Sat-Tunern zusätzlich zu den fest eingebauten?


    Ich hatte bisher nie Sat-Empfang. Beim DVB-C-Empfang kann ich, wenn ich parallel Sendungen z.B. auf ARD und ZDF, nur noch Sender dieser Sendergruppen gucken, so dass es dort ein Vorteil wäre, einen dritten oder gar vierten Tuner zu haben. Ist das beim Sat-Empfang auch so oder gibt es dort das Problem nicht?


    Besten Dank!


    Gruß
    Oliver

    Hallo!


    Ich habe in den letzten Tagen mehrere Treiberupdates mitgemacht (zuletzt heute) und immer wieder versucht, ob der Player im Hardwaremodus läuft. Leider stürzt er immer sofort nach dem Start eines Liedes ab (egal ob MP3 oder iTunes-Musik): Man hört die ersten Sekunden des Lieders, wobei die Spielzeitanzeige sofort bei 0 stehen bleibt, danach kommt es zu einem Absturz und Enigma wird neu gestartet.


    Läuft hier bei jemandem der Player im Hardwaremodus auf der DM8000 unter GP 4.20?


    Die eben gepostete Version des Players kann ich wegen einer nicht erfüllten Abhängigkeit nicht installieren, obwohl ich jetzt die Treiber vom 12.6. installiert habe:


    ERROR: Cannot satisfy the following dependencies for enigma2-plugin-extensions-m
    erlinmp3player:
    enigma2(>2.6git20090611)


    Mache ich vielleicht etwas beim Installieren der Treiber falsch? Ich benutzt dazu die entsprechende Funktion von Barry Allen.


    Viele Grüße
    Oliver

    Hallo!


    Bei meiner DM7025 kann ich über "echo 3840 >/proc/stb/audio/audio_bitstream" bzw. "../audio_pcm" die Verzögerung der Tonausgabe exakt einstellen, um die Ausgabe von Ton und Bild zu synchronisieren. Das funktioniert dann sofort bei allen Sendern und übersteht auch ein Umschalten. Leider funktioniert das bei der DM800 so nicht mehr. Gibt es eine Alternative?


    Wahrscheinlich ginge es über opendbedit, dort müsste ich aber per Hand bei allen Sendern eine gleiche Verzögerung einstellen. Leider fehlt eine Möglichkeit, dies auf alle Sender anzuwenden. Oder habe ich sie nur nicht gefunden?


    Gruß
    Oliver Kasper

    Hallo!


    Funktionieren bei Euch auch HD-Aufnahmen über LAN? Bei mir hat das leider nicht ohne Ruckler und Klötzchen geklappt. Daher habe ich eine Festplatte nachgerüstet. Wenn ich nun diese Aufnahmen auf meinen PC kopiere, kann ich sie nachher über LAN ohne Probleme abspielen. Interessant ist dabei, dass die Übertragungsgeschwindigkeit beim Kopieren locker auch für HD-Aufnahmen ausreichen müsste, so dass ich denke, dass es an der Box und nicht an meinem LAN liegt


    Gruß
    Oliver

    Hallo!


    Ich habe gestern GP 3.4 installiert. Das Image macht einen recht guten Eindruck (insbesondere auch der neue Skin, wobei eine Anzeige des BER-Wertes schön wäre) und zudem läuft nun bei mir endlich RTL über DVB-C wieder ohne Tonprobleme (vorher hatte ich da immer wieder nervige Tonaussetzer)! Vielen Dank an die Entwickler!


    Leider funktioniert aber nun mein "automount-Konzept" nicht mehr zuverlässig. Ich habe Folgendes gemacht, um direkt über LAN auf meinen Server (Windows XP) aufzunehmen, was unter GP 3.3 gut funktioniert hat:


    automount.conf:
    nethdd -fstype=cifs,rw,soft,rsize=8192,wsize=8192,user=<USER>,pass=<PASS> ://<IP des Servers>/dreambox


    fstab:
    Eintrag für /media/hdd gelöscht


    Symlink:
    /media/hdd -> /automount/nethdd


    Nach dem Neustart der Dreambox funktioniert alles prima. Aufnahmen sind möglich, es wird die Liste alle Filme auf dem Server angezeigt, also alles so, als würde es über die interne Platte laufen.


    Leider funktioniert der Zugriff nach einiger Zeit (normalerweise nur wenige Minuten) nicht mehr. Bei "ls /automount/nethdd" über Telnet kommt keine Ausgabe und es sind keine Eingaben mehr möglich. Auch andere automount (z.B. music) funktionieren nicht mehr. Nach einem Neustart der Box ist wieder alles normal, aber eben nur für kurze Zeit.


    Hat jemand eine Idee, woran das liegen kann? Wie gesagt, unter GP 3.3 lief es so zuverlässig und ohne Schwierigkeiten. Bei früheren Versionen hatte ich allerdings ähnliche Probleme. Auf dem Server habe ich nichts verändert.


    Den Weg über automount habe ich gewählt, weil so die Verbindung z.B. nach einem Neustart des Servers beim nächsten Zugriff ohne Neustart der Dreambox automatisch wiederhergestellt wurde.


    Gruß
    Oliver

    Hallo!


    Nachdem ich gestern nach dem Versuch, die Audiodelay-Einstellungen beim Start durchführen zu lassen, das Image neu einspielen musste, wende ich mich nun an Euch:


    Ich möchte den Befehl "echo 3840 > /proc/stb/audio/audio_delay_bitstream" bzw. ".../audio_delay_pcm" bei jedem Start der Dreambox ausführen lassen, um die Tonverzögerung entsprechend einzustellen und dies nicht immer nach einem Neustart über Telnet machen zu müssen.


    Wo sollte ich den Befehl einfügen? Ich kenne mich mit Linux nicht besonders gut aus.


    Gruß und besten Dank im Voraus
    Oliver